
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Source+Sans+Pro:400,400i,600,600i,700,700i,900,900i|Source+Serif+Pro:400,600,700,900|Roboto+Condensed:400,700|Lora:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/whnt?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://whnt.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.3.0"></script>
		<script>
			window.NXSTdata = window.NXSTdata || {};
			window.NXSTdata.content = window.NXSTdata.content || {};
			window.NXSTdata.page = window.NXSTdata.page || {};
			window.NXSTdata.site = window.NXSTdata.site || {};
			window.NXSTdata.ads = window.NXSTdata.ads || {};
			window.NXSTdata.layout = window.NXSTdata.layout || {};
			window.NXSTdata.privacy = window.NXSTdata.privacy || {};
			window.NXSTdata.alerts = window.NXSTdata.alerts || {};
			window.NXSTdata.location = window.NXSTdata.location || {};
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Best hand tiller","homepageTitle":"","metaKeywords":"","socialTitle":"","pageType":"article","authorName":"David Allan Van, BestReviews Staff","authorNonByline":"","description":"Tillers are tools for preparing soil for planting by loosening and mixing up the dirt.","publicationDate":"2022-08-11T08:59:34-05:00","lastModifiedDate":"2022-08-11T08:59:34-05:00","publicationDayOfWeek":"Thursday","categoryList":["BestReviews","Lawn & Garden","Reviews"],"primaryCategory":"BestReviews","tagList":[],"wordCount":1036,"paragraphCount":1,"imageCount":4,"videoCount":0,"slideshowCount":0,"pageId":1324730,"providerName":"BestReviews","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxstrib-20-article-1324730","seoTitle":"","primaryCategoryId":416742055,"persistentId":"nxstrib-20-article-1324730"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/kdvr.com\/reviews\/best-hand-tiller\/","ampUrl":"https:\/\/whnt.com\/reviews\/best-hand-tiller\/amp\/","urlHostname":"https:\/\/whnt.com","urlSlug":"best-hand-tiller","directoryPath":["reviews"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"activeTheme":"nexstar wv","appVersion":"wp","brandName":"WHNT.com","callSign":"WHNT","domainName":"whnt.com","timeZone":"America\/Chicago","segmentKey":"6rTIfErMCoCmkAuLsMEtpVPvAGRlkEEZ","gaId":"UA-27022643-1","networkId":"nxstrib-20"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"adSlots":[],"adUnitPath":"reviews","a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true,"teadsEnabled":null,"zeusEnabled":false} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.location = Object.assign( window.NXSTdata.location, {"publicIp":"35.173.238.000"} )
					</script>
		
						<script src="https://blue.whnt.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/whnt.com\/reviews\/best-hand-tiller\/" || "";
var cats = "BestReviews,Lawn & Garden,Reviews" || "";
var bob_kw = "" || "";
var bob_desc = "Tillers are tools for preparing soil for planting by loosening and mixing up the dirt." || "";
var bob_story_author = "David Allan Van, BestReviews Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



	
<!-- start Permutive -->
<script>
	!function(n,e,i){if(!n){n=n||{},window.permutive=n,n.q=[],n.config=i||{},n.config.apiKey=e,n.config.environment=n.config.environment||"production";for(var o=["addon","identify","track","trigger","query","segment","segments","ready","on","once","user","consent"],r=0;r<o.length;r++){var t=o[r];n[t]=function(e){return function(){var i=Array.prototype.slice.call(arguments,0);n.q.push({functionName:e,arguments:i})}}(t)}}}(window.permutive,"fc894c11-5ec8-48d7-b952-0a3aefdb3968",{});
	window.googletag=window.googletag||{},window.googletag.cmd=window.googletag.cmd||[],window.googletag.cmd.push(function(){if(0===window.googletag.pubads().getTargeting("permutive").length){var g=window.localStorage.getItem("_pdfps");window.googletag.pubads().setTargeting("permutive",g?JSON.parse(g):[])}});

	if (window.NXSTdata.identity.blueconicId) {
		permutive.identify([
			{
				id: window.NXSTdata.identity.blueconicId,
				tag: "blueconic_id",
				priority: 0
			}
		]);
	}
	var isNlpCategoriesAnObject = 'object' === typeof window.NXSTdata.content.nlpCategories && null !== window.NXSTdata.content.nlpCategories;
	var isNlpSentimentAnObject = 'object' === typeof window.NXSTdata.content.nlpSentiment && null !== window.NXSTdata.content.nlpSentiment;
	var pageVars = {
			"content": {
			"pageType": window.NXSTdata.content.pageType,
			"authorName": window.NXSTdata.content.authorName,
			"providerName": window.NXSTdata.content.providerName,
			"categoryList": window.NXSTdata.content.categoryList,
			"primaryCategory": window.NXSTdata.content.primaryCategory,
			"wordCount": window.NXSTdata.content.wordCount,
			"paragraphCount": window.NXSTdata.content.paragraphCount,
			"tagList": window.NXSTdata.content.tagList,
			"nlpCategories1": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[0] : '',
			"nlpCategories2": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[1] : '',
			"nlpCategories3": isNlpCategoriesAnObject ? Object.keys(window.NXSTdata.content.nlpCategories)[2] : '',
			"nlpConsumerGood": 'object' === typeof window.NXSTdata.content.nlpConsumerGood && null !== window.NXSTdata.content.nlpConsumerGood ? Object.keys(window.NXSTdata.content.nlpConsumerGood).toString() : '',
			"nlpEvent": 'object' === typeof window.NXSTdata.content.nlpEvent && null !== window.NXSTdata.content.nlpEvent ? Object.keys(window.NXSTdata.content.nlpEvent).toString() : '',
			"nlpLocation": 'object' === typeof window.NXSTdata.content.nlpLocation && null !== window.NXSTdata.content.nlpLocation ? Object.keys(window.NXSTdata.content.nlpLocation).toString() : '',
			"nlpOrganization": 'object' === typeof window.NXSTdata.content.nlpOrganization && null !== window.NXSTdata.content.nlpOrganization ? Object.keys(window.NXSTdata.content.nlpOrganization).toString() : '',
			"nlpPerson": 'object' === typeof window.NXSTdata.content.nlpPerson && null !== window.NXSTdata.content.nlpPerson ? Object.keys(window.NXSTdata.content.nlpPerson).toString() : '',
			},
			"page": {
				"utmCampaign": window.NXSTdata.page.queryParams.utm_campaign,
				"utmMedium": window.NXSTdata.page.queryParams.utm_medium,
				"utmSource": window.NXSTdata.page.queryParams.utm_source,
			},
		};
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentScore'] = window.NXSTdata.content.nlpSentiment.score;
		}
		if ( isNlpSentimentAnObject ) {
			pageVars['content']['nlpSentimentMag'] = window.NXSTdata.content.nlpSentiment.magnitude;
		}

	permutive.addon('web', {
		page: pageVars,
	});

</script>
<script async src="https://3a6b0682-f3e1-4576-a706-5eb4101b9cc3.edge.permutive.app/3a6b0682-f3e1-4576-a706-5eb4101b9cc3-web.js"></script>
<!-- end Permutive -->
	
			
<!-- OTTOBOX -->
<script
	id="ns_script_dc"
	data-key="31b9b552-f32e-4036-8364-726eb992b71d"
	data-e="5"
	src="//d3plfjw9uod7ab.cloudfront.net/31b9b552-f32e-4036-8364-726eb992b71d.js"
	type="text/javascript"
	defer
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-6.13.0-20220526.js"></script> 
<script>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</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	window.prebidData.realTimeData.dataProviders.push({
        name: 'optimeraRTD',
        waitForIt: true,
        params: {
            clientID: clientID,
            optimeraKeyName: 'hb_deal_optimera',
            device: (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
        }
    });
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	

<!-- A9 APS -->
<script>
	window.apsPubID = "3410";
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "whnt.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-27022643-1","event":"dlReady","paragraphCount":1,"wordCount":1036,"authorName":"David Allan Van, BestReviews Staff","imageCount":3,"siteName":"WHNT.com","publishDateString":"Thu Aug 11 2022","publishTimeString":"08:59 AM CDT","originalContent":false,"classifyText":[],"categories":"BestReviews,Lawn & Garden,Reviews","primaryCategory":"Reviews","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
<!-- AAX -->
<script type = "text/javascript">
	window.NXSTdata = window.NXSTdata || {};
	window.NXSTdata.ads = window.NXSTdata.ads || {};
	window.googletag = window.googletag || {};
	window.googletag.cmd = googletag.cmd || [];

	// AAX is enabled
	(function () {
		window.aax = window.aax || {};
		var aax = window.aax;
		aax.initTime = new Date().getTime();
		aax.pubId = "AAX44120O";
		aax.ver = "1.2";
		aax.hst = window.location.hostname;
		var aaxEndpoint = "https://c.aaxads.com/aax.js?pub=" + aax.pubId + "&hst=" + aax.hst + "&ver=" + aax.ver;
		function loadScript(endpoint) {
			var scriptTag = document.createElement("script"),
			placeTag = document.getElementsByTagName("script")[0];
			scriptTag.type = "text/javascript";
			scriptTag.async = true;
			scriptTag.src = endpoint;
			placeTag.parentNode.insertBefore(scriptTag, placeTag);
		}
		loadScript(aaxEndpoint);
	})();

	aax.cmd = window.aax.cmd || [];
	aax.cmd.push(function () {
		if (aax.getAbpStatus && aax.getAbpStatus()) {
			// Update UDL; AAX active
			window.NXSTdata.ads.aaxStatus = 'recovered';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'recovered');
			});
		} else {
			// Update UDL: AAX not active
			window.NXSTdata.ads.aaxStatus = 'enabled';
			googletag.cmd.push(function() {
				googletag.pubads().setTargeting('aax', 'enabled');
			});
		}
	})


</script>

	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "31fb1e93-8604-49d5-98a7-9c20a679dbd1",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WHNT.com","logo":{"@type":"ImageObject","url":"https:\/\/whnt.com\/wp-content\/uploads\/sites\/20\/2020\/10\/cropped-WebsiteFooter_logo-2.png"}},"name":"WHNT.com","description":"Tillers are tools for preparing soil for planting by loosening and mixing up the dirt.","potentialAction":{"@type":"SearchAction","target":"https:\/\/whnt.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/whnt.com\/reviews\/best-hand-tiller\/","headline":"Best hand tiller","datePublished":"2022-08-11T13:59:34+00:00","dateModified":"2022-08-11T13:59:34+00:00","author":[{"@type":"Person","name":"David Allan Van, BestReviews Staff","url":""}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/whnt.com\/reviews\/best-hand-tiller\/"},"image":{"@type":"ImageObject","url":"https:\/\/whnt.com\/wp-content\/uploads\/sites\/20\/2022\/08\/best-hand-tiller-b11273.jpg","name":"Tilling your vegetable garden and flower beds by hand lets you\u00a0connect with nature in a way you can&#8217;t with noisy power tools."},"articleSection":"Reviews","genre":["BestReviews","Lawn & Garden","Reviews"]}</script>

	
	
	
	
	
	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Best hand tiller | WHNT.com</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.mp.lura.live' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//nexstar.zeustechnology.com' />
<link rel='dns-prefetch' href='//securepubads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//static.doubleclick.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//as-sec.casalemedia.com' />
<link rel='dns-prefetch' href='//js-sec.indexww.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel='dns-prefetch' href='//tlx.3lift.com' />
<link rel='dns-prefetch' href='//pubgw.ads.yahoo.com' />
<link rel='dns-prefetch' href='//c.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//a.teads.tv' />
<link rel='dns-prefetch' href='//ats.rlcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WHNT.com &raquo; Feed" href="https://whnt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHNT.com &raquo; Comments Feed" href="https://whnt.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/whnt.com\/reviews\/best-hand-tiller\/","page_slug":"best-hand-tiller","page_type":"story","page_category":"reviews","article_id":1324730,"subpath":"\/reviews"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager nswv-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager nswv-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager nswv-global-critical-css" type="text/css">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</style><style class="wp-asset-manager nswv-article-critical-css" type="text/css">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</style><meta name='description' content='Tillers are tools for preparing soil for planting by loosening and mixing up the dirt.' /><!-- WP SEO -->
<meta name='google-site-verification' content='yuX8AoNUPcVftwkiTgJWyY2oZgIhUE7ZxeX9ehKOLUc' /><!-- WP SEO -->
<meta name='google-site-verification' content='5W_w6evqq-t5n8MjIEDIy9yiwsUlE6sEBrENj9Y9TbE' /><!-- WP SEO -->
<meta name='msvalidate.01&quot;' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='p:domain_verify' content='ef3232fc915138f86f550fcf7ba418f7' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #0035d6;
		--primary_color_pale: rgba( 0, 53, 214, 0.2 );
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://whnt.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.4' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://whnt.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://whnt.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.4' media='all' />
<link rel='stylesheet' id='elasticpress-related-posts-block-css'  href='https://whnt.com/wp-content/mu-plugins/search/elasticpress/dist/css/related-posts-block-styles.min.css?ver=3.6.5' media='all' />
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://whnt.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.7' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://whnt.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.9.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://whnt.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://whnt.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='nswv-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400i%2C600%2C600i%2C700%2C700i%2C900%2C900i%7CSource+Serif+Pro%3A400%2C600%2C700%2C900%7CRoboto+Condensed%3A400%2C700%7CLora%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='nswv-global-css-css'  href='https://whnt.com/wp-content/themes/nexstar-wv/client/build/css/global.min.css?ver=f718e19005043f044cad' media='all' />
<link rel='stylesheet' id='nswv-common-css-css'  href='https://whnt.com/wp-content/themes/nexstar-wv/client/build/css/common.chunk.min.css?ver=5df6fefa6679bfd45309' media='all' />
<link rel='stylesheet' id='nswv-weather-icons-css-css'  href='https://whnt.com/wp-content/themes/nexstar-wv/client/build/css/weatherIcons.min.css?ver=f87daac32ea135e86fb0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://whnt.com/wp-content/themes/nexstar-wv/client/build/css/article.min.css?ver=7e4c745b6d5d918dce5a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='nswv-video-playlist-css-css'  href='https://whnt.com/wp-content/themes/nexstar-wv/client/build/css/video-playlist.min.css?ver=aa2c9f8c8231af6e9aec' media='all' />
<link rel='stylesheet' id='nswv-weather-css-css'  href='https://whnt.com/wp-content/themes/nexstar-wv/client/build/css/weather.min.css?ver=902bedfbe604d1ea4a54' media='all' />
<link rel='stylesheet' id='ns-br-iframe-css-css'  href='https://whnt.com/wp-content/themes/nexstar-wv/client/build/css/br-iframe.min.css?ver=697f6a60deac5ab2d1dc' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://whnt.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=10.5.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.8.4"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.8.4' type='text/javascript' async></script><script src='https://whnt.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script src='https://whnt.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"74d5d033761f5c3467403ef4a8a0a067"}};
</script>
<script src='https://whnt.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.8.4' id='tag-js'></script>
<script src='https://w3.mp.lura.live/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://whnt.com/wp-content/themes/nexstar-wv/client/build/js/br-iframe.bundle.min.js?ver=ce427817ce42784d07b7' id='ns-br-iframe-js-js'></script>
<script src='https://whnt.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://whnt.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://whnt.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whnt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whnt.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.4" />
<link rel="canonical" href="https://kdvr.com/reviews/best-hand-tiller/" />
<link rel='shortlink' href='https://whnt.com/?p=1324730' />
<link rel="alternate" type="application/json+oembed" href="https://whnt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhnt.com%2Freviews%2Fbest-hand-tiller%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whnt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhnt.com%2Freviews%2Fbest-hand-tiller%2F&#038;format=xml" />
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2022-08-11 08:59:34" />
<meta name="sailthru.title" content="Best hand tiller" />
<meta name="sailthru.author" content="David Allan Van, BestReviews Staff" />
<meta name="sailthru.description" content="Tillers are tools for preparing soil for planting by loosening and mixing up the dirt." />
<meta name="sailthru.image.full" content="https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
	<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/whnt.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://whnt.com/reviews/best-hand-tiller/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Best hand tiller" />
<meta property="og:url" content="https://whnt.com/reviews/best-hand-tiller/" />
<meta property="og:description" content="Tillers are tools for preparing soil for planting by loosening and mixing up the dirt." />
<meta property="article:published_time" content="2022-08-11T13:59:34+00:00" />
<meta property="article:modified_time" content="2022-08-11T13:59:34+00:00" />
<meta property="og:site_name" content="WHNT.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Best hand tiller" />
<meta name="twitter:image" content="https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=1280" />
<meta name="twitter:description" content="Tillers are tools for preparing soil for planting by loosening and mixing up the dirt." />
<meta name="twitter:title" content="Best hand tiller" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-icon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-icon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-icon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-icon-1.jpg?w=270" />
</head>

<body class="feed_post-template feed_post-template-bestreviews feed_post-template-bestreviews-php single single-feed_post postid-1324730 wp-custom-logo nexstar-wv psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header site-header--channel-selector" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://whnt.com/" rel="home">WHNT.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__info">
					
<div class="site-header__weather">
			<a href="https://whnt.com/weather/">
			<span class="site-header__weather-region">Huntsville</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">73&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
				</figure>
			</span>
		</a>
	</div>
									</div>
				<div class="site-header__logo">
					<a href="https://whnt.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-WebsiteFooter_logo-2.png');"></div>
					</a>
				</div>
				<div class="site-header__widget">
					
<div class="site-header__weather">
			<a href="https://whnt.com/weather/">
			<span class="site-header__weather-region">Huntsville</span>
			<span class="site-header__weather-forecast">
				<span class="site-header__weather-forecast__text">73&deg;</span>
				<figure class="site-header__weather-forecast__icon">
					<span class="weather-icon weather-icon-sm weather-icon-light-31"></span>
				</figure>
			</span>
		</a>
	</div>
																				<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://whnt.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>

				<ul id="supernav" class="menu">
	<li id="menu-item-645932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-645932"><a href="https://whnt.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-645933" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-645933"><a href="https://whnt.com/news/huntsville/">Huntsville</a></li>
	<li id="menu-item-645939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645939"><a href="https://whnt.com/news/madison/">Madison</a></li>
	<li id="menu-item-645936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645936"><a href="https://whnt.com/news/decatur/">Decatur</a></li>
	<li id="menu-item-645938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645938"><a href="https://whnt.com/news/athens/">Athens</a></li>
	<li id="menu-item-645935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645935"><a href="https://whnt.com/news/shoals/">Shoals</a></li>
	<li id="menu-item-1133066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1133066"><a href="https://whnt.com/news/northwest-alabama/">Northwest Alabama</a></li>
	<li id="menu-item-645934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645934"><a href="https://whnt.com/news/northeast-alabama/">Northeast Alabama</a></li>
	<li id="menu-item-656804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656804"><a href="https://whnt.com/news/alabama-news/">Alabama News</a></li>
	<li id="menu-item-1133061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1133061"><a href="https://whnt.com/news/tennessee-news/">Tennessee News</a></li>
	<li id="menu-item-1182384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1182384"><a href="https://whnt.com/your-local-election-headquarters-2/">Your Local Election Headquarters</a></li>
	<li id="menu-item-663572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663572"><a href="https://whnt.com/news/coronavirus/">COVID-19</a></li>
	<li id="menu-item-646121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646121"><a href="https://whnt.com/taking-action/bbb-consumer-alerts/">BBB Consumer Alerts</a></li>
	<li id="menu-item-1266025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1266025"><a href="https://whnt.com/news/national/">National</a></li>
	<li id="menu-item-1234108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1234108"><a href="https://whnt.com/news/stem/">STEM</a></li>
	<li id="menu-item-1236045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236045"><a href="https://whnt.com/news/technology-and-space/artemis/">Artemis</a></li>
	<li id="menu-item-646538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646538"><a href="https://whnt.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-1324936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1324936"><a href="https://whnt.com/hill-politics/">Politics from The Hill</a></li>
	<li id="menu-item-854447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854447"><a href="https://whnt.com/border-report/">Border Report</a></li>
	<li id="menu-item-1240695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1240695"><a href="/automotive">Automotive News</a></li>
</ul>
</div></div></li>
<li id="menu-item-646401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646401"><a href="https://whnt.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-658728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658728"><a href="https://whnt.com/weather/forecast/">Forecast Discussion</a></li>
	<li id="menu-item-659294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-659294"><a href="https://whnt.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-658630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658630"><a href="https://whnt.com/weather/maps-and-radar/seven-day-forecast/">Generac Superstore 7 Day Forecast</a></li>
	<li id="menu-item-646532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646532"><a href="https://whnt.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-646534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646534"><a href="https://whnt.com/camera-network/">Redstone Federal Credit Union Camera Network</a></li>
	<li id="menu-item-1089931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1089931"><a href="https://whnt.com/weather/maps-and-radar/bus-stop-forecast-2/">Bus Stop Forecast</a></li>
	<li id="menu-item-1006716" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1006716"><a href="https://whnt.com/weather/alabama-gulf-coast-forecast/">Gulf Coast Forecast</a></li>
	<li id="menu-item-646531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646531"><a href="https://whnt.com/weather-closings/">Weather Closings and Early Dismissals</a></li>
	<li id="menu-item-646533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646533"><a href="/weather/weather-alerts/">Warnings</a></li>
	<li id="menu-item-656831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656831"><a href="https://whnt.com/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-1004574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1004574"><a href="https://whnt.com/whnt-news-19-apps/">Live Alert 19 App</a></li>
	<li id="menu-item-646540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646540"><a href="https://whnt.com/traffic/">Traffic</a></li>
</ul>
</div></div></li>
<li id="menu-item-646113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646113"><a href="https://whnt.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1324674" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1324674"><a href="https://whnt.com/football-friday/">Football Friday</a></li>
	<li id="menu-item-1298296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1298296"><a href="https://whnt.com/sports/sec-media-days/">SEC Media Days</a></li>
	<li id="menu-item-1267987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1267987"><a href="https://whnt.com/sports/world-games-2022/">World Games 2022</a></li>
	<li id="menu-item-1025389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1025389"><a href="https://whnt.com/sports/minor-league-baseball/">Trash Pandas</a></li>
</ul>
</div></div></li>
<li id="menu-item-874222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874222"><a href="https://whnt.com/north-alabamas-cw/">North Alabama’s CW</a></li>
<li id="menu-item-646125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646125"><a href="https://whnt.com/on-air/">On-Air</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-646127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646127"><a href="https://whnt.com/whnt-live-stream/">WHNT Live Stream</a></li>
	<li id="menu-item-711167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711167"><a href="https://whnt.com/video">WHNT Video Center</a></li>
	<li id="menu-item-646302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646302"><a href="https://whnt.com/on-air/program-schedule/">WHNT/North Alabama&#8217;s CW Program Schedule</a></li>
	<li id="menu-item-979145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-979145"><a href="https://whnt.com/traffic/">Traffic</a></li>
	<li id="menu-item-646126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646126"><a href="https://whnt.com/on-air/seen-on-tv/noon-interviews/">Noon Interviews</a></li>
	<li id="menu-item-646128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646128"><a href="https://whnt.com/on-air/live-streaming-sc/">Breaking News Coverage</a></li>
	<li id="menu-item-646133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646133"><a href="https://whnt.com/on-air/cbs-news-live-feed/">CBS News Live Feed</a></li>
	<li id="menu-item-646135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646135"><a href="https://whnt.com/on-air/closed-captioning/">Closed Captioning Info</a></li>
</ul>
</div></div></li>
<li id="menu-item-646137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646137"><a href="https://whnt.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-646139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646139"><a href="https://whnt.com/news/the-story/">The Story</a></li>
	<li id="menu-item-1311031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1311031"><a href="https://whnt.com/community/back-to-school/">Back to School</a></li>
	<li id="menu-item-998248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-998248"><a href="https://whnt.com/community/garden-tips/">Garden Tips</a></li>
	<li id="menu-item-969966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-969966"><a href="https://whnt.com/news/leadership-perspectives/">Leadership Perspectives</a></li>
	<li id="menu-item-646144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646144"><a href="https://whnt.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-1324716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1324716"><a href="https://whnt.com/community/smd-symposium/">SMD Symposium</a></li>
	<li id="menu-item-1251829" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1251829"><a href="https://whnt.com/community/make-a-wish/">Make-A-Wish</a></li>
	<li id="menu-item-1242846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1242846"><a href="https://whnt.com/community/autism-awareness/">Autism Awareness</a></li>
	<li id="menu-item-1285041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1285041"><a href="https://whnt.com/community/school-share/">School Share</a></li>
	<li id="menu-item-646141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646141"><a href="https://whnt.com/community/mr-food/">Mr. Food Test Kitchen</a></li>
	<li id="menu-item-1183195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1183195"><a href="https://whnt.com/reviews/br/">BestReviews</a></li>
	<li id="menu-item-1240723" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1240723"><a target="_blank" rel="noopener" href="https://products.bestreviews.com/best-deals/">BestReviews Daily Deals</a></li>
	<li id="menu-item-1013160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1013160"><a href="https://whnt.com/community/pets/">Pets</a></li>
	<li id="menu-item-924601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924601"><a href="https://whnt.com/community/wellness-wednesday/">Wellness Wednesday</a></li>
	<li id="menu-item-658518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658518"><a href="https://whnt.com/contests/">Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-1047281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1047281"><a href="https://nxslink.whnt.com/join/6sd/signup">Newsletter</a></li>
<li id="menu-item-646152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-646152"><a href="https://whnt.com/contact/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-646246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646246"><a href="https://whnt.com/contact/people/">Meet the News 19 Team</a></li>
	<li id="menu-item-646596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646596"><a href="https://whnt.com/whnt-sales/">WHNT News 19 Sales Team – Broadcast and Digital</a></li>
	<li id="menu-item-993738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-993738"><a href="https://whnt.com/apps/">News 19 App</a></li>
	<li id="menu-item-646132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646132"><a href="https://whnt.com/contact/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-1094193" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1094193"><a href="https://whnt.com/regional-news-partners/">Regional News Partners</a></li>
	<li id="menu-item-1178815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1178815"><a href="https://whnt.com/about-bestreviews/">About BestReviews</a></li>
	<li id="menu-item-659577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659577"><a href="#" data-component="NexstarCCPA" class="NexstarCCPA-launch-preferences">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-1267897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1267897"><a href="https://jobs.whnt.com">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1310720" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1310720"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar?locationRegionStateProvince=31475924e5494080a8a458bf4fa293ed&#038;locations=0b7c96a3cb1601962430b0650201ef20">Work With Us</a></li>
	<li id="menu-item-1267898" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1267898"><a href="https://jobs.whnt.com/candidates/">Find a Job</a></li>
	<li id="menu-item-1267899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1267899"><a href="https://jobs.whnt.com/recruiter/vacancies/vacancy/">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				
<form role="search" class="search-form site-header__search-form" action="https://whnt.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="submit" name="submit" value="" />
		<input type="search" name="s" placeholder="Search" value="" />
			</div>
			<p class="search-message">Please enter a search term.</p>
	</form>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<div class="site-content__header ">
			

		
		
					
<header class="article-header " data-component="articleHeader">
	<div class="article-container site-content__layout">

					<div class="image-caption-container">
				<figure class="article-featured-media article-featured-media--is-image">
					
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=1040&#038;h=585&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=1040&amp;h=585&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=1040&amp;h=585&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=1040&amp;h=585&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2022/08/best-hand-tiller-b11273.jpg?w=1040&amp;h=585&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 740px"
		loading="eager"
	/>
</div>
				</figure>
									<figcaption id="featured-image-caption" class="featured-image-caption">
						<p>Tilling your vegetable garden and flower beds by hand lets you connect with nature in a way you can&#8217;t with noisy power tools.</p>											</figcaption>
					<figcaption id="featured-image-caption-original" class="featured-image-caption not-truncated">Tilling your vegetable garden and flower beds by hand lets you connect with nature in a way you can&#8217;t with noisy power tools.<button class="caption-read-more-button" id="caption-original-read-more-button">&nbsp;Read Less</button></figcaption>
							</div>
		
		<div class="article-info">
							<div class="article-eyebrow">
					<a href="https://whnt.com/reviews/">Reviews</a>
											<div class="eyebrow-divider"></div>
						<img class="eyebrow-logo" src="https://nxstrib.com/wp-content/uploads/2021/09/br-logo-SEPT-21.png?strip=1" alt="eyebrow_logo">
									</div>
			
			<h1 class="article-title">
				Best hand tiller			</h1>

			
<div class="article-meta">
			<p class="article-authors">
		by: <span>David Allan Van, BestReviews Staff</span>		</p>
				<p>
			Posted: <time datetime="2022-08-11T08:59:34-05:00">Aug 11, 2022 / 08:59 AM CDT</time>		</p>
				<p>
			Updated: <time datetime="2022-08-11T08:59:34-05:00">Aug 11, 2022 / 08:59 AM CDT</time>		</p>
	</div>
		</div>
	</div>
</header><!-- .article-header -->
		
			</div>

	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-1324730 feed_post type-feed_post status-publish has-post-thumbnail hentry category-br category-lawn-garden-br category-reviews" data-component="article">
			<figcaption id="featured-image-caption-2" class="featured-image-caption">
			<p>Tilling your vegetable garden and flower beds by hand lets you connect with nature in a way you can&#8217;t with noisy power tools.</p>		</figcaption>
		<figcaption id="featured-image-caption-original-2" class="featured-image-caption not-truncated">
			Tilling your vegetable garden and flower beds by hand lets you connect with nature in a way you can&#8217;t with noisy power tools.				<button class="caption-read-more-button" id="caption-original-read-more-button-2">&nbsp;Read Less			</button>
		</figcaption>
	
	
	
<div class="article-meta">
			<p class="article-authors">
		by: <span>David Allan Van, BestReviews Staff</span>		</p>
				<p>
			Posted: <time datetime="2022-08-11T08:59:34-05:00">Aug 11, 2022 / 08:59 AM CDT</time>		</p>
				<p>
			Updated: <time datetime="2022-08-11T08:59:34-05:00">Aug 11, 2022 / 08:59 AM CDT</time>		</p>
	</div>

	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<span class="share-text">SHARE</span>
	<div class="addthis_toolbox">
		<div class="custom_images icons">
			<a class="addthis_button_facebook" key="facebook" alt="Share to facebook">
				
<svg width="25" height="25" border="0" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.9803 12.564C22.9803 6.77614 18.2877 2.0835 12.4998 2.0835C6.71193 2.0835 2.01929 6.77614 2.01929 12.564C2.01929 17.7955 5.85166 22.131 10.8622 22.917V15.5937H8.20104V12.5631H10.8622V10.2557C10.8622 7.62943 12.4273 6.17788 14.8212 6.17788C15.9671 6.17788 17.1671 6.38312 17.1671 6.38312V8.9622H15.8448C14.5426 8.9622 14.1365 9.77007 14.1365 10.5989V12.564H17.0431L16.5785 15.5946H14.1365V22.9179C19.1479 22.131 22.9803 17.7946 22.9803 12.564Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_twitter" key="twitter" alt="Share to twitter">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M22.876 6.05013C22.0961 6.39354 21.2698 6.62022 20.4238 6.72288C21.3145 6.1875 21.9814 5.34792 22.3014 4.35916C21.4759 4.84093 20.5609 5.19163 19.587 5.38694C18.9444 4.69981 18.0929 4.24408 17.1648 4.0905C16.2366 3.93692 15.2838 4.0941 14.4541 4.53763C13.6244 4.98115 12.9645 5.6862 12.5766 6.5433C12.1887 7.40039 12.0947 8.36157 12.3092 9.27756C8.75884 9.11003 5.61388 7.4043 3.50711 4.82791C3.12412 5.47879 2.92435 6.22116 2.92898 6.97635C2.92898 8.46072 3.68419 9.76541 4.82829 10.5319C4.15021 10.5103 3.48712 10.327 2.89426 9.99718V10.0493C2.89388 11.0357 3.23477 11.9919 3.85911 12.7557C4.48345 13.5194 5.35278 14.0436 6.31961 14.2394C5.69313 14.4072 5.03698 14.4324 4.39947 14.3132C4.67388 15.1621 5.20647 15.9042 5.92292 16.436C6.63937 16.9677 7.50394 17.2625 8.396 17.2793C6.88517 18.465 5.01967 19.1086 3.09912 19.1066C2.76058 19.1066 2.42291 19.0866 2.0835 19.0484C4.04158 20.3022 6.31832 20.9677 8.64339 20.9659C16.5019 20.9659 20.7944 14.459 20.7944 8.82618C20.7944 8.64388 20.7944 8.46159 20.7814 8.2793C21.6199 7.67588 22.3432 6.92671 22.9168 6.0675L22.876 6.05013Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_whatsapp" key="whatsapp" alt="Share to whatsapp">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
	<path d="M17.2726 14.5776C17.0136 14.4477 15.7393 13.8214 15.5021 13.7342C15.264 13.6479 15.0913 13.6051 14.9177 13.865C14.7459 14.1241 14.2487 14.7076 14.0978 14.8803C13.9469 15.0538 13.7952 15.0748 13.5361 14.9457C13.2771 14.8148 12.4415 14.5419 11.4516 13.6592C10.6815 12.9719 10.1608 12.1233 10.0099 11.8633C9.85898 11.6043 9.99417 11.4639 10.1233 11.3348C10.2401 11.2188 10.3832 11.0321 10.5122 10.8813C10.6422 10.7295 10.6849 10.6213 10.7722 10.4478C10.8585 10.2751 10.8158 10.1242 10.7504 9.99424C10.6849 9.86428 10.1669 8.58826 9.95143 8.06931C9.74036 7.56431 9.52667 7.63321 9.36793 7.62449C9.2023 7.61789 9.03654 7.61498 8.87078 7.61577C8.69809 7.61577 8.41724 7.68031 8.18 7.94022C7.94277 8.19926 7.27292 8.82637 7.27292 10.1024C7.27292 11.3775 8.20181 12.6099 8.33089 12.7835C8.46085 12.9562 10.159 15.5745 12.759 16.697C13.3774 16.9639 13.8597 17.1235 14.2365 17.2422C14.8575 17.4402 15.4227 17.4122 15.8684 17.3451C16.3664 17.2709 17.4017 16.718 17.618 16.1127C17.8343 15.5074 17.8343 14.9884 17.7689 14.8803C17.7044 14.7721 17.5317 14.7076 17.2717 14.5776H17.2726ZM12.5436 21.0345H12.5401C10.9961 21.0346 9.48051 20.6195 8.15209 19.8326L7.83723 19.6459L4.57436 20.5024L5.44481 17.3207L5.23984 16.9945C4.37675 15.6201 3.92016 14.0296 3.92283 12.4067C3.9237 7.65327 7.79188 3.78596 12.5471 3.78596C14.8497 3.78596 17.0145 4.68432 18.642 6.31358C19.445 7.11305 20.0815 8.06383 20.5146 9.11092C20.9477 10.158 21.1688 11.2806 21.1652 12.4137C21.1626 17.1672 17.2953 21.0345 12.5436 21.0345ZM19.8813 5.07594C18.9204 4.10861 17.7769 3.34161 16.5174 2.8194C15.2578 2.29719 13.9071 2.03014 12.5436 2.03373C6.82636 2.03373 2.17321 6.68688 2.17059 12.4059C2.17059 14.234 2.64768 16.0185 3.55564 17.591L2.08337 22.9664L7.58255 21.5238C9.1033 22.3523 10.8074 22.7865 12.5392 22.7867H12.5436C18.2599 22.7867 22.914 18.1335 22.9166 12.4137C22.9208 11.0507 22.6547 9.70039 22.1337 8.44089C21.6127 7.18138 20.8472 6.03768 19.8813 5.07594Z" fill="#1C1C1C" />
</svg>
			</a>
			<a class="addthis_button_more" key="more" alt="Show all sharing tools">
				
<svg width="25" height="25" viewBox="0 0 25 25" fill="none" xmlns="http://www.w3.org/2000/svg">
<path d="M12.5 13.5418C13.0753 13.5418 13.5417 13.0755 13.5417 12.5002C13.5417 11.9249 13.0753 11.4585 12.5 11.4585C11.9247 11.4585 11.4584 11.9249 11.4584 12.5002C11.4584 13.0755 11.9247 13.5418 12.5 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M19.7917 13.5418C20.367 13.5418 20.8333 13.0755 20.8333 12.5002C20.8333 11.9249 20.367 11.4585 19.7917 11.4585C19.2164 11.4585 18.75 11.9249 18.75 12.5002C18.75 13.0755 19.2164 13.5418 19.7917 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
	<path d="M5.20829 13.5418C5.78359 13.5418 6.24996 13.0755 6.24996 12.5002C6.24996 11.9249 5.78359 11.4585 5.20829 11.4585C4.633 11.4585 4.16663 11.9249 4.16663 12.5002C4.16663 13.0755 4.633 13.5418 5.20829 13.5418Z" stroke="#1C1C1C" stroke-width="1.66667" stroke-linecap="round" stroke-linejoin="round" />
</svg>
			</a>
		</div>
	</div>
</div>
	</div>

			<div class="below-article-header">
			<span>BestReviews is reader-supported and may earn an affiliate commission. <a target="_blank" href="https://bestreviews.com/about-us">Details.</a></span>
		</div>
	
	<div class="article-content article-body rich-text content-article-bestreviews">
		
		<h2>Which hand tiller is best?</h2>
<p>Tillers are tools for preparing soil for planting by loosening and mixing up the dirt. Tilling improves air circulation, pushes fertilizers and nutrients deeper into the soil, and breaks up weeds at the roots. Tillers are also used to remove grasses and weeds around the edges of gardens and flower beds, and to mix nutrients into the soil. And in&nbsp;addition to all the benefits your plants and soil get when you use a hand tiller, you&#8217;re getting some healthy exercise.</p>
<p>If you are looking for an excellent tiller,&nbsp;the <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B000RYQ0CG/?tag=nextsta12938-20" target="_blank" rel="noopener">Yard Butler Heavy-Duty Twist Tiller</a>&nbsp;offers powder-coated steel with a cushioned ergonomic handle.</p>
<h2>What to know before you buy a hand tiller</h2>
<p>Tillers, cultivators, rakes and <a class="br-outbound-link" href="https://bestreviews.com/lawn-garden/gardening/best-garden-hoes" target="_blank" rel="noopener">hoes</a> are all tools made to work the soil. Tillers and cultivators are designed with some of the elements of rakes and hoes combined. Hand tillers are made principally for working small areas, so if your garden is a large one, you might want to take a look at an <a class="br-outbound-link" href="https://bestreviews.com/lawn-garden/tillers/best-electric-tillers?utm_source=search&amp;utm_term=tiller" target="_blank" rel="noopener">electric tiller</a>.</p>
<h3>Handles</h3>
<ul>
<li><strong>Short-handled tillers</strong> are about the size of a large hammer and require gardeners to kneel on the ground while working the soil. Short-handled tillers are used with only one hand at a time and are good&nbsp;for working small beds and in tight places.</li>
<li><strong>Long-handled tillers</strong> are made to be used while you&#8217;re&nbsp;standing. Long-handled tillers are better when more strength is required to break up tough soil, because you use both hands and your body&#8217;s&nbsp;weight to exert downward pressure.</li>
</ul>
<p>The proper handle length is one where you can comfortably hold your tiller while standing upright. If you have to bend over, your tiller handle is too short, and you are likely to strain your back.&nbsp;</p>
<h3>Material</h3>
<ul>
<li><strong>Wood handles</strong> are found on many short-handled tillers. They should be made of hardwoods that take a bit of abuse without breaking.</li>
<li><strong>Metal handles</strong> are found on a few short-handled tillers and most long-handled ones. Aluminum resists rust and is lighter than steel, but it&#8217;s less durable. Steel is sturdier but heavier, and resists rusting only if stainless or powder-coated.&nbsp;</li>
</ul>
<h2>What to look for in a quality hand tiller</h2>
<h3>Grip</h3>
<p>As you are supplying all the power, the grip is all-important. Look for cushioned handles made of non-slip materials that are easy to grip and feel good in the hand.</p>
<h3>Tines&nbsp;</h3>
<p>Tines are the sharp projecting prongs, claws or teeth that do the actual tilling of the soil. The effectiveness of your tilling depends upon three things:</p>
<ul>
<li><strong>Tine size:</strong> The bigger your tiller’s tines, the more effectively they break up hard soils.</li>
<li><strong>Tine shape: </strong>Most are a basic L-shape, like a crooked finger. Some designs are corkscrewed to break up the ground more easily and efficiently.</li>
<li><strong>Tine layout:</strong> Tools with fewer tines are best for small areas and tight spaces. The more tines you have, the quicker the work, but the harder it is&nbsp;to push the tines through the soil.</li>
</ul>
<h3>Ease of replacement</h3>
<p>The tines on long-handled tillers ultimately bend or break when used in really tough soil, so look for tillers where they are easily replaced or, better yet, covered by a lifetime warranty.</p>
<h2>How much you can expect to spend on a hand tiller</h2>
<p>Short-handled hand tillers cost from $10-$30. Long-handled ones cost from $30-$50, depending upon their size and the materials used in their construction.</p>
<h2>Hand tiller FAQ</h2>
<h3>Is a tiller the same thing as a cultivator?</h3>
<p><strong>A. </strong>Tillers and cultivators both work the soil, but tillers break up the soil while cultivators mix it. Strictly speaking, tillers would be used to create new garden beds while cultivators would be used to prepare existing garden beds. The tiller is designed to cut through tough turf where the cultivator isn’t.&nbsp;Tiller/cultivator combinations are made to do both, and a good choice for beginning gardeners.</p>
<h3>How big an area can I till by hand?</h3>
<p><strong>A. </strong>Tilling can be exhausting work, especially when done by hand. Unless you are accustomed to rigorous physical labor, keep your ambitions modest. Small, short-handled tillers are good for small flower beds and long-handled tillers are good for small vegetable gardens.&nbsp;</p>
<h2>What’s the best hand tiller to buy?</h2>
<h3>Top hand tiller</h3>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B000RYQ0CG/?tag=nextsta12938-20" target="_blank" rel="noopener"><img loading="lazy" title="Best Yard Butler Heavy-Duty Twist Tiller" alt="Best Yard Butler Heavy-Duty Twist Tiller" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/best-yard-butler-heavy-duty-twist-tiller-55e8d5.jpg?p=w1228" /></a></p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B000RYQ0CG/?tag=nextsta12938-20" target="_blank" rel="noopener">Yard Butler Heavy-Duty Twist Tiller</a></p>
<p><strong>What you need to know:</strong> A wide horizontally mounted handle makes it easy to twist with minimal effort.&nbsp;</p>
<p><strong>What you’ll love: </strong>The cushioned ergonomic T-handle is comfortable to hold and operate. The shaft is powder-coated steel and the step plate is positioned directly above the blades to exert maximum downward pressure to loosen, turn and till your soil.</p>
<p><strong>What you should consider: </strong>It&#8217;s not effective in dense clay soils.</p>
<p><strong>Where to buy: </strong>Sold by <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B000RYQ0CG/?tag=nextsta12938-20" target="_blank" rel="noopener">Amazon</a></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B000RYQ0CG/?tag=nextsta12938-20" target="_blank" rel="noopener">Shop now</a></div>
<h3>Top hand tiller for the money</h3>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01MTDMUCI/?tag=nextsta12938-20" target="_blank" rel="noopener"><img loading="lazy" title="Best Edward Tools Hand Tiller Hoe and Cultivator " alt="Best Edward Tools Hand Tiller Hoe and Cultivator " src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/best-edward-tools-hand-tiller-hoe-and-cultivator-af1bbc.jpg?p=w1228" /></a></p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01MTDMUCI/?tag=nextsta12938-20" target="_blank" rel="noopener">Edward Tools Hand Tiller Hoe and Cultivator&nbsp;</a></p>
<p><strong>What you need to know: </strong>This tiller is used to till and cultivate small areas while kneeling.</p>
<p><strong>What you’ll love: </strong>The blade is made of strong carbon steel and the ergonomic 14-inch solid oak handle has a comfortable rubber grip. It comes with a lifetime replacement warranty.&nbsp;</p>
<p><strong>What you should consider: </strong>Some reviewers warned that the rubber grip may come loose.</p>
<p><strong>Where to buy: </strong>Sold by <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01MTDMUCI/?tag=nextsta12938-20" target="_blank" rel="noopener">Amazon</a></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B01MTDMUCI/?tag=nextsta12938-20" target="_blank" rel="noopener">Shop now</a></div>
<h3>Worth checking out</h3>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B007WQBELE/?tag=nextsta12938-20" target="_blank" rel="noopener"><img loading="lazy" title="Best Fiskars 40- to 60-Inch Telescoping Rotary Cultivator" alt="Best Fiskars 40- to 60-Inch Telescoping Rotary Cultivator" src="https://cdn.bestreviews.com/images/v4desktop/image-full-page-cb/best-fiskars-40--to-60-inch-telescoping-rotary-cultivator-ef103f.jpg?p=w1228" /></a></p>
<p><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B007WQBELE/?tag=nextsta12938-20" target="_blank" rel="noopener">Fiskars 40- to 60-Inch Telescoping Rotary Cultivator</a></p>
<p><strong>What you need to know: </strong>The six spiked wheels dig deep into the ground as they roll to loosen soil, uproot weeds and mix in nutrients.&nbsp;</p>
<p><strong>What you’ll love: </strong>The lightweight aluminum handle will never rust and the telescoping feature makes it easy to adjust to the length most comfortable for you. You can remove the center wheel to till around newly planted seedlings without damaging them.</p>
<p><strong>What you should consider: </strong>Some customers said&nbsp;they needed to keep tightening the handle.</p>
<p><strong>Where to buy: </strong>Sold by <a class="br-outbound-link" href="https://www.amazon.com/gp/product/B007WQBELE/?tag=nextsta12938-20" target="_blank" rel="noopener">Amazon</a></p>
<div class="btn-shop-now"><a class="br-outbound-link" href="https://www.amazon.com/gp/product/B007WQBELE/?tag=nextsta12938-20" target="_blank" rel="noopener">Shop now</a></div>
<p> </p>
<p><em>Want to shop the best products at the best prices? Check out&nbsp;<a class="br-outbound-link" href="https://bestreviews.com/deals" target="_blank" rel="noopener">Daily Deals</a>&nbsp;from BestReviews.</em></p>
<p><em>Sign up&nbsp;<a class="br-outbound-link" href="https://bestreviews.com/subscribe?utm_source=nexstar" target="_blank" rel="noopener">here</a>&nbsp;to receive the BestReviews weekly newsletter for useful advice on new products and noteworthy deals.</em></p>
<p><em><a class="br-outbound-link" href="https://bestreviews.com/authors/david-allan-van" target="_blank" rel="noopener">David Allan Van</a><strong>&nbsp;</strong>writes for BestReviews. BestReviews has helped millions of consumers simplify their purchasing decisions, saving them time and money.</em></p>
<p><i class="article-copyright">Copyright 2022 BestReviews, a Nexstar company. All rights reserved.</i></p>

		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-1324730'>
<form action='https://whnt.com/reviews/best-hand-tiller/#contact-form-1324730' method='post' class='contact-form commentsblock'>
<script>
			( function () {
				const contact_forms = document.getElementsByClassName('contact-form');

				for ( const form of contact_forms ) {
					form.onsubmit = function() {
						const buttons = form.getElementsByTagName('button');

						for( const button of buttons ) {
							button.setAttribute('disabled', true);
						}
					}
				}
			} )();
		</script>
				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g1324730-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g1324730-yourname' id='g1324730-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g1324730-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g1324730-youremail' id='g1324730-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g1324730-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g1324730-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='1324730' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
<p><label>&#916;<textarea name="ak_hp_textarea" rows="8"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="244" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
	
	</footer><!-- .article-footer -->


	
	</article>

<section id="media_image-66" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://whnt.com/community/back-to-school/first-day-of-school-photos-2022/"><img width="728" height="90" src="https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-29.png?strip=1&quality=75" class="image wp-image-1315891  attachment-full size-full" alt="Submit Back to School Photos Here" loading="lazy" style="max-width: 100%; height: auto;" title="Back to School Photos 2022" srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-29.png 728w, https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-29.png?resize=300,37 300w, https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-29.png?resize=720,90 720w, https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-29.png?resize=50,6 50w" sizes="(max-width: 728px) 100vw, 728px" /></a></section>
<!-- Top Stories: Media Grid 3 columns -->
	<aside class="post-top-stories article-list article-list--grid article-list--grid-3">
		

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="top-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
		
		Top Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="top-stories"
>	
							<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1325394"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 100vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/huntsville/madison-county-schools-working-to-fix-bus-route-issues/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Madison County Schools working to fix bus route issues" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/huntsville/madison-county-schools-working-to-fix-bus-route-issues/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Madison County Schools working to fix bus route issues" 
				>
			
			Madison County Schools working to fix bus route issues
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/huntsville/madison-county-schools-working-to-fix-bus-route-issues/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2021/08/GettyImages-1136042971.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2021/08/GettyImages-1136042971.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2021/08/GettyImages-1136042971.jpg?w=180&amp;h=320&amp;crop=1 180w, https://whnt.com/wp-content/uploads/sites/20/2021/08/GettyImages-1136042971.jpg?w=360&amp;h=640&amp;crop=1 360w, https://whnt.com/wp-content/uploads/sites/20/2021/08/GettyImages-1136042971.jpg?w=540&amp;h=960&amp;crop=1 540w, https://whnt.com/wp-content/uploads/sites/20/2021/08/GettyImages-1136042971.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://whnt.com/wp-content/uploads/sites/20/2021/08/GettyImages-1136042971.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://whnt.com/wp-content/uploads/sites/20/2021/08/GettyImages-1136042971.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100vw, 540px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1325359"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 540px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/athens/sensory-rooms-provide-a-calming-place-for-children-in-limestone-county/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Sensory rooms provide a calming place for children in Limestone County" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/athens/sensory-rooms-provide-a-calming-place-for-children-in-limestone-county/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Sensory rooms provide a calming place for children in Limestone County" 
				>
			
			Sensory rooms provide a calming place for children&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/athens/sensory-rooms-provide-a-calming-place-for-children-in-limestone-county/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_7907441"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=1920&#038;h=859&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=1752&amp;h=859&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=1920&amp;h=859&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=1920&amp;h=859&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 540px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1325358"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/community/news-19-unites-with-local-organizations-for-fill-the-food-bank-initiative/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="News 19 unites with local organizations for ‘Fill the Food Bank’ initiative" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/community/news-19-unites-with-local-organizations-for-fill-the-food-bank-initiative/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="News 19 unites with local organizations for ‘Fill the Food Bank’ initiative" 
				>
			
			News 19 unites with local organizations for ‘Fill&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/community/news-19-unites-with-local-organizations-for-fill-the-food-bank-initiative/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/Fill-the-Food-Bank_Featured-Img_1600x900.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/Fill-the-Food-Bank_Featured-Img_1600x900.png?w=1440&#038;h=900&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/Fill-the-Food-Bank_Featured-Img_1600x900.png?w=180&amp;h=320&amp;crop=1 180w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Fill-the-Food-Bank_Featured-Img_1600x900.png?w=360&amp;h=640&amp;crop=1 360w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Fill-the-Food-Bank_Featured-Img_1600x900.png?w=540&amp;h=900&amp;crop=1 540w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Fill-the-Food-Bank_Featured-Img_1600x900.png?w=720&amp;h=900&amp;crop=1 720w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Fill-the-Food-Bank_Featured-Img_1600x900.png?w=1080&amp;h=900&amp;crop=1 1080w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Fill-the-Food-Bank_Featured-Img_1600x900.png?w=1440&amp;h=900&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="12" xmlns:v="https://vecta.io/nano"><defs><style>.cls-5{fill:#fff;fill-rule:evenodd}</style></defs><path d="M4.49.627c-.368 0-.667.298-.667.667h0v1.033h7.846a.8.8 0 0 1 .8.8h0v5.258H13.5c.368 0 .667-.298.667-.667h0V1.294c0-.368-.298-.667-.667-.667h0-9.01zM.833 4.282c0-.368.298-.667.667-.667h0 9.011c.368 0 .667.298.667.667h0v6.425c0 .368-.298.667-.667.667h0H1.5c-.368 0-.667-.298-.667-.667h0V4.282z" class="cls-5" /></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1325349"
			data-index="3"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/shoals/man-charged-with-arson-for-shoals-restaurant-fire/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Man charged with arson for Shoals restaurant fire" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/shoals/man-charged-with-arson-for-shoals-restaurant-fire/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Man charged with arson for Shoals restaurant fire" 
				>
			
			Man charged with arson for Shoals restaurant fire
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/shoals/man-charged-with-arson-for-shoals-restaurant-fire/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/Christopher-Jordan.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/Christopher-Jordan.png?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/Christopher-Jordan.png?w=180&amp;h=320&amp;crop=1 180w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Christopher-Jordan.png?w=360&amp;h=640&amp;crop=1 360w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Christopher-Jordan.png?w=540&amp;h=960&amp;crop=1 540w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Christopher-Jordan.png?w=720&amp;h=1080&amp;crop=1 720w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Christopher-Jordan.png?w=1080&amp;h=1080&amp;crop=1 1080w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Christopher-Jordan.png?w=1440&amp;h=1080&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="1325340"
			data-index="4"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="three_col_media_grid"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 360px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/community/50-best-public-colleges-ranked-from-most-to-least-expensive/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="50 best public colleges ranked from most to least expensive" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/community/50-best-public-colleges-ranked-from-most-to-least-expensive/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="50 best public colleges ranked from most to least expensive" 
				>
			
			50 best public colleges ranked from most to least&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/community/50-best-public-colleges-ranked-from-most-to-least-expensive/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/03/GettyImages-516949989.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/03/GettyImages-516949989.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/03/GettyImages-516949989.jpg?w=180&amp;h=320&amp;crop=1 180w, https://whnt.com/wp-content/uploads/sites/20/2022/03/GettyImages-516949989.jpg?w=360&amp;h=483&amp;crop=1 360w, https://whnt.com/wp-content/uploads/sites/20/2022/03/GettyImages-516949989.jpg?w=540&amp;h=483&amp;crop=1 540w, https://whnt.com/wp-content/uploads/sites/20/2022/03/GettyImages-516949989.jpg?w=720&amp;h=483&amp;crop=1 720w, https://whnt.com/wp-content/uploads/sites/20/2022/03/GettyImages-516949989.jpg?w=724&amp;h=483&amp;crop=1 1080w, https://whnt.com/wp-content/uploads/sites/20/2022/03/GettyImages-516949989.jpg?w=724&amp;h=483&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 360px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="top-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="Top Stories" 			>
				Top Stories
							</a>
				</div>
	

	</aside>
	

<!-- More Stories: Headline List w/image: 2 columns -->
	<aside class="post-more-stories article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-stories"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
		
		More Stories
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-stories"
>	
							<article
			class="article-list__article"
			data-article-id="1325394"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/huntsville/madison-county-schools-working-to-fix-bus-route-issues/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Madison County Schools working to fix bus route issues" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/huntsville/madison-county-schools-working-to-fix-bus-route-issues/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Madison County Schools working to fix bus route issues" 
				>
			
			Madison County Schools working to fix bus route issues
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/huntsville/madison-county-schools-working-to-fix-bus-route-issues/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2021/08/GettyImages-1136042971.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2021/08/GettyImages-1136042971.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2021/08/GettyImages-1136042971.jpg?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2021/08/GettyImages-1136042971.jpg?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2021/08/GettyImages-1136042971.jpg?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2021/08/GettyImages-1136042971.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1325359"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/athens/sensory-rooms-provide-a-calming-place-for-children-in-limestone-county/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Sensory rooms provide a calming place for children in Limestone County" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/athens/sensory-rooms-provide-a-calming-place-for-children-in-limestone-county/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Sensory rooms provide a calming place for children in Limestone County" 
				>
			
			Sensory rooms provide a calming place for children&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/athens/sensory-rooms-provide-a-calming-place-for-children-in-limestone-county/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7907441"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/08/CD0CC32A2CC2AEC2289BB5195409D630-e1660270863728.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1325358"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/community/news-19-unites-with-local-organizations-for-fill-the-food-bank-initiative/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="News 19 unites with local organizations for ‘Fill the Food Bank’ initiative" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/community/news-19-unites-with-local-organizations-for-fill-the-food-bank-initiative/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="News 19 unites with local organizations for ‘Fill the Food Bank’ initiative" 
				>
			
			News 19 unites with local organizations for ‘Fill&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/community/news-19-unites-with-local-organizations-for-fill-the-food-bank-initiative/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/Fill-the-Food-Bank_Featured-Img_1600x900.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/Fill-the-Food-Bank_Featured-Img_1600x900.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/Fill-the-Food-Bank_Featured-Img_1600x900.png?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Fill-the-Food-Bank_Featured-Img_1600x900.png?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Fill-the-Food-Bank_Featured-Img_1600x900.png?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Fill-the-Food-Bank_Featured-Img_1600x900.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--gallery"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="15" height="12" xmlns:v="https://vecta.io/nano"><defs><style>.cls-5{fill:#fff;fill-rule:evenodd}</style></defs><path d="M4.49.627c-.368 0-.667.298-.667.667h0v1.033h7.846a.8.8 0 0 1 .8.8h0v5.258H13.5c.368 0 .667-.298.667-.667h0V1.294c0-.368-.298-.667-.667-.667h0-9.01zM.833 4.282c0-.368.298-.667.667-.667h0 9.011c.368 0 .667.298.667.667h0v6.425c0 .368-.298.667-.667.667h0H1.5c-.368 0-.667-.298-.667-.667h0V4.282z" class="cls-5" /></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1325349"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/shoals/man-charged-with-arson-for-shoals-restaurant-fire/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Man charged with arson for Shoals restaurant fire" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/shoals/man-charged-with-arson-for-shoals-restaurant-fire/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Man charged with arson for Shoals restaurant fire" 
				>
			
			Man charged with arson for Shoals restaurant fire
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/shoals/man-charged-with-arson-for-shoals-restaurant-fire/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/Christopher-Jordan.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/Christopher-Jordan.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/Christopher-Jordan.png?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Christopher-Jordan.png?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Christopher-Jordan.png?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Christopher-Jordan.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1325340"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/community/50-best-public-colleges-ranked-from-most-to-least-expensive/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="50 best public colleges ranked from most to least expensive" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/community/50-best-public-colleges-ranked-from-most-to-least-expensive/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="50 best public colleges ranked from most to least expensive" 
				>
			
			50 best public colleges ranked from most to least&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/community/50-best-public-colleges-ranked-from-most-to-least-expensive/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/03/GettyImages-516949989.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/03/GettyImages-516949989.jpg?w=600&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/03/GettyImages-516949989.jpg?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/03/GettyImages-516949989.jpg?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/03/GettyImages-516949989.jpg?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/03/GettyImages-516949989.jpg?w=600&amp;h=483&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1325264"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/tennessee-news/rare-big-orange-lobster-found-at-gatlinburg-restaurant/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Rare ‘Big Orange Lobster’ found at Gatlinburg restaurant" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/tennessee-news/rare-big-orange-lobster-found-at-gatlinburg-restaurant/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Rare ‘Big Orange Lobster’ found at Gatlinburg restaurant" 
				>
			
			Rare ‘Big Orange Lobster’ found at Gatlinburg restaurant
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/tennessee-news/rare-big-orange-lobster-found-at-gatlinburg-restaurant/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-4.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7906409"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-4.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-4.jpg?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-4.jpg?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-4.jpg?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-4.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1325266"
			data-index="6"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/alabama-news/alligator-hunting-season-starts-in-parts-of-alabama/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Alligator hunting season starts in parts of Alabama" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/alabama-news/alligator-hunting-season-starts-in-parts-of-alabama/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Alligator hunting season starts in parts of Alabama" 
				>
			
			Alligator hunting season starts in parts of Alabama
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/alabama-news/alligator-hunting-season-starts-in-parts-of-alabama/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/alligator-1.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7907084"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/alligator-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/alligator-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/08/alligator-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/08/alligator-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/08/alligator-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1325212"
			data-index="7"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/huntsville/emergency-rental-assistance-not-available-for-some-in-madison-county/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Emergency Rental Assistance not available for some in Madison County" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/huntsville/emergency-rental-assistance-not-available-for-some-in-madison-county/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Emergency Rental Assistance not available for some in Madison County" 
				>
			
			Emergency Rental Assistance not available for some&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/huntsville/emergency-rental-assistance-not-available-for-some-in-madison-county/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/07/housing_rent_062222ap-matt-rourke_housing-1.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7906833"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/07/housing_rent_062222ap-matt-rourke_housing-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/07/housing_rent_062222ap-matt-rourke_housing-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/07/housing_rent_062222ap-matt-rourke_housing-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/07/housing_rent_062222ap-matt-rourke_housing-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/07/housing_rent_062222ap-matt-rourke_housing-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-stories"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Stories" 			>
				More Stories
							</a>
				</div>
	

	</aside>
	


<!-- Video Player w/Playlist -->
	<section id="ns-video-bin-" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin">
		<section
			class="article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel has-player"
			data-component="videoPlaylist"
			data-context=""
			data-use-ovp= "0"
		>
			<aside class="post-video-bin article-list article-list-carousel article-list-carousel--dropin video-playlist video-playlist--carousel">
				

	<h2		class="article-list__heading article-list__heading--notched"
		data-module-type="whnt-com-video"
	>
		
		WHNT.com Video
		
			</h2>

	
<div class="video-playlist__player" data-playlist="article-list3" data-use-ovp="0" data-sticky="">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-5498"></div>
	</div>

	</div>

<div
	class="article-list__content"
	data-module-type="whnt-com-video"
>	
							<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7907610"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7907610&quot;,&quot;title&quot;:&quot;Madison County Parents Worried about Frequent Bus Delays&quot;,&quot;link&quot;:&quot;https:\/\/whnt.com\/video\/madison-county-parents-worried-about-frequent-bus-delays\/7907610\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/076\/A6C\/076A6CC5EB762CD4F88292663D97EB33_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zeNFxyYOyE-JQ8XLO6ylDqJ2j3A&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/076\/A6C\/076A6CC5EB762CD4F88292663D97EB33_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zeNFxyYOyE-JQ8XLO6ylDqJ2j3A 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/076\/A6C\/076A6CC5EB762CD4F88292663D97EB33_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zeNFxyYOyE-JQ8XLO6ylDqJ2j3A 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/076\/A6C\/076A6CC5EB762CD4F88292663D97EB33_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zeNFxyYOyE-JQ8XLO6ylDqJ2j3A 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/076\/A6C\/076A6CC5EB762CD4F88292663D97EB33_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zeNFxyYOyE-JQ8XLO6ylDqJ2j3A 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/076\/A6C\/076A6CC5EB762CD4F88292663D97EB33_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zeNFxyYOyE-JQ8XLO6ylDqJ2j3A 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/076\/A6C\/076A6CC5EB762CD4F88292663D97EB33_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zeNFxyYOyE-JQ8XLO6ylDqJ2j3A 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/076\/A6C\/076A6CC5EB762CD4F88292663D97EB33_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zeNFxyYOyE-JQ8XLO6ylDqJ2j3A 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/076\/A6C\/076A6CC5EB762CD4F88292663D97EB33_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=zeNFxyYOyE-JQ8XLO6ylDqJ2j3A 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;5 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-11T22:13:14-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7907610&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7907610&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p101&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;whnt.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;whnt.com&quot;,&quot;ns_st_st&quot;:&quot;whnt&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Midday News,Local News,News,BBB Consumer Alerts,News,Defending America,News,Taking Action Investigation,News,Leadership Perspectives,News,Local News,News,The Story with Jerry Hayes,News,STEM&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whnt\/reviews&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/whnt.com\/reviews\/best-hand-tiller\/&amp;cust_params=vid%3D7907610%26cmsid%3D1324730%26pid%3D1324730%26pers_cid%3Dnxstrib-20-article-1324730%26vidcat%3D\/reviews%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20hand%20tiller&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P628B87F5-E4C0-4599-824A-01E27F2F35BB&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;6rTIfErMCoCmkAuLsMEtpVPvAGRlkEEZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;W7gGRyDvw2503HwkZkCdOC0BGOmAJY6M&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTA3NjEwIiwiaXNzIjoiVzdnR1J5RHZ3MjUwM0h3a1prQ2RPQzBCR09tQUpZNk0iLCJleHAiOjE2NjAyOTcxOTF9.M-NXe-exqzEbc3nXtC5RIvuKu8FLSVzsLxpWC8WzB2k&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7907610?anvack=vLroBA95Pq1ERivaOatjRHoPb6LAjqJl&amp;token=%7E6SG5dpUGbUS5PyZWZF2jW7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Madison County Parents Worried about Frequent Bus Delays" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Madison County Parents Worried about Frequent Bus&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-11T22:13:14-05:00">5 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7907610"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/076/A6C/076A6CC5EB762CD4F88292663D97EB33_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=zeNFxyYOyE-JQ8XLO6ylDqJ2j3A"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7907441"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7907441&quot;,&quot;title&quot;:&quot;Sensory Rooms Built to Help Children in Limestone County&quot;,&quot;link&quot;:&quot;https:\/\/whnt.com\/video\/sensory-rooms-built-to-help-children-in-limestone-county\/7907441\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/CD0\/CC3\/CD0CC32A2CC2AEC2289BB5195409D630_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=KTWI4vFFE1HJ_ujFABYHiu-N8zM&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/CD0\/CC3\/CD0CC32A2CC2AEC2289BB5195409D630_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=KTWI4vFFE1HJ_ujFABYHiu-N8zM 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/CD0\/CC3\/CD0CC32A2CC2AEC2289BB5195409D630_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=KTWI4vFFE1HJ_ujFABYHiu-N8zM 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/CD0\/CC3\/CD0CC32A2CC2AEC2289BB5195409D630_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=KTWI4vFFE1HJ_ujFABYHiu-N8zM 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/CD0\/CC3\/CD0CC32A2CC2AEC2289BB5195409D630_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=KTWI4vFFE1HJ_ujFABYHiu-N8zM 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/CD0\/CC3\/CD0CC32A2CC2AEC2289BB5195409D630_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=KTWI4vFFE1HJ_ujFABYHiu-N8zM 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/CD0\/CC3\/CD0CC32A2CC2AEC2289BB5195409D630_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=KTWI4vFFE1HJ_ujFABYHiu-N8zM 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/CD0\/CC3\/CD0CC32A2CC2AEC2289BB5195409D630_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=KTWI4vFFE1HJ_ujFABYHiu-N8zM 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/CD0\/CC3\/CD0CC32A2CC2AEC2289BB5195409D630_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=KTWI4vFFE1HJ_ujFABYHiu-N8zM 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;6 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-11T21:20:20-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7907441&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7907441&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p102&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;whnt.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;whnt.com&quot;,&quot;ns_st_st&quot;:&quot;whnt&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Midday News,Local News,News,BBB Consumer Alerts,News,Defending America,News,Taking Action Investigation,News,Leadership Perspectives,News,Local News,News,The Story with Jerry Hayes,News,STEM&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whnt\/reviews&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/whnt.com\/reviews\/best-hand-tiller\/&amp;cust_params=vid%3D7907441%26cmsid%3D1324730%26pid%3D1324730%26pers_cid%3Dnxstrib-20-article-1324730%26vidcat%3D\/reviews%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20hand%20tiller&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P628B87F5-E4C0-4599-824A-01E27F2F35BB&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;6rTIfErMCoCmkAuLsMEtpVPvAGRlkEEZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;W7gGRyDvw2503HwkZkCdOC0BGOmAJY6M&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTA3NDQxIiwiaXNzIjoiVzdnR1J5RHZ3MjUwM0h3a1prQ2RPQzBCR09tQUpZNk0iLCJleHAiOjE2NjAyOTcxOTF9.Kmsoe9oYEGC0zpcqDUMQKDrtwUu3I5dRTH5cQEEraYQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7907441?anvack=vLroBA95Pq1ERivaOatjRHoPb6LAjqJl&amp;token=%7E6SG5dpcDbES5PyZWZlarW7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Sensory Rooms Built to Help Children in Limestone County" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Sensory Rooms Built to Help Children in Limestone&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-11T21:20:20-05:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7907441"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/CD0/CC3/CD0CC32A2CC2AEC2289BB5195409D630_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=KTWI4vFFE1HJ_ujFABYHiu-N8zM"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7907084"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7907084&quot;,&quot;title&quot;:&quot;Alligator Hunting Season Begins&quot;,&quot;link&quot;:&quot;https:\/\/whnt.com\/video\/alligator-hunting-season-begins\/7907084\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/3DA\/9B4\/3DA9B4D39DBE1C74C6157C4A567613E4_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WH14Rgr0fA_qbMkYIgxUiFcDgKU&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/3DA\/9B4\/3DA9B4D39DBE1C74C6157C4A567613E4_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WH14Rgr0fA_qbMkYIgxUiFcDgKU 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/3DA\/9B4\/3DA9B4D39DBE1C74C6157C4A567613E4_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WH14Rgr0fA_qbMkYIgxUiFcDgKU 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/3DA\/9B4\/3DA9B4D39DBE1C74C6157C4A567613E4_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WH14Rgr0fA_qbMkYIgxUiFcDgKU 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/3DA\/9B4\/3DA9B4D39DBE1C74C6157C4A567613E4_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WH14Rgr0fA_qbMkYIgxUiFcDgKU 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/3DA\/9B4\/3DA9B4D39DBE1C74C6157C4A567613E4_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WH14Rgr0fA_qbMkYIgxUiFcDgKU 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/3DA\/9B4\/3DA9B4D39DBE1C74C6157C4A567613E4_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WH14Rgr0fA_qbMkYIgxUiFcDgKU 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/3DA\/9B4\/3DA9B4D39DBE1C74C6157C4A567613E4_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WH14Rgr0fA_qbMkYIgxUiFcDgKU 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/3DA\/9B4\/3DA9B4D39DBE1C74C6157C4A567613E4_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=WH14Rgr0fA_qbMkYIgxUiFcDgKU 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;9 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-11T18:20:03-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7907084&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7907084&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p103&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;whnt.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;whnt.com&quot;,&quot;ns_st_st&quot;:&quot;whnt&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Midday News,Local News,News,BBB Consumer Alerts,News,Defending America,News,Taking Action Investigation,News,Leadership Perspectives,News,Local News,News,The Story with Jerry Hayes,News,STEM&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whnt\/reviews&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/whnt.com\/reviews\/best-hand-tiller\/&amp;cust_params=vid%3D7907084%26cmsid%3D1324730%26pid%3D1324730%26pers_cid%3Dnxstrib-20-article-1324730%26vidcat%3D\/reviews%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20hand%20tiller&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P628B87F5-E4C0-4599-824A-01E27F2F35BB&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;6rTIfErMCoCmkAuLsMEtpVPvAGRlkEEZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;W7gGRyDvw2503HwkZkCdOC0BGOmAJY6M&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTA3MDg0IiwiaXNzIjoiVzdnR1J5RHZ3MjUwM0h3a1prQ2RPQzBCR09tQUpZNk0iLCJleHAiOjE2NjAyOTcxOTF9.0lZa-9RMF6s33b0LOeRejOAXfOoxaKKZiNY53Pr4iFY&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7907084?anvack=vLroBA95Pq1ERivaOatjRHoPb6LAjqJl&amp;token=%7E6SG5dpMPaUS5PyZXbl6mXLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Alligator Hunting Season Begins" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Alligator Hunting Season Begins
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-11T18:20:03-05:00">9 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7907084"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/3DA/9B4/3DA9B4D39DBE1C74C6157C4A567613E4_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=WH14Rgr0fA_qbMkYIgxUiFcDgKU"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7907076"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7907076&quot;,&quot;title&quot;:&quot;Where is Governor Kay Ivey? Her Office Says She is \u2018Fine\u2019&quot;,&quot;link&quot;:&quot;https:\/\/whnt.com\/video\/where-is-governor-kay-ivey-her-office-says-she-is-%e2%80%98fine%e2%80%99\/7907076\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D01\/C35\/D01C35AC11D2B0A968702E6F7CE9CEC6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1E4VGowNdwXA8TWrYq7KlWjFJsQ&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D01\/C35\/D01C35AC11D2B0A968702E6F7CE9CEC6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1E4VGowNdwXA8TWrYq7KlWjFJsQ 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D01\/C35\/D01C35AC11D2B0A968702E6F7CE9CEC6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1E4VGowNdwXA8TWrYq7KlWjFJsQ 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D01\/C35\/D01C35AC11D2B0A968702E6F7CE9CEC6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1E4VGowNdwXA8TWrYq7KlWjFJsQ 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D01\/C35\/D01C35AC11D2B0A968702E6F7CE9CEC6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1E4VGowNdwXA8TWrYq7KlWjFJsQ 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D01\/C35\/D01C35AC11D2B0A968702E6F7CE9CEC6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1E4VGowNdwXA8TWrYq7KlWjFJsQ 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D01\/C35\/D01C35AC11D2B0A968702E6F7CE9CEC6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1E4VGowNdwXA8TWrYq7KlWjFJsQ 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D01\/C35\/D01C35AC11D2B0A968702E6F7CE9CEC6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1E4VGowNdwXA8TWrYq7KlWjFJsQ 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D01\/C35\/D01C35AC11D2B0A968702E6F7CE9CEC6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1E4VGowNdwXA8TWrYq7KlWjFJsQ 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;9 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-11T18:18:55-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7907076&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7907076&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p104&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;whnt.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;whnt.com&quot;,&quot;ns_st_st&quot;:&quot;whnt&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Midday News,Local News,News,BBB Consumer Alerts,News,Defending America,News,Taking Action Investigation,News,Leadership Perspectives,News,Local News,News,The Story with Jerry Hayes,News,STEM&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whnt\/reviews&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/whnt.com\/reviews\/best-hand-tiller\/&amp;cust_params=vid%3D7907076%26cmsid%3D1324730%26pid%3D1324730%26pers_cid%3Dnxstrib-20-article-1324730%26vidcat%3D\/reviews%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20hand%20tiller&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P628B87F5-E4C0-4599-824A-01E27F2F35BB&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;6rTIfErMCoCmkAuLsMEtpVPvAGRlkEEZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;W7gGRyDvw2503HwkZkCdOC0BGOmAJY6M&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTA3MDc2IiwiaXNzIjoiVzdnR1J5RHZ3MjUwM0h3a1prQ2RPQzBCR09tQUpZNk0iLCJleHAiOjE2NjAyOTcxOTF9.qile__gpqxVsO68jF2RgjVwfvV9CuaXH9tFyz8hwAP0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7907076?anvack=vLroBA95Pq1ERivaOatjRHoPb6LAjqJl&amp;token=%7E6SG5dpMAa0S5PyZXb1elWrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Where is Governor Kay Ivey? Her Office Says She is ‘Fine’" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Where is Governor Kay Ivey? Her Office Says She is&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-11T18:18:55-05:00">9 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7907076"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/D01/C35/D01C35AC11D2B0A968702E6F7CE9CEC6_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=1E4VGowNdwXA8TWrYq7KlWjFJsQ"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7907073"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7907073&quot;,&quot;title&quot;:&quot;Victim Identified in Fatal Tuscumbia Stabbing&quot;,&quot;link&quot;:&quot;https:\/\/whnt.com\/video\/victim-identified-in-fatal-tuscumbia-stabbing\/7907073\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D53\/B3C\/D53B3C9331E3BB466AFAF24659887818_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LlEghDtXgvQqdJxe2CV0T4Hkmb8&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D53\/B3C\/D53B3C9331E3BB466AFAF24659887818_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LlEghDtXgvQqdJxe2CV0T4Hkmb8 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D53\/B3C\/D53B3C9331E3BB466AFAF24659887818_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LlEghDtXgvQqdJxe2CV0T4Hkmb8 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D53\/B3C\/D53B3C9331E3BB466AFAF24659887818_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LlEghDtXgvQqdJxe2CV0T4Hkmb8 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D53\/B3C\/D53B3C9331E3BB466AFAF24659887818_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LlEghDtXgvQqdJxe2CV0T4Hkmb8 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D53\/B3C\/D53B3C9331E3BB466AFAF24659887818_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LlEghDtXgvQqdJxe2CV0T4Hkmb8 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D53\/B3C\/D53B3C9331E3BB466AFAF24659887818_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LlEghDtXgvQqdJxe2CV0T4Hkmb8 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D53\/B3C\/D53B3C9331E3BB466AFAF24659887818_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LlEghDtXgvQqdJxe2CV0T4Hkmb8 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D53\/B3C\/D53B3C9331E3BB466AFAF24659887818_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=LlEghDtXgvQqdJxe2CV0T4Hkmb8 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;9 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-11T18:17:51-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7907073&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7907073&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p105&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;whnt.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;whnt.com&quot;,&quot;ns_st_st&quot;:&quot;whnt&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Midday News,Local News,News,BBB Consumer Alerts,News,Defending America,News,Taking Action Investigation,News,Leadership Perspectives,News,Local News,News,The Story with Jerry Hayes,News,STEM&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whnt\/reviews&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/whnt.com\/reviews\/best-hand-tiller\/&amp;cust_params=vid%3D7907073%26cmsid%3D1324730%26pid%3D1324730%26pers_cid%3Dnxstrib-20-article-1324730%26vidcat%3D\/reviews%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20hand%20tiller&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P628B87F5-E4C0-4599-824A-01E27F2F35BB&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;6rTIfErMCoCmkAuLsMEtpVPvAGRlkEEZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;W7gGRyDvw2503HwkZkCdOC0BGOmAJY6M&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTA3MDczIiwiaXNzIjoiVzdnR1J5RHZ3MjUwM0h3a1prQ2RPQzBCR09tQUpZNk0iLCJleHAiOjE2NjAyOTcxOTF9.xVCBco5O9e89-nQomvGhLI7NE2xsx8CmygyamjUYs0c&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7907073?anvack=vLroBA95Pq1ERivaOatjRHoPb6LAjqJl&amp;token=%7E6SG5dpMAbkS5PyZXb1emVLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Victim Identified in Fatal Tuscumbia Stabbing" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Victim Identified in Fatal Tuscumbia Stabbing
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-11T18:17:51-05:00">9 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7907073"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/D53/B3C/D53B3C9331E3BB466AFAF24659887818_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=LlEghDtXgvQqdJxe2CV0T4Hkmb8"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7907068"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7907068&quot;,&quot;title&quot;:&quot;Taylor Haynes Found Dead During Search&quot;,&quot;link&quot;:&quot;https:\/\/whnt.com\/video\/taylor-haynes-found-dead-during-search\/7907068\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E45\/7B1\/E457B1A645355EF68F5EEA30C57747FD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NF0phg0PK5-OkEaR4TVzH_d85YQ&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E45\/7B1\/E457B1A645355EF68F5EEA30C57747FD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NF0phg0PK5-OkEaR4TVzH_d85YQ 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E45\/7B1\/E457B1A645355EF68F5EEA30C57747FD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NF0phg0PK5-OkEaR4TVzH_d85YQ 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E45\/7B1\/E457B1A645355EF68F5EEA30C57747FD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NF0phg0PK5-OkEaR4TVzH_d85YQ 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E45\/7B1\/E457B1A645355EF68F5EEA30C57747FD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NF0phg0PK5-OkEaR4TVzH_d85YQ 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E45\/7B1\/E457B1A645355EF68F5EEA30C57747FD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NF0phg0PK5-OkEaR4TVzH_d85YQ 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E45\/7B1\/E457B1A645355EF68F5EEA30C57747FD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NF0phg0PK5-OkEaR4TVzH_d85YQ 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E45\/7B1\/E457B1A645355EF68F5EEA30C57747FD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NF0phg0PK5-OkEaR4TVzH_d85YQ 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/E45\/7B1\/E457B1A645355EF68F5EEA30C57747FD_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=NF0phg0PK5-OkEaR4TVzH_d85YQ 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;9 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-11T18:17:14-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7907068&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7907068&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p106&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;whnt.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;whnt.com&quot;,&quot;ns_st_st&quot;:&quot;whnt&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Midday News,Local News,News,BBB Consumer Alerts,News,Defending America,News,Taking Action Investigation,News,Leadership Perspectives,News,Local News,News,The Story with Jerry Hayes,News,STEM&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whnt\/reviews&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/whnt.com\/reviews\/best-hand-tiller\/&amp;cust_params=vid%3D7907068%26cmsid%3D1324730%26pid%3D1324730%26pers_cid%3Dnxstrib-20-article-1324730%26vidcat%3D\/reviews%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20hand%20tiller&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P628B87F5-E4C0-4599-824A-01E27F2F35BB&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;6rTIfErMCoCmkAuLsMEtpVPvAGRlkEEZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;W7gGRyDvw2503HwkZkCdOC0BGOmAJY6M&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTA3MDY4IiwiaXNzIjoiVzdnR1J5RHZ3MjUwM0h3a1prQ2RPQzBCR09tQUpZNk0iLCJleHAiOjE2NjAyOTcxOTF9.HQdBkmBHT7weePia3awzbXVXho9crls1pHvBhoXUrAQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7907068?anvack=vLroBA95Pq1ERivaOatjRHoPb6LAjqJl&amp;token=%7E6SG5dpMBZUS5PyZXb1eiWLloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="Taylor Haynes Found Dead During Search" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Taylor Haynes Found Dead During Search
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-11T18:17:14-05:00">9 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7907068"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/E45/7B1/E457B1A645355EF68F5EEA30C57747FD_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=NF0phg0PK5-OkEaR4TVzH_d85YQ"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7906833"
			data-index="6"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7906833&quot;,&quot;title&quot;:&quot;Emergency Rental Assistance Not Available for Some in Madison County&quot;,&quot;link&quot;:&quot;https:\/\/whnt.com\/video\/emergency-rental-assistance-not-available-for-some-in-madison-county\/7906833\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DE2\/2A2\/DE22A2DA443D13A4619324794C7C6C79_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=j6XWn1bqzmSD-U6CipK7RJHO-fA&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DE2\/2A2\/DE22A2DA443D13A4619324794C7C6C79_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=j6XWn1bqzmSD-U6CipK7RJHO-fA 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DE2\/2A2\/DE22A2DA443D13A4619324794C7C6C79_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=j6XWn1bqzmSD-U6CipK7RJHO-fA 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DE2\/2A2\/DE22A2DA443D13A4619324794C7C6C79_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=j6XWn1bqzmSD-U6CipK7RJHO-fA 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DE2\/2A2\/DE22A2DA443D13A4619324794C7C6C79_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=j6XWn1bqzmSD-U6CipK7RJHO-fA 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DE2\/2A2\/DE22A2DA443D13A4619324794C7C6C79_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=j6XWn1bqzmSD-U6CipK7RJHO-fA 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DE2\/2A2\/DE22A2DA443D13A4619324794C7C6C79_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=j6XWn1bqzmSD-U6CipK7RJHO-fA 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DE2\/2A2\/DE22A2DA443D13A4619324794C7C6C79_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=j6XWn1bqzmSD-U6CipK7RJHO-fA 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/DE2\/2A2\/DE22A2DA443D13A4619324794C7C6C79_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=j6XWn1bqzmSD-U6CipK7RJHO-fA 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;10 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-11T17:28:40-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7906833&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7906833&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p107&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;whnt.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;whnt.com&quot;,&quot;ns_st_st&quot;:&quot;whnt&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Midday News,Local News,News,BBB Consumer Alerts,News,Defending America,News,Taking Action Investigation,News,Leadership Perspectives,News,Local News,News,The Story with Jerry Hayes,News,STEM&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whnt\/reviews&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/whnt.com\/reviews\/best-hand-tiller\/&amp;cust_params=vid%3D7906833%26cmsid%3D1324730%26pid%3D1324730%26pers_cid%3Dnxstrib-20-article-1324730%26vidcat%3D\/reviews%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20hand%20tiller&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P628B87F5-E4C0-4599-824A-01E27F2F35BB&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;6rTIfErMCoCmkAuLsMEtpVPvAGRlkEEZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;W7gGRyDvw2503HwkZkCdOC0BGOmAJY6M&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTA2ODMzIiwiaXNzIjoiVzdnR1J5RHZ3MjUwM0h3a1prQ2RPQzBCR09tQUpZNk0iLCJleHAiOjE2NjAyOTcxOTF9.TRCHoQNoFX-U8Iu7KmTUV4MFV4qcikZia11Ojc53Fr8&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7906833?anvack=vLroBA95Pq1ERivaOatjRHoPb6LAjqJl&amp;token=%7E6SG5d5sEbkS5PyZXYF6iXrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Emergency Rental Assistance Not Available for Some in Madison County" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Emergency Rental Assistance Not Available for Some&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-11T17:28:40-05:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7906833"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/DE2/2A2/DE22A2DA443D13A4619324794C7C6C79_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=j6XWn1bqzmSD-U6CipK7RJHO-fA"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7906827"
			data-index="7"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7906827&quot;,&quot;title&quot;:&quot;Prosecutors Say Mason Sisk Wasn\u2019t in Custody While Being Questioned&quot;,&quot;link&quot;:&quot;https:\/\/whnt.com\/video\/prosecutors-say-mason-sisk-wasn%e2%80%99t-in-custody-while-being-questioned\/7906827\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5C6\/B93\/5C6B938861B05A559DE971AA221586F3_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=c_H7tQGUgAJNlgGf_z6K3_tMjTU&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5C6\/B93\/5C6B938861B05A559DE971AA221586F3_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=c_H7tQGUgAJNlgGf_z6K3_tMjTU 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5C6\/B93\/5C6B938861B05A559DE971AA221586F3_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=c_H7tQGUgAJNlgGf_z6K3_tMjTU 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5C6\/B93\/5C6B938861B05A559DE971AA221586F3_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=c_H7tQGUgAJNlgGf_z6K3_tMjTU 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5C6\/B93\/5C6B938861B05A559DE971AA221586F3_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=c_H7tQGUgAJNlgGf_z6K3_tMjTU 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5C6\/B93\/5C6B938861B05A559DE971AA221586F3_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=c_H7tQGUgAJNlgGf_z6K3_tMjTU 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5C6\/B93\/5C6B938861B05A559DE971AA221586F3_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=c_H7tQGUgAJNlgGf_z6K3_tMjTU 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5C6\/B93\/5C6B938861B05A559DE971AA221586F3_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=c_H7tQGUgAJNlgGf_z6K3_tMjTU 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/5C6\/B93\/5C6B938861B05A559DE971AA221586F3_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=c_H7tQGUgAJNlgGf_z6K3_tMjTU 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;10 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-11T17:27:56-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7906827&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7906827&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p108&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;whnt.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;whnt.com&quot;,&quot;ns_st_st&quot;:&quot;whnt&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Midday News,Local News,News,BBB Consumer Alerts,News,Defending America,News,Taking Action Investigation,News,Leadership Perspectives,News,Local News,News,The Story with Jerry Hayes,News,STEM&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whnt\/reviews&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/whnt.com\/reviews\/best-hand-tiller\/&amp;cust_params=vid%3D7906827%26cmsid%3D1324730%26pid%3D1324730%26pers_cid%3Dnxstrib-20-article-1324730%26vidcat%3D\/reviews%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20hand%20tiller&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P628B87F5-E4C0-4599-824A-01E27F2F35BB&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;6rTIfErMCoCmkAuLsMEtpVPvAGRlkEEZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;W7gGRyDvw2503HwkZkCdOC0BGOmAJY6M&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTA2ODI3IiwiaXNzIjoiVzdnR1J5RHZ3MjUwM0h3a1prQ2RPQzBCR09tQUpZNk0iLCJleHAiOjE2NjAyOTcxOTF9.daM8VnX-z_vWDMweK8aQtn73PYm0Usv_LSPpoNTkGQk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7906827?anvack=vLroBA95Pq1ERivaOatjRHoPb6LAjqJl&amp;token=%7E6SG5d5sFakS5PyZXYVenX7loGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="Prosecutors Say Mason Sisk Wasn’t in Custody While Being Questioned" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Prosecutors Say Mason Sisk Wasn’t in Custody While&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-11T17:27:56-05:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7906827"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/5C6/B93/5C6B938861B05A559DE971AA221586F3_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=c_H7tQGUgAJNlgGf_z6K3_tMjTU"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7906820"
			data-index="8"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7906820&quot;,&quot;title&quot;:&quot;North Alabama Experts React to News of Migratory Monarch Endangerment&quot;,&quot;link&quot;:&quot;https:\/\/whnt.com\/video\/north-alabama-experts-react-to-news-of-migratory-monarch-endangerment\/7906820\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B42\/3F1\/B423F133B1B226572475184DC68D58F5_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=b-HPf0qQAuhocnQXAxwcFbq6Mb0&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B42\/3F1\/B423F133B1B226572475184DC68D58F5_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=b-HPf0qQAuhocnQXAxwcFbq6Mb0 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B42\/3F1\/B423F133B1B226572475184DC68D58F5_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=b-HPf0qQAuhocnQXAxwcFbq6Mb0 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B42\/3F1\/B423F133B1B226572475184DC68D58F5_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=b-HPf0qQAuhocnQXAxwcFbq6Mb0 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B42\/3F1\/B423F133B1B226572475184DC68D58F5_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=b-HPf0qQAuhocnQXAxwcFbq6Mb0 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B42\/3F1\/B423F133B1B226572475184DC68D58F5_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=b-HPf0qQAuhocnQXAxwcFbq6Mb0 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B42\/3F1\/B423F133B1B226572475184DC68D58F5_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=b-HPf0qQAuhocnQXAxwcFbq6Mb0 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B42\/3F1\/B423F133B1B226572475184DC68D58F5_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=b-HPf0qQAuhocnQXAxwcFbq6Mb0 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B42\/3F1\/B423F133B1B226572475184DC68D58F5_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=b-HPf0qQAuhocnQXAxwcFbq6Mb0 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;10 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-11T17:27:03-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7906820&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7906820&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p109&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;whnt.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;whnt.com&quot;,&quot;ns_st_st&quot;:&quot;whnt&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Midday News,Local News,News,BBB Consumer Alerts,News,Defending America,News,Taking Action Investigation,News,Leadership Perspectives,News,Local News,News,The Story with Jerry Hayes,News,STEM&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whnt\/reviews&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/whnt.com\/reviews\/best-hand-tiller\/&amp;cust_params=vid%3D7906820%26cmsid%3D1324730%26pid%3D1324730%26pers_cid%3Dnxstrib-20-article-1324730%26vidcat%3D\/reviews%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20hand%20tiller&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P628B87F5-E4C0-4599-824A-01E27F2F35BB&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;6rTIfErMCoCmkAuLsMEtpVPvAGRlkEEZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;W7gGRyDvw2503HwkZkCdOC0BGOmAJY6M&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTA2ODIwIiwiaXNzIjoiVzdnR1J5RHZ3MjUwM0h3a1prQ2RPQzBCR09tQUpZNk0iLCJleHAiOjE2NjAyOTcxOTF9.YCoxZf5tHSxglqOMxXNVFUWA5pc8h-WaIif8wvEfOkQ&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7906820?anvack=vLroBA95Pq1ERivaOatjRHoPb6LAjqJl&amp;token=%7E6SG5d5sFbUS5PyZXYVarXrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="9" data-link-pinned="false" data-link-label="North Alabama Experts React to News of Migratory Monarch Endangerment" >
		</a>

		<h3 class="article-list__article-title">
			
			
			North Alabama Experts React to News of Migratory&nbsp;&hellip;
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-11T17:27:03-05:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7906820"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/B42/3F1/B423F133B1B226572475184DC68D58F5_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=b-HPf0qQAuhocnQXAxwcFbq6Mb0"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7906765"
			data-index="9"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7906765&quot;,&quot;title&quot;:&quot;LaJeromeny Brown Status Call Hearing&quot;,&quot;link&quot;:&quot;https:\/\/whnt.com\/video\/lajeromeny-brown-status-call-hearing\/7906765\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B70\/A4A\/B70A4A50CB6032C9F7B232EBC0BCDEB6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1es7IlxC2zKfzHMDm4VW-iuYfHs&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B70\/A4A\/B70A4A50CB6032C9F7B232EBC0BCDEB6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1es7IlxC2zKfzHMDm4VW-iuYfHs 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B70\/A4A\/B70A4A50CB6032C9F7B232EBC0BCDEB6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1es7IlxC2zKfzHMDm4VW-iuYfHs 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B70\/A4A\/B70A4A50CB6032C9F7B232EBC0BCDEB6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1es7IlxC2zKfzHMDm4VW-iuYfHs 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B70\/A4A\/B70A4A50CB6032C9F7B232EBC0BCDEB6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1es7IlxC2zKfzHMDm4VW-iuYfHs 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B70\/A4A\/B70A4A50CB6032C9F7B232EBC0BCDEB6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1es7IlxC2zKfzHMDm4VW-iuYfHs 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B70\/A4A\/B70A4A50CB6032C9F7B232EBC0BCDEB6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1es7IlxC2zKfzHMDm4VW-iuYfHs 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B70\/A4A\/B70A4A50CB6032C9F7B232EBC0BCDEB6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1es7IlxC2zKfzHMDm4VW-iuYfHs 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/B70\/A4A\/B70A4A50CB6032C9F7B232EBC0BCDEB6_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=1es7IlxC2zKfzHMDm4VW-iuYfHs 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;10 hours ago&quot;,&quot;datetime&quot;:&quot;2022-08-11T17:19:34-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7906765&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7906765&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p110&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;whnt.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;whnt.com&quot;,&quot;ns_st_st&quot;:&quot;whnt&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Midday News,Local News,News,BBB Consumer Alerts,News,Defending America,News,Taking Action Investigation,News,Leadership Perspectives,News,Local News,News,The Story with Jerry Hayes,News,STEM&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whnt\/reviews&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/whnt.com\/reviews\/best-hand-tiller\/&amp;cust_params=vid%3D7906765%26cmsid%3D1324730%26pid%3D1324730%26pers_cid%3Dnxstrib-20-article-1324730%26vidcat%3D\/reviews%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20hand%20tiller&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P628B87F5-E4C0-4599-824A-01E27F2F35BB&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;6rTIfErMCoCmkAuLsMEtpVPvAGRlkEEZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;W7gGRyDvw2503HwkZkCdOC0BGOmAJY6M&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTA2NzY1IiwiaXNzIjoiVzdnR1J5RHZ3MjUwM0h3a1prQ2RPQzBCR09tQUpZNk0iLCJleHAiOjE2NjAyOTcxOTF9.pChDVICblcg70E8RUKD30b1TNrYlk5npekXm5XeJHz0&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/tkx.mp.lura.live\/rest\/v2\/mcp\/video\/7906765?anvack=vLroBA95Pq1ERivaOatjRHoPb6LAjqJl&amp;token=%7E6SG5d5QBaES5PyZXYVqhXrloGseZvo70MQ%3D%3D&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="10" data-link-pinned="false" data-link-label="LaJeromeny Brown Status Call Hearing" >
		</a>

		<h3 class="article-list__article-title">
			
			
			LaJeromeny Brown Status Call Hearing
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-11T17:19:34-05:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7906765"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/B70/A4A/B70A4A50CB6032C9F7B232EBC0BCDEB6_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=1es7IlxC2zKfzHMDm4VW-iuYfHs"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7904591"
			data-index="10"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7904591&quot;,&quot;title&quot;:&quot;Pawn Shop Owner Facing Federal Charges After Raid&quot;,&quot;link&quot;:&quot;https:\/\/whnt.com\/video\/pawn-shop-owner-facing-federal-charges-after-raid\/7904591\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/790\/427\/790427AA915C524BDC4B2064BAB138E9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XyWrmJ9ahLq3RyKgbPq80CGgDUU&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/790\/427\/790427AA915C524BDC4B2064BAB138E9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XyWrmJ9ahLq3RyKgbPq80CGgDUU 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/790\/427\/790427AA915C524BDC4B2064BAB138E9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XyWrmJ9ahLq3RyKgbPq80CGgDUU 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/790\/427\/790427AA915C524BDC4B2064BAB138E9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XyWrmJ9ahLq3RyKgbPq80CGgDUU 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/790\/427\/790427AA915C524BDC4B2064BAB138E9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XyWrmJ9ahLq3RyKgbPq80CGgDUU 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/790\/427\/790427AA915C524BDC4B2064BAB138E9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XyWrmJ9ahLq3RyKgbPq80CGgDUU 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/790\/427\/790427AA915C524BDC4B2064BAB138E9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XyWrmJ9ahLq3RyKgbPq80CGgDUU 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/790\/427\/790427AA915C524BDC4B2064BAB138E9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XyWrmJ9ahLq3RyKgbPq80CGgDUU 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/790\/427\/790427AA915C524BDC4B2064BAB138E9_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=XyWrmJ9ahLq3RyKgbPq80CGgDUU 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 day ago&quot;,&quot;datetime&quot;:&quot;2022-08-10T22:36:17-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7904591&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7904591&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p111&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;whnt.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;whnt.com&quot;,&quot;ns_st_st&quot;:&quot;whnt&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Midday News,Local News,News,BBB Consumer Alerts,News,Defending America,News,Taking Action Investigation,News,Leadership Perspectives,News,Local News,News,The Story with Jerry Hayes,News,STEM&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whnt\/reviews&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/whnt.com\/reviews\/best-hand-tiller\/&amp;cust_params=vid%3D7904591%26cmsid%3D1324730%26pid%3D1324730%26pers_cid%3Dnxstrib-20-article-1324730%26vidcat%3D\/reviews%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20hand%20tiller&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P628B87F5-E4C0-4599-824A-01E27F2F35BB&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;6rTIfErMCoCmkAuLsMEtpVPvAGRlkEEZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;W7gGRyDvw2503HwkZkCdOC0BGOmAJY6M&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTA0NTkxIiwiaXNzIjoiVzdnR1J5RHZ3MjUwM0h3a1prQ2RPQzBCR09tQUpZNk0iLCJleHAiOjE2NjAyOTcxOTF9.lmrtNjBQ9-XDFsjk_Yn7Mqi0auybvpbRUtO8VETzDvM&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938872\/1463\/22\/08\/10\/7904591\/7904591_649F3FF7AC97FF25760CE568A64C5AB5_220810_7904591_Pawn_Shop_Owner_Facing_Federal_Charges_After_Rai_3000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="11" data-link-pinned="false" data-link-label="Pawn Shop Owner Facing Federal Charges After Raid" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Pawn Shop Owner Facing Federal Charges After Raid
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-10T22:36:17-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7904591"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/790/427/790427AA915C524BDC4B2064BAB138E9_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=XyWrmJ9ahLq3RyKgbPq80CGgDUU"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
										<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="7904584"
			data-index="11"
			data-collection="article-list3"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;7904584&quot;,&quot;title&quot;:&quot;Governor Asks for End to Vaccine Travel Mandate&quot;,&quot;link&quot;:&quot;https:\/\/whnt.com\/video\/governor-asks-for-end-to-vaccine-travel-mandate\/7904584\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D65\/A78\/D65A78AF6E70D0DFAA615894CA0D2761_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=yhUkTQIdDbUWR6XLwK81Us2Hg8E&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D65\/A78\/D65A78AF6E70D0DFAA615894CA0D2761_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=yhUkTQIdDbUWR6XLwK81Us2Hg8E 160w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D65\/A78\/D65A78AF6E70D0DFAA615894CA0D2761_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=yhUkTQIdDbUWR6XLwK81Us2Hg8E 256w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D65\/A78\/D65A78AF6E70D0DFAA615894CA0D2761_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=yhUkTQIdDbUWR6XLwK81Us2Hg8E 320w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D65\/A78\/D65A78AF6E70D0DFAA615894CA0D2761_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=yhUkTQIdDbUWR6XLwK81Us2Hg8E 640w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D65\/A78\/D65A78AF6E70D0DFAA615894CA0D2761_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=yhUkTQIdDbUWR6XLwK81Us2Hg8E 960w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D65\/A78\/D65A78AF6E70D0DFAA615894CA0D2761_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=yhUkTQIdDbUWR6XLwK81Us2Hg8E 1280w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D65\/A78\/D65A78AF6E70D0DFAA615894CA0D2761_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=yhUkTQIdDbUWR6XLwK81Us2Hg8E 1920w, https:\/\/m104216-ucdn.mp.lura.live\/iupl_lin\/D65\/A78\/D65A78AF6E70D0DFAA615894CA0D2761_160x90.jpg?Expires=2082758400&amp;KeyName=mcpkey1&amp;Signature=yhUkTQIdDbUWR6XLwK81Us2Hg8E 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:{&quot;time&quot;:&quot;1 day ago&quot;,&quot;datetime&quot;:&quot;2022-08-10T22:33:54-05:00&quot;},&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_7904584&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:&quot;7904584&quot;,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p112&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;whnt.com&quot;,&quot;version&quot;:&quot;5.2.0&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;c3&quot;:&quot;whnt.com&quot;,&quot;ns_st_st&quot;:&quot;whnt&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;News,Midday News,Local News,News,BBB Consumer Alerts,News,Defending America,News,Taking Action Investigation,News,Leadership Perspectives,News,Local News,News,The Story with Jerry Hayes,News,STEM&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/nx.whnt\/reviews&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/whnt.com\/reviews\/best-hand-tiller\/&amp;cust_params=vid%3D7904584%26cmsid%3D1324730%26pid%3D1324730%26pers_cid%3Dnxstrib-20-article-1324730%26vidcat%3D\/reviews%26bob_ck%3D[bob_ck_val]%26d_code%3D1%26pagetype%3Dstory%26hlmeta%3Dbest%20hand%20tiller&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;P628B87F5-E4C0-4599-824A-01E27F2F35BB&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;6rTIfErMCoCmkAuLsMEtpVPvAGRlkEEZ&quot;,&quot;pluginsLoadingTimeout&quot;:12}},&quot;expectPrerollTimeout&quot;:8,&quot;accessKey&quot;:&quot;W7gGRyDvw2503HwkZkCdOC0BGOmAJY6M&quot;,&quot;token&quot;:&quot;eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI3OTA0NTg0IiwiaXNzIjoiVzdnR1J5RHZ3MjUwM0h3a1prQ2RPQzBCR09tQUpZNk0iLCJleHAiOjE2NjAyOTcxOTF9.z7T34khR4bHlR_9NqzY-NGst8uOjJom5vUCfscFONJk&quot;,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/h104216-gcdn.mp.lura.live\/1\/938872\/1463\/22\/08\/10\/7904584\/7904584_58A2749B0FDADA20A57B868F4D153DC6_220810_7904584_Governor_Asks_for_End_to_Vaccine_Travel_Mandate_3000.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:false,&quot;expectPreroll&quot;:false,&quot;titleVisible&quot;:false,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60,&quot;isPermutiveEnabled&quot;:true}"
		>
			

<div
	class="article-list__article-text"
	data-context="carousel_dropin--video"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;9:16&quot;,&quot;(max-width: 899px) 50vw, 300px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href=""
						data-link-type="content-link" data-link-position="12" data-link-pinned="false" data-link-label="Governor Asks for End to Vaccine Travel Mandate" >
		</a>

		<h3 class="article-list__article-title">
			
			
			Governor Asks for End to Vaccine Travel Mandate
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2022-08-10T22:33:54-05:00">1 day ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_7904584"
	>
	<img
		src="https://m104216-ucdn.mp.lura.live/iupl_lin/D65/A78/D65A78AF6E70D0DFAA615894CA0D2761_160x90.jpg?Expires=2082758400&#038;KeyName=mcpkey1&#038;Signature=yhUkTQIdDbUWR6XLwK81Us2Hg8E"
		alt=""
		srcset=""
		sizes="(max-width: 899px) 50vw, 300px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="whnt-com-video"
	>
					<a href="https://whnt.com/video"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More Videos" 			>
				More Videos
							</a>
				</div>
	

			</aside>
		</section>
	</section>
	


<!-- More from Station: Headline List w/image: 2 columns (FB Only) -->
	<aside class="post-more-from-site article-list-fb-only article-list article-list--headline-image two-columns">
		

	<h2		class="article-list__heading"
		data-module-type="more-from-whnt-com"
	>
					<a
				href="/news"
				class="article-list__heading-link"
								data-link-type="heading-link" data-link-position="0" data-link-pinned="true" data-link-label="More from WHNT.com" 			>
		
		More from WHNT.com
					</a>
		
			</h2>


<div
	class="article-list__content"
	data-module-type="more-from-whnt-com"
>	
							<article
			class="article-list__article"
			data-article-id="1325264"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/tennessee-news/rare-big-orange-lobster-found-at-gatlinburg-restaurant/"
						data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Rare ‘Big Orange Lobster’ found at Gatlinburg restaurant" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/tennessee-news/rare-big-orange-lobster-found-at-gatlinburg-restaurant/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="Rare ‘Big Orange Lobster’ found at Gatlinburg restaurant" 
				>
			
			Rare ‘Big Orange Lobster’ found at Gatlinburg restaurant
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/tennessee-news/rare-big-orange-lobster-found-at-gatlinburg-restaurant/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="1" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-4.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7906409"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-4.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-4.jpg?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-4.jpg?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-4.jpg?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/08/MicrosoftTeams-image-4.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1325266"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/alabama-news/alligator-hunting-season-starts-in-parts-of-alabama/"
						data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Alligator hunting season starts in parts of Alabama" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/alabama-news/alligator-hunting-season-starts-in-parts-of-alabama/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="Alligator hunting season starts in parts of Alabama" 
				>
			
			Alligator hunting season starts in parts of Alabama
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/alabama-news/alligator-hunting-season-starts-in-parts-of-alabama/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="2" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/alligator-1.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7907084"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/alligator-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/alligator-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/08/alligator-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/08/alligator-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/08/alligator-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1325212"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/huntsville/emergency-rental-assistance-not-available-for-some-in-madison-county/"
						data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Emergency Rental Assistance not available for some in Madison County" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/huntsville/emergency-rental-assistance-not-available-for-some-in-madison-county/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="Emergency Rental Assistance not available for some in Madison County" 
				>
			
			Emergency Rental Assistance not available for some&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/huntsville/emergency-rental-assistance-not-available-for-some-in-madison-county/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="3" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/07/housing_rent_062222ap-matt-rourke_housing-1.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square vilynx_enabled"
			data-vilynx-id="LIN_7906833"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/07/housing_rent_062222ap-matt-rourke_housing-1.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/07/housing_rent_062222ap-matt-rourke_housing-1.jpg?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/07/housing_rent_062222ap-matt-rourke_housing-1.jpg?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/07/housing_rent_062222ap-matt-rourke_housing-1.jpg?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/07/housing_rent_062222ap-matt-rourke_housing-1.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>

<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg width="15" height="16" viewBox="0 0 15 16" xmlns="http://www.w3.org/2000/svg"><defs><style>.cls-3{fill:#fff;fill-rule:evenodd}</style></defs><path d="M0 13.6457V2.35094C0 0.99199 1.41453 0.0955065 2.64344 0.675612L13.9382 6.00731C15.3192 6.65918 15.3627 8.60798 14.0123 9.32093L2.71754 15.284C1.48379 15.9354 0 15.0409 0 13.6457Z" class="cls-3"/></svg>
	</span>
	</span>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1325251"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/shoals/florence-man-charged-with-assault-in-stabbing/"
						data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Florence man charged with assault in stabbing" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/shoals/florence-man-charged-with-assault-in-stabbing/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="Florence man charged with assault in stabbing" 
				>
			
			Florence man charged with assault in stabbing
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/shoals/florence-man-charged-with-assault-in-stabbing/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="4" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/malone.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/malone.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/malone.jpg?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/08/malone.jpg?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/08/malone.jpg?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/08/malone.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1325203"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/alabama-reaches-20000-deaths-from-covid-19/"
						data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Alabama reaches 20,000 deaths from COVID-19" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/alabama-reaches-20000-deaths-from-covid-19/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="Alabama reaches 20,000 deaths from COVID-19" 
				>
			
			Alabama reaches 20,000 deaths from COVID-19
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/alabama-reaches-20000-deaths-from-covid-19/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="5" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/GettyImages-1200769096.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/GettyImages-1200769096.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/GettyImages-1200769096.jpg?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/08/GettyImages-1200769096.jpg?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/08/GettyImages-1200769096.jpg?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/08/GettyImages-1200769096.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1325179"
			data-index="5"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/decatur/2-arrested-on-drug-fake-identity-charges-in-decatur/"
						data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="2 arrested on drug, fake identity charges in Decatur" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/decatur/2-arrested-on-drug-fake-identity-charges-in-decatur/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="2 arrested on drug, fake identity charges in Decatur" 
				>
			
			2 arrested on drug, fake identity charges in Decatur
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/decatur/2-arrested-on-drug-fake-identity-charges-in-decatur/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="6" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/Esteban-Lopez-Brandi-Bankson.png?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/Esteban-Lopez-Brandi-Bankson.png?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/Esteban-Lopez-Brandi-Bankson.png?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Esteban-Lopez-Brandi-Bankson.png?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Esteban-Lopez-Brandi-Bankson.png?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/08/Esteban-Lopez-Brandi-Bankson.png?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1325062"
			data-index="6"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/athens/man-confesses-to-setting-house-on-fire-with-seven-people-inside-sheriff-says/"
						data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Man confesses to setting house on fire with seven people inside, sheriff says" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/athens/man-confesses-to-setting-house-on-fire-with-seven-people-inside-sheriff-says/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="Man confesses to setting house on fire with seven people inside, sheriff says" 
				>
			
			Man confesses to setting house on fire with seven&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/athens/man-confesses-to-setting-house-on-fire-with-seven-people-inside-sheriff-says/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="7" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/JamesTylerBush.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/JamesTylerBush.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/JamesTylerBush.jpg?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/08/JamesTylerBush.jpg?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/08/JamesTylerBush.jpg?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/08/JamesTylerBush.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
										<article
			class="article-list__article"
			data-article-id="1325167"
			data-index="7"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			

<div
	class="article-list__article-text"
	data-context="headline_list_two_col_image"
	data-is_hero=""
	data-is_ap="false"
	data-has-thumb="1"
	data-show-article-thumb="1"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;1:1&quot;,&quot;(max-width: 899px) 15vw, 160px&quot;]"
>
					
		
				<a
			class="article-list__gradient-link"
			href="https://whnt.com/news/peta-wants-alabama-football-legend-joe-namaths-mink-coat-that-is-up-for-auction/"
						data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="PETA wants Alabama football legend Joe Namath’s mink coat that is up for auction" >
		</a>

		<h3 class="article-list__article-title">
			
							<a
					href="https://whnt.com/news/peta-wants-alabama-football-legend-joe-namaths-mink-coat-that-is-up-for-auction/"
					class="article-list__article-link"
															data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="PETA wants Alabama football legend Joe Namath’s mink coat that is up for auction" 
				>
			
			PETA wants Alabama football legend Joe Namath’s mink&nbsp;&hellip;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/peta-wants-alabama-football-legend-joe-namaths-mink-coat-that-is-up-for-auction/"
				class="article-list__article-link"
				data-link-type="content-link" data-link-position="8" data-link-pinned="false" data-link-label="https://i0.wp.com/whnt.com/wp-content/uploads/sites/20/2022/08/joe-namath.jpg?w=2000&amp;ssl=1" 			>
			
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio square"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2022/08/joe-namath.jpg?w=600&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2022/08/joe-namath.jpg?w=100&amp;h=100&amp;crop=1 100w, https://whnt.com/wp-content/uploads/sites/20/2022/08/joe-namath.jpg?w=200&amp;h=200&amp;crop=1 200w, https://whnt.com/wp-content/uploads/sites/20/2022/08/joe-namath.jpg?w=300&amp;h=300&amp;crop=1 300w, https://whnt.com/wp-content/uploads/sites/20/2022/08/joe-namath.jpg?w=600&amp;h=600&amp;crop=1 600w"
		sizes="(max-width: 899px) 15vw, 160px"
		loading="lazy"
	/>
</div>
		</div>

					</a>
			</figure>
		</article>

		
				

</div>

	<div
		class="article-list__read-more"
		data-module-type="more-from-whnt-com"
	>
					<a href="/news"
								data-link-type="cta-button" data-link-position="0" data-link-pinned="true" data-link-label="More from WHNT.com" 			>
				More from WHNT.com
							</a>
				</div>
	

	</aside>
	

			</main>
		</div>

		
<section id="secondary" class="widget-area">

					
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	
	<section id="sailthru-subscribe-id-3" class="widget widget--has-z-index-stacking-reset Sailthru_Subscribe" data-component="dropzoneWidget">	<div class="sailthru-signup-widget sailthru-signup-display-area">
		<span class="sailthru-signup-widget-close"><a href="#sailthru-signup-widget">Close</a></span>
		<div class="sailthru_form">

			
			<div class="sailthru-signup-success-message" hidden="hidden">
				<div class="icon"></div>
				<p class="thanks">Thanks for signing up!</p>
				<p class="watch">Watch for us in your inbox.</p>
			</div>

			<div class="sailthru-subscribe-grid-display">

			<div class="sailthru-signup-display-message-wrapper">
				<p class="sailthru-signup-display-sub-message">Subscribe Now</p>

				<h1 class="sailthru-signup-display-message">
					Morning Newsletter				</h1>
			</div>

			<form method="post" action="#" class="sailthru-add-subscriber-form" id="sailthru-subscribe-id-3">

				<div class="sailthru_form_input form-group">
					<input type="text" name="email" value="" class="form-control sailthru_email" placeholder="Your email" />
					<div class="sailthru-add-subscriber-errors"></div>
				</div>

				
								<input type="hidden" name="sailthru_nonce" value="ad1314690c" />
				<input type="hidden" name="sailthru_email_list" value="Morning Newsletter" />
				<input type="hidden" name="action" value="add_subscriber" />
				<input type="hidden" name="source" value="sailthru_acqwid_rightrail" />
				<input type="hidden" name="lo_event_name" value="" />
				<input type="hidden" name="reset_optout_status" value="" />
				<input type="hidden" name="site_key" value="" id="siteKey" />
				<input type="hidden" name="captcha_token" value="" id="sailthruToken" />

				<span class="input-group-btn">
					<button class="sailthru-signup-display-button" type="submit">
						<span class="text">SIGN UP NOW</span>
						<span class="arrow"></span>
					</button>
				</span>
		</form>
		</div>
		</div>
		<script>
			if ( window.checkSizeClasses && window.checkSizeClasses instanceof Function) {
				window.checkSizeClasses();
			}
		</script>
	</div>
</section>
	
	</section><!-- #secondary -->
	</div>

				
	
	</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://whnt.com/" rel="home">
					<img src="https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-WebsiteFooter_logo-2.png" srcset="https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-WebsiteFooter_logo-2.png?w=210 210w"
						sizes="100px" alt="WHNT" loading="lazy" />
				</a>
			</div>
			<div class="site-footer__slogan">
				<h5>
					North Alabama&#039;s News Leader				</h5>
			</div>
		</div>
		<div class="site-footer__site-social-container">
				<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/whntnews19/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="23" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M20.98 12.564c0-5.788-4.693-10.481-10.48-10.481S.019 6.776.019 12.564c0 5.232 3.832 9.567 8.843 10.353v-7.323H6.201v-3.031h2.661v-2.307c0-2.626 1.565-4.078 3.959-4.078 1.146 0 2.346.205 2.346.205v2.579h-1.322c-1.302 0-1.708.808-1.708 1.637v1.965h2.907l-.465 3.031h-2.442v7.323c5.012-.787 8.844-5.123 8.844-10.354z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/whnt">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M22.876 6.05a8.68 8.68 0 0 1-2.452.673c.891-.535 1.558-1.375 1.878-2.364-.826.482-1.741.832-2.714 1.028a4.27 4.27 0 0 0-5.133-.849 4.27 4.27 0 0 0-2.145 4.74c-3.55-.168-6.695-1.873-8.802-4.45-.383.651-.583 1.393-.578 2.148a4.27 4.27 0 0 0 1.899 3.556c-.678-.022-1.341-.205-1.934-.535v.052c0 .986.341 1.943.965 2.706s1.494 1.288 2.46 1.484a4.34 4.34 0 0 1-1.92.074c.274.849.807 1.591 1.523 2.123s1.581.826 2.473.843c-1.511 1.186-3.376 1.829-5.297 1.827-.339 0-.676-.02-1.016-.058a12.15 12.15 0 0 0 6.56 1.918c7.858 0 12.151-6.507 12.151-12.14 0-.182 0-.365-.013-.547a8.62 8.62 0 0 0 2.135-2.212l-.041-.017z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/whntnews19/">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M12.5 2.253l5.052.073c3.387.154 4.97 1.761 5.124 5.124l.072 5.051-.072 5.051c-.155 3.359-1.733 4.97-5.124 5.124l-5.052.073c-3.338 0-3.733-.012-5.051-.073-3.396-.155-4.97-1.77-5.124-5.125L2.252 12.5l.073-5.051c.155-3.361 1.733-4.97 5.124-5.124l5.051-.072zM12.5 0L7.347.075C2.807.283.284 2.802.076 7.346.015 8.68 0 9.105 0 12.5l.075 5.154c.208 4.54 2.727 7.063 7.271 7.271 1.334.06 1.759.075 5.154.075s3.821-.015 5.154-.075c4.535-.208 7.065-2.727 7.27-7.271.061-1.333.076-1.759.076-5.154l-.075-5.153c-.204-4.535-2.726-7.062-7.27-7.271C16.321.015 15.895 0 12.5 0h0zm0 6.081A6.42 6.42 0 0 0 6.081 12.5a6.42 6.42 0 0 0 6.419 6.42 6.42 6.42 0 0 0 6.419-6.42A6.42 6.42 0 0 0 12.5 6.081zm0 10.585c-2.301 0-4.167-1.865-4.167-4.167A4.17 4.17 0 0 1 12.5 8.333a4.17 4.17 0 0 1 4.167 4.167c0 2.302-1.866 4.167-4.167 4.167zm6.673-12.339a1.5 1.5 0 1 0 0 3 1.5 1.5 0 1 0 0-3z" fill="#fff"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/whntnews19/pins/">
					
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" xmlns:v="https://vecta.io/nano"><path d="M9.88 0C4.403 0 .004 4.435.004 9.959c0 4.1 2.407 7.53 5.893 9.121 0-1.868-.013-1.627 1.41-7.699-.782-1.578-.174-4.184 1.577-4.184 2.43 0 .779 3.603.498 5.021-.249 1.088.581 1.925 1.577 1.925 1.909 0 3.153-2.427 3.153-5.272 0-2.176-1.493-3.766-4.066-3.766-4.575 0-5.735 5.095-4.149 6.695.399.604 0 .632 0 1.423-.277.836-2.49-.379-2.49-3.514 0-2.846 2.324-6.192 7.054-6.192 3.734 0 6.224 2.761 6.224 5.69 0 3.933-2.158 6.778-5.311 6.778-1.079 0-2.075-.586-2.407-1.255-.603 2.346-.725 3.534-1.66 4.853.913.251 1.826.418 2.822.418 5.477 0 9.875-4.435 9.875-9.958C19.756 4.435 15.357 0 9.88 0" fill="#fff" fill-rule="evenodd"/></svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/whntnews19">
					
<svg xmlns="http://www.w3.org/2000/svg" width="25" height="25" fill="none" xmlns:v="https://vecta.io/nano"><path d="M24.477 6.443c-.141-.532-.42-1.018-.808-1.408a3.14 3.14 0 0 0-1.403-.817c-1.949-.526-9.767-.526-9.767-.526s-7.818 0-9.768.526c-.531.145-1.014.427-1.402.817s-.666.876-.807 1.408C0 8.406 0 12.5 0 12.5s0 4.094.523 6.056a3.14 3.14 0 0 0 2.21 2.225c1.949.526 9.767.526 9.767.526s7.818 0 9.768-.526a3.14 3.14 0 0 0 2.21-2.225C25 16.593 25 12.5 25 12.5s0-4.094-.523-6.056zM9.943 16.216V8.783l6.534 3.717-6.534 3.717z" fill="#fff"/></svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
				<div class="site-footer__site-social-apps-container">
					<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/whnt/id334634343?ls=1&#038;mt=8">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.whnt.localtv">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/livealert19/id537265820?mt=8">
						
<svg viewBox="0 0 121 41" xmlns="http://www.w3.org/2000/svg"><defs><clipPath id="a"><path fill="#fff" d="M0 0h122v41H0z"/></clipPath></defs><g clip-path="url(#a)" stroke="null"><path d="M111.52.725H9.58c-.372 0-.739 0-1.11.002-.31.002-.617.008-.93.013-.68.008-1.36.067-2.03.178-.671.114-1.32.327-1.927.634a6.523 6.523 0 00-2.834 2.83 6.664 6.664 0 00-.633 1.925A13.108 13.108 0 00-.066 8.33c-.01.31-.01.62-.015.93V32.63c.005.314.006.618.015.932.008.678.069 1.355.182 2.024.111.67.325 1.32.633 1.925.307.605.71 1.156 1.194 1.632.48.482 1.033.885 1.64 1.192a6.802 6.802 0 001.926.637c.671.11 1.35.17 2.03.18.314.006.621.01.932.01.37.002.737.002 1.109.002h101.94c.364 0 .733 0 1.098-.002.308 0 .625-.004.934-.01a13.494 13.494 0 002.027-.18 6.897 6.897 0 001.933-.637 6.355 6.355 0 001.639-1.192 6.482 6.482 0 001.198-1.632 6.677 6.677 0 00.627-1.925c.113-.67.176-1.346.188-2.024.003-.314.003-.618.003-.932.008-.367.008-.733.008-1.106V10.365c0-.37 0-.737-.008-1.104 0-.31 0-.62-.003-.93a13.55 13.55 0 00-.188-2.025 6.702 6.702 0 00-.627-1.924 6.55 6.55 0 00-2.837-2.83 6.871 6.871 0 00-1.933-.634 13.247 13.247 0 00-2.027-.18c-.309-.004-.626-.01-.934-.012-.365-.002-.734-.002-1.098-.002v0z" fill="#A6A6A6"/><path d="M8.485 40.279c-.31 0-.61-.004-.917-.01a12.893 12.893 0 01-1.894-.166 5.974 5.974 0 01-1.678-.554 5.475 5.475 0 01-1.416-1.027 5.383 5.383 0 01-1.034-1.412 5.777 5.777 0 01-.55-1.676c-.104-.626-.16-1.26-.169-1.895a92.003 92.003 0 01-.015-.923V9.262s.01-.7.015-.905c.008-.634.064-1.267.168-1.892a5.81 5.81 0 01.55-1.68c.265-.524.612-1.001 1.03-1.414a5.638 5.638 0 011.42-1.034 5.91 5.91 0 011.675-.55 12.78 12.78 0 011.9-.166l.915-.012h104.13l.925.013c.632.007 1.262.062 1.884.164.588.1 1.16.287 1.693.554a5.661 5.661 0 012.447 2.447c.264.525.447 1.087.542 1.667.105.63.164 1.268.177 1.908.003.286.003.593.003.9.008.379.008.74.008 1.103v21.158c0 .368 0 .726-.008 1.087 0 .33 0 .63-.004.94-.012.628-.07 1.255-.174 1.874a5.809 5.809 0 01-.547 1.688c-.267.519-.614.991-1.03 1.401a5.48 5.48 0 01-1.417 1.034 5.952 5.952 0 01-1.69.556c-.626.102-1.26.157-1.894.165-.297.007-.608.01-.91.01l-1.098.003-103.04-.002z"/><path d="M25.025 21.249a4.995 4.995 0 012.388-4.198 5.13 5.13 0 00-4.044-2.181c-1.702-.178-3.351 1.016-4.218 1.016-.884 0-2.22-.998-3.657-.969a5.395 5.395 0 00-4.532 2.758c-1.96 3.385-.498 8.36 1.38 11.097.938 1.34 2.036 2.837 3.472 2.784 1.406-.059 1.93-.895 3.627-.895 1.68 0 2.173.895 3.639.86 1.508-.024 2.458-1.345 3.364-2.698a11.073 11.073 0 001.539-3.126 4.827 4.827 0 01-2.958-4.447zM22.258 13.07a4.919 4.919 0 001.13-3.529 5.028 5.028 0 00-3.251 1.678 4.683 4.683 0 00-1.159 3.398 4.162 4.162 0 003.28-1.547zM42.791 28.163h-4.796l-1.152 3.393h-2.032l4.543-12.554h2.111l4.543 12.554h-2.066l-1.151-3.393zm-4.3-1.566h3.802L40.42 21.09h-.052l-1.875 5.507zM55.819 26.98c0 2.844-1.526 4.672-3.828 4.672a3.115 3.115 0 01-2.887-1.602h-.043v4.534h-1.884V22.403H49v1.522h.035a3.251 3.251 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM65.916 26.98c0 2.844-1.526 4.672-3.829 4.672a3.115 3.115 0 01-2.886-1.602h-.043v4.534h-1.884V22.403h1.823v1.522h.035a3.25 3.25 0 012.921-1.618c2.328 0 3.863 1.837 3.863 4.673zm-1.935 0c0-1.853-.96-3.071-2.425-3.071-1.439 0-2.406 1.244-2.406 3.071 0 1.844.967 3.08 2.406 3.08 1.465 0 2.425-1.21 2.425-3.08zM72.589 28.058c.14 1.245 1.352 2.062 3.008 2.062 1.587 0 2.73-.817 2.73-1.94 0-.974-.69-1.558-2.32-1.957l-1.63-.392c-2.311-.557-3.384-1.635-3.384-3.385 0-2.166 1.892-3.654 4.579-3.654 2.659 0 4.481 1.488 4.543 3.654h-1.901c-.114-1.253-1.152-2.009-2.67-2.009-1.516 0-2.554.765-2.554 1.879 0 .887.663 1.41 2.285 1.81l1.386.34c2.582.608 3.654 1.643 3.654 3.48 0 2.348-1.875 3.82-4.857 3.82-2.79 0-4.675-1.437-4.796-3.708h1.927zM84.38 20.236v2.166h1.744v1.488H84.38v5.046c0 .784.35 1.15 1.116 1.15a5.91 5.91 0 00.62-.044v1.479a5.186 5.186 0 01-1.046.087c-1.858 0-2.582-.696-2.582-2.472V23.89h-1.334v-1.488h1.334v-2.166h1.892zM87.134 26.98c0-2.88 1.7-4.69 4.351-4.69 2.66 0 4.352 1.81 4.352 4.69 0 2.888-1.683 4.69-4.352 4.69-2.668 0-4.351-1.802-4.351-4.69zm6.784 0c0-1.976-.907-3.142-2.433-3.142s-2.432 1.175-2.432 3.142c0 1.983.906 3.14 2.432 3.14s2.433-1.157 2.433-3.14zM97.39 22.403h1.796v1.558h.044a2.185 2.185 0 012.207-1.654c.216 0 .433.023.645.07v1.758a2.636 2.636 0 00-.846-.114 1.904 1.904 0 00-1.467.603 1.885 1.885 0 00-.496 1.503v5.43H97.39v-9.154zM110.76 28.867c-.253 1.662-1.875 2.802-3.95 2.802-2.67 0-4.326-1.784-4.326-4.646 0-2.871 1.666-4.733 4.247-4.733 2.537 0 4.133 1.74 4.133 4.514v.644h-6.479v.114a2.388 2.388 0 002.468 2.593 2.078 2.078 0 002.12-1.288h1.787zm-6.366-2.732h4.587a2.2 2.2 0 00-1.364-2.158 2.21 2.21 0 00-.886-.165 2.323 2.323 0 00-2.337 2.323zM38.256 9.552a2.681 2.681 0 012.134.826 2.667 2.667 0 01.711 2.171c0 1.927-1.044 3.035-2.845 3.035h-2.184V9.552h2.184zm-1.245 5.179h1.14a1.903 1.903 0 001.93-1.337c.084-.27.105-.554.064-.833a1.899 1.899 0 00-1.172-2.02 1.91 1.91 0 00-.822-.137h-1.14v4.327zM42.162 13.306a2.154 2.154 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.166 2.166 0 01-2.928-1.294 2.153 2.153 0 01-.099-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM52.186 15.584h-.934l-.943-3.353h-.071l-.94 3.353h-.925l-1.257-4.552h.913l.817 3.473h.068l.938-3.473h.864l.938 3.473h.07l.814-3.473h.9l-1.252 4.552zM54.496 11.031h.867v.723h.067a1.363 1.363 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.051.656v2.947h-.9v-2.721c0-.732-.32-1.096-.985-1.096a1.049 1.049 0 00-1.04.71 1.041 1.041 0 00-.05.444v2.663h-.9v-4.552zM59.806 9.254h.9v6.33h-.9v-6.33zM61.958 13.305a2.151 2.151 0 011.277-2.178 2.166 2.166 0 012.926 1.292c.095.285.13.587.1.886a2.151 2.151 0 01-1.275 2.181 2.166 2.166 0 01-2.928-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM67.21 14.297c0-.82.612-1.292 1.697-1.359l1.236-.071v-.393c0-.48-.319-.752-.934-.752-.503 0-.851.184-.951.506h-.872c.092-.782.83-1.284 1.864-1.284 1.144 0 1.79.568 1.79 1.53v3.11h-.867v-.64H70.1a1.534 1.534 0 01-1.37.716 1.382 1.382 0 01-1.4-.806 1.372 1.372 0 01-.121-.557zm2.933-.389v-.38l-1.114.07c-.629.043-.914.256-.914.657 0 .41.357.648.847.648a1.077 1.077 0 001.18-.995zM72.223 13.306c0-1.438.741-2.35 1.894-2.35a1.507 1.507 0 011.4.799h.066v-2.5h.9v6.33h-.862v-.72h-.071a1.582 1.582 0 01-1.433.794c-1.16 0-1.894-.911-1.894-2.353zm.93 0c0 .966.456 1.547 1.22 1.547.758 0 1.227-.59 1.227-1.543 0-.949-.474-1.547-1.228-1.547-.758 0-1.219.585-1.219 1.543zM80.21 13.306a2.152 2.152 0 011.277-2.178 2.165 2.165 0 012.926 1.292c.095.285.13.587.1.886a2.153 2.153 0 01-1.276 2.181 2.165 2.165 0 01-2.927-1.294 2.151 2.151 0 01-.1-.887zm3.377 0c0-.987-.444-1.564-1.224-1.564-.782 0-1.223.577-1.223 1.564 0 .995.44 1.567 1.223 1.567.78 0 1.224-.576 1.224-1.567zM85.721 11.031h.867v.723h.067a1.364 1.364 0 011.362-.81 1.487 1.487 0 011.528 1.036c.066.212.084.437.05.656v2.947h-.9v-2.721c0-.732-.318-1.096-.984-1.096a1.049 1.049 0 00-1.04.71 1.043 1.043 0 00-.05.444v2.663h-.9v-4.552zM94.685 9.898v1.154h.989v.757h-.989v2.341c0 .477.197.686.645.686.115 0 .23-.008.344-.021v.748a2.965 2.965 0 01-.49.046c-1.002 0-1.4-.351-1.4-1.229v-2.571h-.725v-.757h.725V9.898h.901zM96.902 9.254h.892v2.51h.072a1.401 1.401 0 011.391-.816 1.505 1.505 0 011.571 1.697v2.939h-.901v-2.718c0-.727-.34-1.095-.976-1.095a1.068 1.068 0 00-1.09.699 1.062 1.062 0 00-.059.455v2.659h-.9v-6.33zM106.08 14.354a1.85 1.85 0 01-1.977 1.317 2.079 2.079 0 01-1.599-.688 2.058 2.058 0 01-.509-1.662 2.103 2.103 0 012.104-2.378c1.27 0 2.036.865 2.036 2.295v.313h-3.222v.05a1.207 1.207 0 00.319.921 1.207 1.207 0 00.896.384 1.097 1.097 0 001.085-.552h.867zm-3.167-1.467h2.304a1.101 1.101 0 00-.3-.838 1.101 1.101 0 00-.823-.341 1.165 1.165 0 00-1.182 1.179z" fill="#fff"/></g></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.localtvllc.livealert19">
						<svg xmlns="http://www.w3.org/2000/svg" width="135" height="40" xmlns:v="https://vecta.io/nano"><defs><linearGradient y2=".719" x2="-.384" y1=".049" x1=".915" id="A"><stop stop-color="#00a0ff" offset="0"/><stop stop-color="#00a1ff" offset=".01"/><stop stop-color="#00beff" offset=".26"/><stop stop-color="#00d2ff" offset=".51"/><stop stop-color="#00dfff" offset=".76"/><stop stop-color="#00e3ff" offset="1"/></linearGradient><linearGradient y2=".5" x2="-1.306" y1=".5" x1="1.077" id="B"><stop stop-color="#ffe000" offset="0"/><stop stop-color="#ffbd00" offset=".41"/><stop stop-color="orange" offset=".78"/><stop stop-color="#ff9c00" offset="1"/></linearGradient><linearGradient y2="1.947" x2="-.501" y1=".179" x1=".862" id="C"><stop stop-color="#ff3a44" offset="0"/><stop stop-color="#c31162" offset="1"/></linearGradient><linearGradient y2=".249" x2=".421" y1="-.541" x1="-.188" id="D"><stop stop-color="#32a071" offset="0"/><stop stop-color="#2da771" offset=".07"/><stop stop-color="#15cf74" offset=".48"/><stop stop-color="#06e775" offset=".8"/><stop stop-color="#00f076" offset="1"/></linearGradient></defs><rect rx="5" height="40" width="135" y="-.294"/><path fill="#a6a6a6" d="M130 .506a4.2 4.2 0 0 1 4.2 4.2v30a4.2 4.2 0 0 1-4.2 4.2H5a4.2 4.2 0 0 1-4.2-4.2v-30A4.2 4.2 0 0 1 5 .506h125m0-.8H5a5 5 0 0 0-5 5v30a5 5 0 0 0 5 5h125a5 5 0 0 0 5-5v-30a5 5 0 0 0-5-5z"/><g fill="#fff"><path stroke-width=".2" stroke-miterlimit="10" stroke="#fff" d="M47.42 9.946a2.71 2.71 0 0 1-.75 2 2.91 2.91 0 0 1-2.2.89 3.15 3.15 0 0 1-2.21-5.37 3 3 0 0 1 2.21-.9 3.1 3.1 0 0 1 1.23.25 2.47 2.47 0 0 1 .94.67l-.53.53a2 2 0 0 0-1.64-.71 2.32 2.32 0 0 0-2.33 2.4 2.36 2.36 0 0 0 4 1.73 1.89 1.89 0 0 0 .5-1.22h-2.17v-.72h2.91a2.54 2.54 0 0 1 .04.45zm4.58-2.5h-2.7v1.9h2.46v.72H49.3v1.9H52v.74h-3.5v-6H52v.74zm3.28 5.26h-.77v-5.26h-1.68v-.74H57v.74h-1.72v5.26zm4.66 0v-6h.77v6h-.77zm4.19 0h-.77v-5.26h-1.68v-.74h4.12v.74h-1.67v5.26zm9.48-.78a3.12 3.12 0 0 1-4.4 0 3.24 3.24 0 0 1 0-4.45 3.1 3.1 0 0 1 4.4 0 3.23 3.23 0 0 1 0 4.45zm-3.83-.5a2.31 2.31 0 0 0 3.26 0 2.56 2.56 0 0 0 0-3.44 2.31 2.31 0 0 0-3.26 0 2.56 2.56 0 0 0 0 3.44zm5.8 1.28v-6h.94l2.92 4.67v-4.67h.77v6h-.8l-3.05-4.89v4.89h-.78z"/><path d="M68.14 21.456a4.25 4.25 0 1 0 4.27 4.25 4.19 4.19 0 0 0-4.27-4.25zm0 6.83a2.58 2.58 0 1 1 2.4-2.58 2.46 2.46 0 0 1-2.4 2.58zm-9.31-6.83a4.25 4.25 0 1 0 4.26 4.25 4.19 4.19 0 0 0-4.27-4.25h.01zm0 6.83a2.58 2.58 0 1 1 2.39-2.58 2.46 2.46 0 0 1-2.4 2.58h.01zm-11.09-5.52v1.8h4.32a3.77 3.77 0 0 1-1 2.27 4.42 4.42 0 0 1-3.33 1.32 4.8 4.8 0 0 1 0-9.6 4.6 4.6 0 0 1 3.27 1.29l1.27-1.27a6.29 6.29 0 0 0-4.53-1.87 6.61 6.61 0 1 0 0 13.21 6 6 0 0 0 4.61-1.85 6 6 0 0 0 1.56-4.22 5.87 5.87 0 0 0-.1-1.13l-6.07.05zm45.31 1.4a4 4 0 0 0-3.64-2.71 4 4 0 0 0-4 4.25 4.16 4.16 0 0 0 4.22 4.25 4.23 4.23 0 0 0 3.54-1.88l-1.45-1a2.43 2.43 0 0 1-2.09 1.18 2.16 2.16 0 0 1-2.06-1.29l5.69-2.35-.21-.45zm-5.8 1.42a2.33 2.33 0 0 1 2.22-2.48 1.65 1.65 0 0 1 1.58.9l-3.8 1.58zm-4.62 4.12h1.87v-12.5h-1.87v12.5zm-3.06-7.3h-.07a3 3 0 0 0-2.24-1 4.26 4.26 0 0 0 0 8.51 2.9 2.9 0 0 0 2.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 0 1-2.14-1.51l-1.63.68a4.05 4.05 0 0 0 3.77 2.51c2.19 0 4-1.29 4-4.43v-7.57h-1.72v.7zm-2.14 5.88a2.59 2.59 0 0 1 0-5.16 2.4 2.4 0 0 1 2.27 2.58 2.38 2.38 0 0 1-2.28 2.58h.01zm24.38-11.08h-4.47v12.5h1.87v-4.74h2.61a3.89 3.89 0 1 0 0-7.76h-.01zm0 6H99.2v-4.26h2.65a2.14 2.14 0 1 1 0 4.29l-.04-.03zm11.53-1.8a3.5 3.5 0 0 0-3.33 1.91l1.66.69a1.77 1.77 0 0 1 1.7-.92 1.8 1.8 0 0 1 2 1.61v.13a4.13 4.13 0 0 0-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 0 0 3.1 2.75 2.63 2.63 0 0 0 2.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46l-.05-.03zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 0 1 1.7.42 2.26 2.26 0 0 1-2.19 2l-.05-.03zm10.63-6.55l-2.14 5.42h-.06l-2.22-5.42h-2l3.33 7.58-1.9 4.21h1.95l5.12-11.79h-2.08zm-16.81 8h1.87v-12.5h-1.87v12.5z"/></g><path fill="url(#A)" d="M10.44 7.246a2 2 0 0 0-.46 1.4v22.12a2 2 0 0 0 .46 1.4l.07.07 12.39-12.38v-.29L10.51 7.176l-.07.07z"/><path fill="url(#B)" d="M27 23.986l-4.1-4.13v-.29l4.1-4.14.09.05 4.91 2.79c1.4.79 1.4 2.09 0 2.89l-4.89 2.78-.11.05z"/><path fill="url(#C)" d="M27.12 23.926l-4.22-4.22-12.46 12.46a1.63 1.63 0 0 0 2.08.06l14.61-8.3"/><path fill="url(#D)" d="M27.12 15.486l-14.61-8.3a1.63 1.63 0 0 0-2.08.06l12.47 12.46 4.22-4.22z"/><path opacity=".2" d="M27 23.836l-14.49 8.25a1.67 1.67 0 0 1-2 0l-.07.07.07.07a1.66 1.66 0 0 0 2 0l14.61-8.3-.12-.09z"/><path opacity=".12" d="M10.44 32.026a2 2 0 0 1-.46-1.4v.15a2 2 0 0 0 .46 1.4l.07-.07-.07-.08zM32 21.006l-5 2.83.09.09 4.91-2.78a1.75 1.75 0 0 0 1-1.44 1.86 1.86 0 0 1-1 1.3z"/><path opacity=".25" fill="#fff" d="M12.51 7.326L32 18.406a1.86 1.86 0 0 1 1 1.3 1.75 1.75 0 0 0-1-1.44L12.51 7.186c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
				</div>

		</div>

		<div class="site-footer__site-nav-container">
			
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-645932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-has-children menu-item-645932"><a href="https://whnt.com/news/" aria-current="page">News</a></li>
<li id="menu-item-646401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646401"><a href="https://whnt.com/weather/">Weather</a></li>
<li id="menu-item-646113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646113"><a href="https://whnt.com/sports/">Sports</a></li>
<li id="menu-item-874222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874222"><a href="https://whnt.com/north-alabamas-cw/">North Alabama’s CW</a></li>
<li id="menu-item-646125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646125"><a href="https://whnt.com/on-air/">On-Air</a></li>
<li id="menu-item-646137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646137"><a href="https://whnt.com/community/">Community</a></li>
<li id="menu-item-1047281" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1047281"><a href="https://nxslink.whnt.com/join/6sd/signup">Newsletter</a></li>
<li id="menu-item-646152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-646152"><a href="https://whnt.com/contact/">Contact Us</a></li>
<li id="menu-item-1267897" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1267897"><a href="https://jobs.whnt.com">Jobs</a></li>
</ul></div></div>

			
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-whnt-online-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/WHNT-TV"
								target=""
							>
								WHNT Online Public File							</a>
						</li>
					
											
											<li class="network-footer-whdf-online-public-file">
							<a
								href="https://publicfiles.fcc.gov/tv-profile/WHDF"
								target=""
							>
								WHDF Online Public File							</a>
						</li>
					
											
											<li class="network-footer-whnt-eeo-report">
							<a
								href="https://whnt.com/wp-content/uploads/sites/20/2021/11/WHDF-WHNT-2020-2021-Annual-EEO-Public-File-Report.pdf"
								target=""
							>
								WHNT EEO Report							</a>
						</li>
					
											
											<li class="network-footer-whdf-eeo-report">
							<a
								href="https://whnt.com/wp-content/uploads/sites/20/2021/11/WHDF-WHNT-2020-2021-Annual-EEO-Public-File-Report.pdf"
								target=""
							>
								WHDF EEO Report							</a>
						</li>
					
											
											<li class="network-footer-public-file-help">
							<a
								href="https://whnt.com/contact/public-file-help/"
								target=""
							>
								Public File Help							</a>
						</li>
					
											
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://whnt.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
											
											<li class="network-footer-the-hill">
							<a
								href="https://www.thehill.com/"
								target=""
							>
								The Hill							</a>
						</li>
					
											
											<li class="network-footer-newsnation">
							<a
								href="https://www.newsnationnow.com/"
								target=""
							>
								NewsNation							</a>
						</li>
					
											
											<li class="network-footer-bestreviews">
							<a
								href="https://www.bestreviews.com/"
								target=""
							>
								BestReviews							</a>
						</li>
					
											
											<li class="network-footer-content-licensing">
							<a
								href="https://www.newsnationnow.com/licensing-nexstars-local-and-national-television-news-footage/"
								target=""
							>
								Content Licensing							</a>
						</li>
					
											
											<li class="network-footer-nexstar-digital">
							<a
								href="https://www.nexstardigital.com/"
								target=""
							>
								Nexstar Digital							</a>
						</li>
					
									</ul>
	</div>
</div>

		</div>
		<div class="site-footer__copyright--container">
			<div class="site-footer__network-branding">
														<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
						<img src="https://whnt.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png"
							srcset="https://whnt.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w"
							sizes="50px" loading="lazy" alt="Nexstar Logo">
					</a>
							</div>

			<div class="site-footer__copyright">
				© 1998 - 2022 Nexstar Media Inc. | All Rights Reserved.			</div>
		</div>

	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Reviews";
	_sf_async_config.authors = "David Allan Van, BestReviews Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P628B87F5-E4C0-4599-824A-01E27F2F35BB","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 1324730,
		section: "feed_post",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	
			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Reviews"
			data-logoUrl="https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-WebsiteFooter_logo-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	
	<script class="wp-asset-manager nswv-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar-wv/client/build/",n(n.s=350)}({125:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},350:function(e,t,n){e.exports=n(351)},351:function(e,t,n){"use strict";n.r(t);var o=n(125);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://whnt.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://whnt.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/whnt.com\/wp-admin\/admin-ajax.php","ajax_nonce":"ed66371655","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://whnt.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.9.2' id='hurrytimer-js'></script>
<script src='https://whnt.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer-wv.js?ver=2.9.2' id='hurrytimer-wv-js'></script>
<script id='nswv-common-js-js-extra'>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</script>
<script src='https://whnt.com/wp-content/themes/nexstar-wv/client/build/js/common.chunk.min.js?ver=fc71db68a1a26448a3e0' id='nswv-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/whnt.com\/wp-json\/","nonce":"8b504372fc","versionString":"wp\/v2\/"};
</script>
<script src='https://whnt.com/wp-includes/js/api-request.min.js?ver=5.8.4' id='wp-api-request-js'></script>
<script src='https://whnt.com/wp-content/themes/nexstar-wv/client/build/js/global.bundle.min.js?ver=f3af1aad73ad4de1cb98' id='nswv-global-js-js'></script>
<script src='https://whnt.com/wp-content/themes/nexstar-wv/client/build/js/article.bundle.min.js?ver=7a94326a4b5b443abe7e' id='nswv-article-js-js'></script>
<script src='https://whnt.com/wp-content/themes/nexstar-wv/client/build/js/weatherIcons.bundle.min.js?ver=af2e917af3202130305f' id='nswv-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='nswv-addthis-js-js'></script>
<script id='nswv-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/whnt.com\/reviews\/best-hand-tiller\/"}
</script>
<script src='https://whnt.com/wp-content/themes/nexstar-wv/client/build/js/video-playlist.bundle.min.js?ver=741a4b3b864ae4a2ed68' id='nswv-video-playlist-js-js'></script>
<script src='https://whnt.com/wp-content/themes/nexstar-wv/client/build/js/weather.bundle.min.js?ver=49f498da9a61a41784fd' id='nswv-weather-js-js'></script>
<script src='https://whnt.com/wp-content/themes/nexstar-wv/client/build/js/limited-view.bundle.min.js?ver=c9f5a43a6ed4d6f1cace' id='ns-limited-view-js-js'></script>
<script id='live_now_script-js-extra'>
var live_now_script_object = {"homeUrl":"https:\/\/whnt.com"};
</script>
<script src='https://whnt.com/wp-content/plugins/lakana/inc/alert-banners/js/live-now.js?ver=1.0.0' id='live_now_script-js'></script>
<script src='https://whnt.com/wp-content/themes/nexstar-wv/inc/truncate-featured-image-captions.js?ver=0.0.2' id='truncate-featured-image-captions-js'></script>
<script src='https://whnt.com/wp-includes/js/wp-embed.min.js?ver=5.8.4' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'171039228',post:'1324730',tz:'-5',srv:'whnt.com',hp:'vip'} ]);
	_stq.push([ 'clickTrackerInit', '171039228', '1324730' ]);
</script>

</body>
</html>
