
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/whnt"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://whnt.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.15"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Fans, business owners ready for Iron Bowl 2020","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Jake Chapman","description":"Tuscaloosa, Ala. (WIAT) &#8212; Fans and businesses are gearing up for today&#8217;s Iron Bowl. Though stadium capacity is limited because of the pandemic, many fans are excited the game is still happening. Some fans are already set up at Coaches Corner RV Park&#8211;plenty of grills, coolers, and tents are already set up. Debbie Zales of [&hellip;]","publicationDate":"2020-11-28T15:30:12-06:00","lastModifiedDate":"2020-11-28T15:30:13-06:00","publicationDayOfWeek":"Saturday","categoryList":["Alabama News","News"],"primaryCategory":"News","tagList":[],"wordCount":287,"paragraphCount":13,"imageCount":0,"videoCount":2,"slideshowCount":0,"pageId":941663,"isShared":true,"originalSource":"https:\/\/www.cbs42.com\/sports\/fans-business-owners-ready-for-iron-bowl-2020\/","sharingMode":"Copy","pageDcode":["1"],"persistentId":"nxs-81-article-494066","primaryCategoryId":103} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.cbs42.com\/sports\/fans-business-owners-ready-for-iron-bowl-2020\/","ampUrl":"https:\/\/whnt.com\/news\/fans-business-owners-ready-for-iron-bowl-2020\/amp\/","urlHostname":"https:\/\/whnt.com","urlSlug":"fans-business-owners-ready-for-iron-bowl-2020","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"WHNT.com","callSign":"WHNT","domainName":"whnt.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-27022643-1"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/whnt.com\/news\/fans-business-owners-ready-for-iron-bowl-2020\/" || "";
var cats = "Alabama News,News" || "";
var bob_kw = "" || "";
var bob_desc = "Tuscaloosa, Ala. (WIAT) &#8212; Fans and businesses are gearing up for today&#8217;s Iron Bowl. Though stadium capacity is limited because of the pandemic, many fans are excited the game is still happening. Some fans are already set up at Coaches Corner RV Park&#8211;plenty of grills, coolers, and tents are already set up. Debbie Zales of [&hellip;]" || "";
var bob_story_author = "Jake Chapman" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxstrib.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "christinamoreno";
	_sf_async_config.domain = "whnt.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-27022643-1","event":"dlReady","paragraphCount":13,"wordCount":287,"authorName":"Jake Chapman","imageCount":0,"siteName":"WHNT.com","publishDateString":"Sat Nov 28 2020","publishTimeString":"03:30 PM CST","originalContent":false,"classifyText":[],"categories":"Alabama News,News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-N8KXH4Q");</script>
<!-- End Google Tag Manager -->
	

	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<link rel="manifest" href="/manifest.json">
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "31fb1e93-8604-49d5-98a7-9c20a679dbd1",
		autoRegister: true, /* Set to true to automatically prompt visitors */
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: true /* Set to false to hide */
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"WHNT.com","logo":{"@type":"ImageObject","url":"https:\/\/whnt.com\/wp-content\/uploads\/sites\/20\/2020\/10\/cropped-WebsiteFooter_logo-2.png"}},"name":"WHNT.com","description":"Tuscaloosa, Ala. (WIAT) &#8212; Fans and businesses are gearing up for today&#8217;s Iron Bowl. Though stadium capacity is limited because of the pandemic, many fans are excited the game is still happening. Some fans are already set up at Coaches Corner RV Park&#8211;plenty of grills, coolers, and tents are already set up. Debbie Zales of [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/whnt.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/whnt.com\/news\/fans-business-owners-ready-for-iron-bowl-2020\/","headline":"Fans, business owners ready for Iron Bowl 2020","datePublished":"2020-11-28T21:30:12+00:00","dateModified":"2020-11-28T21:30:13+00:00","author":[{"@type":"Person","name":"Jake Chapman"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/whnt.com\/news\/fans-business-owners-ready-for-iron-bowl-2020\/"},"image":{"@type":"ImageObject","url":"https:\/\/whnt.com\/wp-content\/uploads\/sites\/20\/2020\/11\/snapshot-7-1.jpg","name":"Limited seating at Bryant-Denny Stadium (CBS 42)"},"articleSection":"News","genre":["Alabama News","News"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Fans, business owners ready for Iron Bowl 2020 | WHNT.com</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WHNT.com &raquo; Feed" href="https://whnt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHNT.com &raquo; Comments Feed" href="https://whnt.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/whnt.com\/news\/fans-business-owners-ready-for-iron-bowl-2020\/","page_slug":"fans-business-owners-ready-for-iron-bowl-2020","page_type":"story","page_category":"news","article_id":941663,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Tuscaloosa, Ala. (WIAT) &#8212; Fans and businesses are gearing up for today&#8217;s Iron Bowl. Though stadium capacity is limited because of the pandemic, many fans are excited the game is still happening. Some fans are already set up at Coaches Corner RV Park&#8211;plenty of grills, coolers, and tents are already set up. Debbie Zales of [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='yuX8AoNUPcVftwkiTgJWyY2oZgIhUE7ZxeX9ehKOLUc' /><!-- WP SEO -->
<meta name='google-site-verification' content='5W_w6evqq-t5n8MjIEDIy9yiwsUlE6sEBrENj9Y9TbE' /><!-- WP SEO -->
<meta name='msvalidate.01&quot;' content='9CC50DB4C5614EA88B5CFA75E33AAB02' /><!-- WP SEO -->
<meta name='p:domain_verify' content='ef3232fc915138f86f550fcf7ba418f7' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/whnt.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #0035d6;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://whnt.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://whnt.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=f07fde64c83b95fef273' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://whnt.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=00918f8dacd0aadd8169' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://whnt.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=17d7222b00fa01dcb11b' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://whnt.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://whnt.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://whnt.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whnt.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://whnt.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.cbs42.com/sports/fans-business-owners-ready-for-iron-bowl-2020/" />
<link rel='shortlink' href='https://whnt.com/?p=941663' />
<link rel="alternate" type="application/json+oembed" href="https://whnt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhnt.com%2Fnews%2Ffans-business-owners-ready-for-iron-bowl-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://whnt.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwhnt.com%2Fnews%2Ffans-business-owners-ready-for-iron-bowl-2020%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://whnt.com/news/fans-business-owners-ready-for-iron-bowl-2020/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fans, business owners ready for Iron Bowl 2020" />
<meta property="og:url" content="https://whnt.com/news/fans-business-owners-ready-for-iron-bowl-2020/" />
<meta property="og:description" content="Tuscaloosa, Ala. (WIAT) &#8212; Fans and businesses are gearing up for today&#8217;s Iron Bowl. Though stadium capacity is limited because of the pandemic, many fans are excited the game is still h…" />
<meta property="article:published_time" content="2020-11-28T21:30:12+00:00" />
<meta property="article:modified_time" content="2020-11-28T21:30:13+00:00" />
<meta property="og:site_name" content="WHNT.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fans, business owners ready for Iron Bowl 2020" />
<meta name="twitter:image" content="https://whnt.com/wp-content/uploads/sites/20/2020/11/snapshot-7-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://whnt.com/wp-content/uploads/sites/20/2020/11/snapshot-7-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://whnt.com/wp-content/uploads/sites/20/2020/11/snapshot-7-1.jpg?w=1280" />
<meta name="twitter:title" content="Fans, business owners ready for Iron Bowl 2020" />
<meta name="twitter:description" content="Tuscaloosa, Ala. (WIAT) &#8212; Fans and businesses are gearing up for today&#8217;s Iron Bowl. Though stadium capacity is limited because of the pandemic, many fans are excited the game is still h…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-icon-1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-icon-1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-icon-1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-icon-1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-941663 single-format-standard wp-custom-logo nexstar psgtrib">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-N8KXH4Q"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://whnt.com/" rel="home">WHNT.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://whnt.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-WebsiteFooter_logo-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://whnt.com/weather/">
							<span class="site-header__weather-region">Huntsville</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">51&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.whnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"news","kw":"fans-business-owners-ready-for-iron-bowl-2020"}'   data-path='/5678/nx.whnt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://whnt.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-645932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-645932"><a href="https://whnt.com/news/">News</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-920290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-920290"><a href="https://whnt.com/news/politics/your-local-election-headquarters/">Your Local Election Headquarters</a></li>
	<li id="menu-item-663572" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-663572"><a href="https://whnt.com/news/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-645933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645933"><a href="https://whnt.com/news/huntsville/">Huntsville</a></li>
	<li id="menu-item-645939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645939"><a href="https://whnt.com/news/madison/">Madison</a></li>
	<li id="menu-item-645936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645936"><a href="https://whnt.com/news/decatur/">Decatur</a></li>
	<li id="menu-item-645938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645938"><a href="https://whnt.com/news/athens/">Athens</a></li>
	<li id="menu-item-645935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645935"><a href="https://whnt.com/news/shoals/">Shoals</a></li>
	<li id="menu-item-646110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646110"><a href="https://whnt.com/news/shoals-crimestoppers/">Shoals CrimeStoppers</a></li>
	<li id="menu-item-645934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-645934"><a href="https://whnt.com/news/northeast-alabama/">Northeast Alabama</a></li>
	<li id="menu-item-646120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646120"><a href="https://whnt.com/taking-action/investigative/">Investigative</a></li>
	<li id="menu-item-646121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646121"><a href="https://whnt.com/taking-action/bbb-consumer-alerts/">BBB Consumer Alerts</a></li>
	<li id="menu-item-646119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646119"><a href="https://whnt.com/taking-action/">Taking Action</a></li>
	<li id="menu-item-646111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646111"><a href="https://whnt.com/news/stem/">STEM</a></li>
	<li id="menu-item-656804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656804"><a href="https://whnt.com/news/alabama-news/">Alabama News</a></li>
	<li id="menu-item-646538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646538"><a href="https://whnt.com/news/washington-dc-bureau/">Washington DC Bureau</a></li>
	<li id="menu-item-646124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646124"><a href="https://whnt.com/taking-action/defending-america/">Defending America</a></li>
	<li id="menu-item-820361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-820361"><a href="https://whnt.com/news/newsfeed-now/">Newsfeed Now</a></li>
	<li id="menu-item-818933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-818933"><a href="https://whnt.com/news/racial-justice-movement/">Racial Justice Movement</a></li>
	<li id="menu-item-901762" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-901762"><a href="https://whnt.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-854447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-854447"><a href="https://whnt.com/border-report/">Border Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-646401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646401"><a href="https://whnt.com/weather/">Weather</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-658728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658728"><a href="https://whnt.com/weather/forecast/">Forecast Discussion</a></li>
	<li id="menu-item-659294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-659294"><a href="https://whnt.com/weather/maps-and-radar/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-658630" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-658630"><a href="https://whnt.com/weather/maps-and-radar/seven-day-forecast/">Generac Superstore 7 Day Forecast</a></li>
	<li id="menu-item-816115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-816115"><a href="https://whnt.com/weather/maps-and-radar/beach-forecast/">Beach Forecast</a></li>
	<li id="menu-item-878990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-878990"><a href="https://whnt.com/weather/maps-and-radar/bus-stop-forecast-2/">Bus Stop Forecast</a></li>
	<li id="menu-item-646532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646532"><a href="https://whnt.com/weather/maps-and-radar/">Maps &#038; Radar</a></li>
	<li id="menu-item-646534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646534"><a href="https://whnt.com/camera-network/">Redstone Federal Credit Union Camera Network</a></li>
	<li id="menu-item-646531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646531"><a href="https://whnt.com/weather-closings/">Weather Closings &#038; Delays</a></li>
	<li id="menu-item-646533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646533"><a href="/weather/weather-alerts/">Warnings</a></li>
	<li id="menu-item-656831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-656831"><a href="https://whnt.com/photo-galleries/">Photo Galleries</a></li>
	<li id="menu-item-646540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646540"><a href="https://whnt.com/traffic/">Traffic</a></li>
</ul>
</div></div></li>
<li id="menu-item-646113" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-646113"><a href="https://whnt.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-866686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-866686"><a href="https://whnt.com/football-friday/">Football Friday</a></li>
	<li id="menu-item-889500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-889500"><a href="https://whnt.com/sports/the-sec-report/">The SEC Report</a></li>
	<li id="menu-item-866687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866687"><a href="https://whnt.com/sports/titans-keys/">Titan&#8217;s Keys</a></li>
	<li id="menu-item-880490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-880490"><a href="https://whnt.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-646118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646118"><a href="https://whnt.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-671298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671298"><a href="https://whnt.com/sports/masters-report/">Masters Report</a></li>
</ul>
</div></div></li>
<li id="menu-item-874222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874222"><a href="https://whnt.com/north-alabamas-cw/">North Alabama’s CW</a></li>
<li id="menu-item-646125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646125"><a href="https://whnt.com/on-air/">On-Air</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-646302" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646302"><a href="https://whnt.com/on-air/program-schedule/">WHNT/North Alabama&#8217;s CW Program Schedule</a></li>
	<li id="menu-item-711167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711167"><a href="https://whnt.com/video">WHNT Video Center</a></li>
	<li id="menu-item-646126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646126"><a href="https://whnt.com/on-air/seen-on-tv/noon-interviews/">Noon Interviews</a></li>
	<li id="menu-item-646127" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646127"><a href="https://whnt.com/whnt-live-stream/">WHNT Live Stream</a></li>
	<li id="menu-item-646128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646128"><a href="https://whnt.com/on-air/live-streaming-sc/">Breaking News Coverage</a></li>
	<li id="menu-item-646133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646133"><a href="https://whnt.com/on-air/cbs-news-live-feed/">CBS News Live Feed</a></li>
	<li id="menu-item-646135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646135"><a href="https://whnt.com/on-air/closed-captioning/">Closed Captioning Info</a></li>
</ul>
</div></div></li>
<li id="menu-item-646137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646137"><a href="https://whnt.com/community/">Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-918019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918019"><a href="https://whnt.com/entertainment-news/cma-awards/">CMA Awards</a></li>
	<li id="menu-item-646139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-646139"><a href="https://whnt.com/news/the-story/">The Story</a></li>
	<li id="menu-item-924601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924601"><a href="https://whnt.com/community/wellness-wednesday/">Wellness Wednesday</a></li>
	<li id="menu-item-924602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-924602"><a href="https://whnt.com/community/tell-me-something-good/">Tell Me Something Good</a></li>
	<li id="menu-item-866827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866827"><a href="https://whnt.com/community/tools-for-teachers/">Tools for Teachers</a></li>
	<li id="menu-item-646141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646141"><a href="https://whnt.com/community/mr-food/">Mr. Food Test Kitchen</a></li>
	<li id="menu-item-886556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-886556"><a href="https://whnt.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-646144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646144"><a href="https://whnt.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-658518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-658518"><a href="https://whnt.com/contests/">Contests</a></li>
</ul>
</div></div></li>
<li id="menu-item-646152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-646152"><a href="https://whnt.com/contact/">Contact Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-646246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646246"><a href="https://whnt.com/contact/people/">WHNT News 19 Team</a></li>
	<li id="menu-item-646596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646596"><a href="https://whnt.com/whnt-sales/">WHNT News 19 Sales Team – Broadcast and Digital</a></li>
	<li id="menu-item-646132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646132"><a href="https://whnt.com/contact/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-659019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-659019"><a href="https://whnt.com/contact/station-tours/">Station Tours</a></li>
	<li id="menu-item-659577" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-659577"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-858447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-858447"><a href="https://whnt.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-858448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-858448"><a href="https://whnt.com/find-a-job/">Find A Job</a></li>
	<li id="menu-item-858449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-858449"><a href="https://www.ziprecruiter.com/whnt">Post a Job</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://whnt.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.whnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"fans-business-owners-ready-for-iron-bowl-2020"}'   data-path='/5678/nx.whnt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-941663 post type-post status-publish format-standard has-post-thumbnail hentry category-alabama-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Fans, business owners ready for Iron Bowl 2020	</h1>

			<div class="article-eyebrow">
			<a href="https://whnt.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Jake Chapman</p>
		
					Posted: <time datetime="2020-11-28T15:30:12-06:00">Nov 28, 2020 / 03:30 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-11-28T15:30:13-06:00">Nov 28, 2020 / 03:30 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p13">
				<div
					id="anvato-player-p13"
					class="ns-block-embed__wrapper"
				>
					<div id="p13"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6072072","autoplay":true,"expect_preroll":true,"pInstance":"p13","plugins":{"comscore":{"clientId":"6036439","c3":"whnt.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"whnt.com","ns_st_st":"whnt","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""},"ad":{"c3":"whnt.com","ns_st_st":"whnt","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.whnt/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://whnt.com/news/fans-business-owners-ready-for-iron-bowl-2020/&vconp=2&cust_params=vid%3D6072072%26cmsid%3D941663%26pid%3D941663%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"W7gGRyDvw2503HwkZkCdOC0BGOmAJY6M","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDcyMDcyIiwiaXNzIjoiVzdnR1J5RHZ3MjUwM0h3a1prQ2RPQzBCR09tQUpZNk0iLCJleHAiOjE2MDY2MDgxOTl9.TV__SXl-WgEERStmn48lBIHfszAc7m27mKkS55SEsn4","nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>Tuscaloosa, Ala. (WIAT) &#8212; Fans and businesses are gearing up for today&#8217;s Iron Bowl.</p>



<p>Though stadium capacity is limited because of the pandemic, many fans are excited the game is still happening.</p>



<p>Some fans are already set up at Coaches Corner RV Park&#8211;plenty of grills, coolers, and tents are already set up.</p>



<p>Debbie Zales of Panama City Beach says Iron Bowl is always marked on her family&#8217;s calendar.</p>



<p>&#8220;You&#8217;re either planning to come up here to the ball game [or] you have a big Thanksgiving at home and [are] watching it on TV&#8230;,&#8221; Zales said.</p>



<p>Bobby Zales, Debbie&#8217;s husband, says he sold his season tickets this year because getting into the games can be stressful.</p>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p14">
				<div
					id="anvato-player-p14"
					class="ns-block-embed__wrapper"
				>
					<div id="p14"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6072075","autoplay":false,"expect_preroll":true,"pInstance":"p14","plugins":{"comscore":{"clientId":"6036439","c3":"whnt.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"whnt.com","ns_st_st":"whnt","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""},"ad":{"c3":"whnt.com","ns_st_st":"whnt","ns_st_pu":"Nexstar","ns_st_ge":"","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.whnt/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://whnt.com/news/fans-business-owners-ready-for-iron-bowl-2020/&cust_params=vid%3D6072075%26cmsid%3D941663%26pid%3D941663%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"W7gGRyDvw2503HwkZkCdOC0BGOmAJY6M","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MDcyMDc1IiwiaXNzIjoiVzdnR1J5RHZ3MjUwM0h3a1prQ2RPQzBCR09tQUpZNk0iLCJleHAiOjE2MDY2MDgxOTl9.Yl_OW4hlM7pLinjkN9qoEZDblUW7ULuaigYsq3SnfLw","nxs":{"mp4Url":null},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
			


<p>&#8220;Getting in and out of the stadium is a big hassle. And it&#8217;s just, the way they did everything with COVID, is too much to play with,&#8221; Zales said.</p>



<p>But Zales is excited to watch the game with other fans in a somewhat safe environment.</p>



<p>&#8220;It&#8217;s the comradery of coming up here. You know, this whole park, we all know each other, and everyone knows to have a good time,&#8221; Zales said.</p>



<p>Jack Brakefield of Coaches Corner RV says he wasn&#8217;t sure a game was going to happen at all.</p>



<p>&#8220;At the first of the year, no one thought we were going to be here,&#8221; Brakefield said.<br>He says business has been tough overall in 2020 because the pandemic has limited travel.</p>



<p>&#8220;We let people opt out from this year to next year. So, we were down,&#8221; Brakefield<br>Though he is happy to have business, he hopes all fans have fun and stay safe from the virus, urging everyone to limit gatherings to 10 people and socially distance.</p>



<p><strong><em>Kickoff is set for 2:30 p.m. CT.</em></strong> </p>



<hr class="wp-block-separator"/>


<div class="nlp-ignore-block article-content rich-text"><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://whnt.com/news/alabama-news/fans-still-excited-for-iron-bowl-after-saban-contracts-covid-19/">Fans still excited for Iron Bowl after Saban contracts COVID-19</a></li>
<li><a href="https://whnt.com/news/alabama-news/bamas-jones-auburns-nix-playing-well-entering-iron-bowl/">Bama&#8217;s Jones, Auburn&#8217;s Nix playing well entering Iron Bowl</a></li>
<li><a href="https://whnt.com/news/alabama-news/tuscaloosa-auburn-mayors-continue-iron-bowl-wager-for-charity/">Tuscaloosa, Auburn mayors continue Iron Bowl wager for charity</a></li>
<li><a href="https://whnt.com/news/fans-business-owners-ready-for-iron-bowl-2020/">Fans, business owners ready for Iron Bowl 2020</a></li>
<li><a href="https://whnt.com/sports/titans-week-looking-for-revenge-in-big-afc-south-battle/">Titans Week: Looking for revenge in big AFC South battle</a></li>
</ul></div>
		<div class="article-content-cta-group">
			<div class="modal modal--suggest-a-correction article-content-cta-group__cta" data-component="modal">
	<div class="modal__dialog" style="display: none;">
		<div class="modal__dialog-content">
			<button class="modal__close-button" aria-label="Close Modal Content">
				<span class="icon">
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Modal</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
</span>
			</button>
							<h3 class="modal__dialog-title">Suggest a Correction</h3>
						<div id='contact-form-941663'>
<form action='https://whnt.com/news/fans-business-owners-ready-for-iron-bowl-2020/#contact-form-941663' method='post' class='contact-form commentsblock'>

				
<div class='grunion-field-wrap grunion-field-name-wrap'>
<label for='g941663-yourname' class='grunion-field-label name'>Your name<span>(required)</span></label>
<input type='text' name='g941663-yourname' id='g941663-yourname' value='' class='name' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-email-wrap'>
<label for='g941663-youremail' class='grunion-field-label email'>Your email<span>(required)</span></label>
<input type='email' name='g941663-youremail' id='g941663-youremail' value='' class='email' required aria-required='true' />
	</div>

				
<div class='grunion-field-wrap grunion-field-textarea-wrap'>
<label for='contact-form-comment-g941663-reportatypoorgrammaticalerror' class='grunion-field-label textarea'>Report a typo or grammatical error<span>(required)</span></label>
<textarea name='g941663-reportatypoorgrammaticalerror' rows='20' class='textarea' required></textarea>
	</div>

				<input type="hidden" name="suggest_a_correction" value="1" />
			 	<p class='contact-submit'>
		<button type='submit' class='pushbutton-wide'>Submit</button>		<input type='hidden' name='contact-form-id' value='941663' />
		<input type='hidden' name='action' value='grunion-contact-form' />
		<input type='hidden' name='contact-form-hash' value='8d8e7e9c382f2093c1085a2af2a79b5fe3b59d60' />
	</p>
</form>
</div>		</div>
	</div>
	<button data-modal-trigger>Suggest a Correction</button>
</div>
		</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
	
			<p class="article-copyright"></p>
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.whnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"fans-business-owners-ready-for-iron-bowl-2020"}'   data-path='/5678/nx.whnt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="138666"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://whnt.com/news/fans-still-excited-for-iron-bowl-after-saban-contracts-covid-19/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="941672"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Fans still excited for Iron Bowl after Saban contracts COVID-19
					</h3>
	
						<footer class="article-list__article-byline">
				by Tim Reid <span class="sep">/</span> <time datetime="2020-11-28T15:32:02-06:00">Nov 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>TUSCALOOSA, Ala. (WIAT) -- The Alabama Crimson Tide will play the Auburn Tigers without head coach Nick Saban for Saturday's Iron Bowl in Tuscaloosa. &nbsp;The University announced Wednesday that Saban has tested positive for COVID-19.</p>
<p>Tad Joy and his family are praying for Coach Saban and his family hoping that the legendary football coach will recover soon.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6067513"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.whnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"fans-business-owners-ready-for-iron-bowl-2020"}'   data-path='/5678/nx.whnt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://whnt.com/news/alabama-news/bamas-jones-auburns-nix-playing-well-entering-iron-bowl/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="941668"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bama&#8217;s Jones, Auburn&#8217;s Nix playing well entering Iron Bowl
					</h3>
	
						<footer class="article-list__article-byline">
				by Associated Press <span class="sep">/</span> <time datetime="2020-11-28T15:31:41-06:00">Nov 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>Alabama quarterback Mac Jones was a skinny three-star recruit who had to wait in a daunting line for a starting shot. Bo Nix arrived at Auburn as a prized recruit and has started every game since.</p>
<p>They have taken different career paths but both enter Saturday’s Iron Bowl playing well.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://whnt.com/news/tuscaloosa-auburn-mayors-continue-iron-bowl-wager-for-charity/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="941665"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Tuscaloosa, Auburn mayors continue Iron Bowl wager for charity
					</h3>
	
						<footer class="article-list__article-byline">
				by Phil Pinarski <span class="sep">/</span> <time datetime="2020-11-28T15:31:03-06:00">Nov 28, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>TUSCALOOSA, Ala. (WIAT) -- Tuscaloosa Mayor Walt Maddox and Auburn Mayor Ron Anders will once again keep the tradition alive and offer up a friendly wager on Saturday's Iron Bowl. </p>
<p>If Alabama gets revenge, Mayor Anders will make a $100 donation to the Tuscaloosa Pre-K Initiative. If the Auburn Tigers pull off the upset for the second year in a row, Mayor Maddox will gift $100 to the United Way of Lee County. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story Pages","dfp_id":"5678","tag_name":"nx.whnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"fans-business-owners-ready-for-iron-bowl-2020"}'   data-path='/5678/nx.whnt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="941672"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/news/fans-still-excited-for-iron-bowl-after-saban-contracts-covid-19/"
									>
			
				Fans still excited for Iron Bowl after Saban contracts COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/fans-still-excited-for-iron-bowl-after-saban-contracts-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6067513"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/B772903DA0444B5C95D4640F36EDC49B.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="941668"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/news/alabama-news/bamas-jones-auburns-nix-playing-well-entering-iron-bowl/"
									>
			
				Bama&#8217;s Jones, Auburn&#8217;s Nix playing well entering Iron Bowl
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/alabama-news/bamas-jones-auburns-nix-playing-well-entering-iron-bowl/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP_19327679188920.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="941665"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/news/tuscaloosa-auburn-mayors-continue-iron-bowl-wager-for-charity/"
									>
			
				Tuscaloosa, Auburn mayors continue Iron Bowl wager for charity
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/tuscaloosa-auburn-mayors-continue-iron-bowl-wager-for-charity/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-459732642.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="941694"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/news/decatur/morgan-county-jail-sheriffs-office-phones-down/"
									>
			
				Morgan County Jail, Sheriff&#8217;s Office phones down
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/decatur/morgan-county-jail-sheriffs-office-phones-down/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2019/03/morgan-county-jail-2.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2019/03/morgan-county-jail-2.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2019/03/morgan-county-jail-2.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2019/03/morgan-county-jail-2.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2019/03/morgan-county-jail-2.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2019/03/morgan-county-jail-2.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2019/03/morgan-county-jail-2.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2019/03/morgan-county-jail-2.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2019/03/morgan-county-jail-2.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2019/03/morgan-county-jail-2.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2019/03/morgan-county-jail-2.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2019/03/morgan-county-jail-2.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="940210"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/news/keith-myers-thankful-heart-a-veterinarians-journey-to-recovery/"
									>
			
				Keith Myers&#8217; Thankful Heart: A veterinarian&#8217;s journey to recovery
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/keith-myers-thankful-heart-a-veterinarians-journey-to-recovery/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6069541"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/download-13.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/download-13.png?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/download-13.png?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/download-13.png?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/download-13.png?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/download-13.png?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/download-13.png?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/download-13.png?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/download-13.png?w=1120&amp;h=630&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/download-13.png?w=1120&amp;h=630&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/download-13.png?w=1120&amp;h=630&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/download-13.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="940608"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/news/heres-how-drinking-hot-cocoa-could-make-you-smarter/"
									>
			
				Here&#8217;s how drinking hot cocoa could make you smarter
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/heres-how-drinking-hot-cocoa-could-make-you-smarter/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-460601534.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-460601534.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-460601534.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-460601534.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-460601534.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-460601534.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-460601534.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-460601534.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-460601534.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-460601534.jpg?w=1024&amp;h=682&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-460601534.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/GettyImages-460601534.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.whnt","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"fans-business-owners-ready-for-iron-bowl-2020"}'   data-path='/5678/nx.whnt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="940847"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://whnt.com/sports/sec-reschedules-alabama-vs-lsu-other-games-for-dec-5/"
									>
			
				SEC reschedules Alabama vs LSU, other games for Dec. 5
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/sports/sec-reschedules-alabama-vs-lsu-other-games-for-dec-5/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/sec-AP20212779815789.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/sec-AP20212779815789.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/sec-AP20212779815789.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/sec-AP20212779815789.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/sec-AP20212779815789.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/sec-AP20212779815789.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/sec-AP20212779815789.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/sec-AP20212779815789.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/sec-AP20212779815789.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/sec-AP20212779815789.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/sec-AP20212779815789.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/sec-AP20212779815789.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="941101"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://whnt.com/news/lee-county-man-injured-after-gun-explodes-in-freak-accident-at-range/"
									>
			
				Lee County man injured after gun explodes in freak accident at range
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/lee-county-man-injured-after-gun-explodes-in-freak-accident-at-range/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/Lee-County-man-injured-family-photo-freak-accident-gun-range.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/Lee-County-man-injured-family-photo-freak-accident-gun-range.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/Lee-County-man-injured-family-photo-freak-accident-gun-range.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/Lee-County-man-injured-family-photo-freak-accident-gun-range.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/Lee-County-man-injured-family-photo-freak-accident-gun-range.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/Lee-County-man-injured-family-photo-freak-accident-gun-range.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/Lee-County-man-injured-family-photo-freak-accident-gun-range.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/Lee-County-man-injured-family-photo-freak-accident-gun-range.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/Lee-County-man-injured-family-photo-freak-accident-gun-range.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/Lee-County-man-injured-family-photo-freak-accident-gun-range.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/Lee-County-man-injured-family-photo-freak-accident-gun-range.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/Lee-County-man-injured-family-photo-freak-accident-gun-range.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="941616"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://whnt.com/news/last-chance-to-vote-in-round-one-of-our-christmas-movie-bracket/"
									>
			
				Last chance to vote in round one of our Christmas movie bracket
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/last-chance-to-vote-in-round-one-of-our-christmas-movie-bracket/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU.jpg?w=1440&#038;h=972&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU.jpg?w=1440&amp;h=972&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU.jpg?w=1440&amp;h=972&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/OKPXEIHXFYI6REFQ7BHTHPSTBU.jpg?w=1440&amp;h=972&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="941626"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://whnt.com/sports/vanderbilt-k-sarah-fuller-becomes-first-woman-to-play-in-power-5/"
									>
			
				Vanderbilt K Sarah Fuller becomes first woman to play in Power 5
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/sports/vanderbilt-k-sarah-fuller-becomes-first-woman-to-play-in-power-5/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333613346204.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333613346204.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333613346204.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333613346204.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333613346204.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333613346204.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333613346204.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333613346204.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333613346204.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333613346204.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333613346204.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333613346204.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="941615"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://whnt.com/news/huntsville/man-critically-injured-in-saturday-afternoon-huntsville-shooting/"
									>
			
				Man critically injured in Saturday afternoon Huntsville shooting
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/huntsville/man-critically-injured-in-saturday-afternoon-huntsville-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="941499"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://whnt.com/news/walmart-announces-cyber-monday-2020-deals/"
									>
			
				Walmart announces Cyber Monday 2020 deals
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/walmart-announces-cyber-monday-2020-deals/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/walmart-store-exterior-at-night-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/walmart-store-exterior-at-night-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/walmart-store-exterior-at-night-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/walmart-store-exterior-at-night-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/walmart-store-exterior-at-night-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/walmart-store-exterior-at-night-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/walmart-store-exterior-at-night-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/walmart-store-exterior-at-night-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/walmart-store-exterior-at-night-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/walmart-store-exterior-at-night-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/walmart-store-exterior-at-night-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/walmart-store-exterior-at-night-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.whnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"fans-business-owners-ready-for-iron-bowl-2020"}'   data-path='/5678/nx.whnt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="941530"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/news/decatur/woman-critically-injured-after-friday-wreck-in-decatur/"
									>
			
				Woman critically injured after Friday wreck in Decatur
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/decatur/woman-critically-injured-after-friday-wreck-in-decatur/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2019/12/decatur-police-car.jpeg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2019/12/decatur-police-car.jpeg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2019/12/decatur-police-car.jpeg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2019/12/decatur-police-car.jpeg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2019/12/decatur-police-car.jpeg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2019/12/decatur-police-car.jpeg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2019/12/decatur-police-car.jpeg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2019/12/decatur-police-car.jpeg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2019/12/decatur-police-car.jpeg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2019/12/decatur-police-car.jpeg?w=1752&amp;h=986&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2019/12/decatur-police-car.jpeg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2019/12/decatur-police-car.jpeg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="941481"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/sports/how-well-do-you-know-the-iron-bowls-history/"
									>
			
				How well do you know the Iron Bowl&#8217;s history?
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/sports/how-well-do-you-know-the-iron-bowls-history/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_4128852"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/ap_16331831261514_29520978_ver1.0.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/ap_16331831261514_29520978_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/ap_16331831261514_29520978_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/ap_16331831261514_29520978_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/ap_16331831261514_29520978_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/ap_16331831261514_29520978_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/ap_16331831261514_29520978_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/ap_16331831261514_29520978_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/ap_16331831261514_29520978_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/ap_16331831261514_29520978_ver1.0.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/ap_16331831261514_29520978_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/ap_16331831261514_29520978_ver1.0.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="941471"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/news/pope-elevates-13-new-cardinals-then-puts-them-in-their-place/"
									>
			
				Pope elevates 13 new cardinals then puts them in their place
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/pope-elevates-13-new-cardinals-then-puts-them-in-their-place/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333568655375.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333568655375.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333568655375.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333568655375.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333568655375.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333568655375.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333568655375.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333568655375.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333568655375.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333568655375.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333568655375.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20333568655375.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="941379"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/news/alabama-news/early-voting-faces-uncertainty-in-alabama-despite-record-absentee-votes/"
									>
			
				Early voting faces uncertainty in Alabama despite record absentee votes
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://whnt.com/news/alabama-news/early-voting-faces-uncertainty-in-alabama-despite-record-absentee-votes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20298688492342.jpg?w=1024&#038;h=768&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20298688492342.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20298688492342.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20298688492342.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20298688492342.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20298688492342.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20298688492342.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20298688492342.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20298688492342.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20298688492342.jpg?w=1024&amp;h=768&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20298688492342.jpg?w=1024&amp;h=768&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/AP20298688492342.jpg?w=1024&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.whnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"fans-business-owners-ready-for-iron-bowl-2020"}'   data-path='/5678/nx.whnt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style type="text/css">@media only screen and (min-width: 0px) and (max-width: 599px) {
#baron-div-current {
height: 740px !important;
}
}
@media only screen and (min-width: 600px) and (max-width: 719px) {
#baron-div-current {
height: 710px !important;
}
}
@media only screen and (min-width: 720px) {
#baron-div-current {
height:500px !important;
}
	}
</style>
<div class="baron-weather-widget" id="baron-div-current" style="position:relative; overflow:hidden;"><iframe id="baron-iframe-current" marginheight="0" marginwidth="0" name="map-widget" scrolling="no" src="https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/pages/n2.adaptive/currents/index.html?initjson=https://s3.amazonaws.com/static.baron.web.apps/digitial_wx/widgets/dcms/60479345-ed19-47c4-b30b-e304ced24039/live/init.js&initjsonvar=initdata" style="position: absolute; top: 0; left: 0; float: left; width:100%; height:100%;" width="100%" height="100%" frameborder="0">no iframe support!</iframe></div></div></div></section><section id="media_image-5" class="widget widget_media_image"><a href="https://www.cdc.gov/coronavirus/2019-ncov/images/social-media-toolkit/COVID-19_FaceCovering-1080x1080_4.jpg"><img class="image " src="https://www.cdc.gov/coronavirus/2019-ncov/images/social-media-toolkit/COVID-19_FaceCovering-1080x1080_4.jpg" alt="" width="1200" height="1200" /></a></section><section id="ns-article-bin-9" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="941615"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/news/huntsville/man-critically-injured-in-saturday-afternoon-huntsville-shooting/"
									>
			
				Man critically injured in Saturday afternoon Huntsville shooting
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://whnt.com/news/huntsville/">Huntsville</a> / <time datetime="2020-11-28T15:00:38-06:00">2 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://whnt.com/news/huntsville/man-critically-injured-in-saturday-afternoon-huntsville-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://whnt.com/wp-content/uploads/sites/20/2020/11/MicrosoftTeams-image-4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="940946"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/news/pandemic-impacts-on-north-alabama-leave-long-term-hurdles-for-housing-industry/"
									>
			
				Pandemic impacts on North Alabama leave long-term hurdles for housing industry
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://whnt.com/news/">News</a> / <time datetime="2020-11-27T20:02:59-06:00">21 hours ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="346"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/weather/"
									>
			
				Weather
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://whnt.com/weather/">Weather</a> / <time datetime="2020-11-24T09:31:56-06:00">4 days ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="941611"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/sports/the-sec-report/iron-bowl-no-1-alabama-hosts-no-22-auburn/"
									>
			
				IRON BOWL: No. 1 Alabama hosts No. 22 Auburn
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://whnt.com/sports/the-sec-report/">The SEC Report</a> / <time datetime="2020-11-28T17:02:11-06:00">1 min ago</time>			</footer>
			
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="940356"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://whnt.com/news/school-districts-in-madison-county-continue-to-struggle-with-rising-covid-19-cases/"
									>
			
				School districts in Madison County continue to struggle with rising COVID-19 cases
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://whnt.com/news/">News</a> / <time datetime="2020-11-27T04:47:57-06:00">2 days ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.whnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"fans-business-owners-ready-for-iron-bowl-2020"}'   data-path='/5678/nx.whnt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.whnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"fans-business-owners-ready-for-iron-bowl-2020"}'   data-path='/5678/nx.whnt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.whnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"fans-business-owners-ready-for-iron-bowl-2020"}'   data-path='/5678/nx.whnt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://whnt.com/" rel="home">
					<img src="https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-WebsiteFooter_logo-2.png" srcset="https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-WebsiteFooter_logo-2.png?w=90 90w, https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-WebsiteFooter_logo-2.png?w=120 120w, https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-WebsiteFooter_logo-2.png?w=180 180w, https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-WebsiteFooter_logo-2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WHNT" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/whntnews19/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/whnt">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/whntnews19/">
					
<img src="https://whnt.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--pinterest">
				<a href="https://www.pinterest.com/whntnews19/pins/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 243 243" style="enable-background:new 0 0 243 243;" xml:space="preserve">
	<title>Pinterest</title>
	<style type="text/css">
		.pinterest-st0{fill:#FFFFFF;}
		.pinterest-st1{fill:#E60019;}
	</style>
	<g id="art">
		<g>
			<circle class="pinterest-st0" cx="121.5" cy="121.5" r="121.5"/>
			<g>
				<path class="pinterest-st1" d="M121.5,0C54.4,0,0,54.4,0,121.5C0,173,32,217,77.2,234.7c-1.1-9.6-2-24.4,0.4-34.9
					c2.2-9.5,14.2-60.4,14.2-60.4s-3.6-7.3-3.6-18c0-16.9,9.8-29.5,22-29.5c10.4,0,15.4,7.8,15.4,17.1c0,10.4-6.6,26-10.1,40.5
					c-2.9,12.1,6.1,22,18,22c21.6,0,38.2-22.8,38.2-55.6c0-29.1-20.9-49.4-50.8-49.4C86.3,66.5,66,92.4,66,119.2
					c0,10.4,4,21.6,9,27.7c1,1.2,1.1,2.3,0.8,3.5c-0.9,3.8-3,12.1-3.4,13.8c-0.5,2.2-1.8,2.7-4.1,1.6c-15.2-7.1-24.7-29.2-24.7-47.1
					c0-38.3,27.8-73.5,80.3-73.5c42.1,0,74.9,30,74.9,70.2c0,41.9-26.4,75.6-63,75.6c-12.3,0-23.9-6.4-27.8-14c0,0-6.1,23.2-7.6,28.9
					c-2.7,10.6-10.1,23.8-15.1,31.9c11.4,3.5,23.4,5.4,36,5.4c67.1,0,121.5-54.4,121.5-121.5C243,54.4,188.6,0,121.5,0z"/>
			</g>
		</g>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/user/whntnews19">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/whnt/id334634343?ls=1&#038;mt=8">
						<img src="https://whnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://whnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.whnt.localtv">
						<img src="https://whnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://whnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/livealert19/id537265820?mt=8">
						<img src="https://whnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://whnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.localtvllc.livealert19">
						<img src="https://whnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://whnt.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-super-nav-container"><ul id="menu-super-nav" class="menu"><li id="menu-item-645932" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-645932"><a href="https://whnt.com/news/">News</a></li>
<li id="menu-item-646401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646401"><a href="https://whnt.com/weather/">Weather</a></li>
<li id="menu-item-646113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646113"><a href="https://whnt.com/sports/">Sports</a></li>
<li id="menu-item-874222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-874222"><a href="https://whnt.com/north-alabamas-cw/">North Alabama’s CW</a></li>
<li id="menu-item-646125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646125"><a href="https://whnt.com/on-air/">On-Air</a></li>
<li id="menu-item-646137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-646137"><a href="https://whnt.com/community/">Community</a></li>
<li id="menu-item-646152" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-646152"><a href="https://whnt.com/contact/">Contact Us</a></li>
<li id="menu-item-858447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-858447"><a href="https://whnt.com/jobs/">Jobs</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-app-links-container"><ul id="menu-footer-app-links" class="menu"><li id="menu-item-168074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168074"><a target="_blank" rel="noopener noreferrer" href="https://publicfiles.fcc.gov/tv-profile/whnt-tv">WHNT Online Public File</a></li>
<li id="menu-item-646516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-646516"><a href="https://publicfiles.fcc.gov/tv-profile/whdf">WHDF Online Public File</a></li>
<li id="menu-item-646075" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-646075"><a href="https://whnt.com/contact/public-file-help/">Public File Help</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://whnt.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://whnt.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://whnt.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Jake Chapman";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("P628B87F5-E4C0-4599-824A-01E27F2F35BB","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 941663,
		section: "news",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.whnt","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"fans-business-owners-ready-for-iron-bowl-2020"}'   data-path='/5678/nx.whnt/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://whnt.com/wp-content/uploads/sites/20/2020/10/cropped-WebsiteFooter_logo-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 76 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://whnt.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=68ea2de197ac69dbec32' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/whnt.com\/wp-json\/","nonce":"495f2c9fbc","versionString":"wp\/v2\/"};
</script>
<script src='https://whnt.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://whnt.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=3ae981b3a425765d920d' id='ns-global-js-js'></script>
<script src='https://whnt.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=159c01f02a6104b40049' id='ns-article-js-js'></script>
<script src='https://whnt.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=b368d94f1344757040be' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/whnt.com\/news\/fans-business-owners-ready-for-iron-bowl-2020\/"}
</script>
<script src='https://whnt.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202048.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'171039228',post:'941663',tz:'-6',srv:'whnt.com'} ]);
	_stq.push([ 'clickTrackerInit', '171039228', '941663' ]);
</script>

</body>
</html>
