<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=334634343">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Family Services Center in Huntsville hosting annual bike ride May 4 | WHNT.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://whnt.com/xmlrpc.php">


<meta name="description" content="Huntsville, Ala. - Family Services Center will hold the annual Spring Krusher Bike Ride Saturday, May 4. The event is a 100-mile bike ride that raises money for the center&#039;s counseling department." />
<meta name="keywords" content="noon interviews, " /><meta property="fb:app_id" content="490541240988881" />
<meta property="fb:pages" content="25248416044" />

<meta name="google-site-verification" content="5W_w6evqq-t5n8MjIEDIy9yiwsUlE6sEBrENj9Y9TbE" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="ef3232fc915138f86f550fcf7ba418f7" />
	<script type="text/javascript">
	var dataLayer = window.dataLayer = window.dataLayer || [];
	dataLayer.push( {"fireGTM":true,"propID":"UA-27022643-1","event":"dlReady","paragraphCount":6,"wordCount":108,"authorName":"WHNT News 19","imageCount":0,"siteName":"WHNT.com","publishDateString":"Mon Apr 22 2019","originalContent":false,"classifyText":[],"categories":"Noon Interviews"} );
	</script>
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer',"GTM-WXP943");</script>
	<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//r-login.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwhnt.wordpress.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//unpkg.com' />
<link rel='dns-prefetch' href='//localtvwhnt.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WHNT.com &raquo; Feed" href="https://whnt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHNT.com &raquo; Comments Feed" href="https://whnt.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1550249335h&ver=5.2-beta3-45234"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNUe1uwyAMfKFRlK2pth/TnsUBmtACRthJ2refm3Tqpmoov/DHnX1n9JyVTyaM1pE2RNp6Yt0FNGcVfFegXDXxNbhd9GkngBctDIOJXWIdR5XD2PtEeva2d7zOWGPF7sI1SswHKccMvIQDmDM94XlwUaRNPmsRBYEn9bos6RCZuEDeTimOMibyk9vG8dIVNw6kW9SaLf5+V7avn4dUvUdxcvdewv6u9ietrbDoTvj4hayOZQFZNeaAYEVms2u0/OUy9KlbEwSGPaYOyiOqwTMSq2MAXzQNUG4+7m+NRWg8BCVW8W/yn+thr/uAHYQb4Ct+Nm3bHj7e3vfN6RtiIAvr?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj8EOgjAQRH/IUhGIJ+O3QFlwK93W7haCX28xXowkJpPsYV5mZvUSFJKZUg+sbdYjQVw/p7B80BkwngRINj94FgfM7Qg7rvMdTqASQ8wASY4e/A733YI0Iyx/MQsSWnNXERifP+1yg7xLzxi0ROwSgQpTGpFYt8Zt2IDj+4MIHfaqLI454uouZdPUp6o617V9AZ2mYzw='></script>
<script type='text/javascript' src='https://r-login.wordpress.com/remote-login.php?m=1552505935h&#038;action=js&#038;host=whnt.com&#038;id=29519529&#038;t=1555965147&#038;back=https%3A%2F%2Fwhnt.com%2F2019%2F04%2F22%2Ffamily-services-center-in-huntsville-hosting-annual-bike-ride-may-4%2F&#038;ver=1526988078' async defer onload='check_remote_login()'></script>
<script type='text/javascript'>
function check_remote_login() {
	if ( 'function' === typeof WPRemoteLogin ) {
		document.cookie = "wordpress_test_cookie=test; path=/";
		if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
			WPRemoteLogin();
		}
	}
}
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"https:\/\/whnt.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/themes/vip/localtv-2/js/plugins/throttle-debounce.js,/wp-content/themes/vip/plugins/safe-report-comments/js/ajax.js?m=1519230344j'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwhnt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.whnt.com/N4g9f' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhnt.com%2F2019%2F04%2F22%2Ffamily-services-center-in-huntsville-hosting-annual-bike-ride-may-4%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhnt.com%2F2019%2F04%2F22%2Ffamily-services-center-in-huntsville-hosting-annual-bike-ride-may-4%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Family Services Center in Huntsville hosting annual bike ride May 4" />
<meta property="og:url" content="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/" />
<meta property="og:description" content="Huntsville, Ala. - Family Services Center will hold the annual Spring Krusher Bike Ride Saturday, May 4.

The event is a 100-mile bike ride that raises money for the center&#039;s counseling department. All proceeds help offset the expense of providing direct mental health services to those least able to afford it." />
<meta property="article:published_time" content="2019-04-22T18:48:27+00:00" />
<meta property="article:modified_time" content="2019-04-22T18:48:27+00:00" />
<meta property="og:site_name" content="WHNT.com" />
<meta property="og:image" content="https://localtvwhnt.files.wordpress.com/2019/04/gettyimages-961335154.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@whnt" />
<meta name="twitter:site" content="@whnt" />
<meta name="twitter:text:title" content="Family Services Center in Huntsville hosting annual bike ride May&nbsp;4" />
<meta name="twitter:image" content="https://localtvwhnt.files.wordpress.com/2019/04/gettyimages-961335154.jpg?quality=85&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="article:publisher" content="http://www.facebook.com/whntnews19" />
<meta property="article:author" content="http://www.facebook.com/whntnews19" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a82c1e583fe9c7ee4cd32b8f26473338?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/a82c1e583fe9c7ee4cd32b8f26473338?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/a82c1e583fe9c7ee4cd32b8f26473338?s=114" />
<link rel='openid.server' href='https://localtvwhnt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://localtvwhnt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whnt.com/osd.xml" title="WHNT.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'https://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; e.defer = 1; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-whnt/newsroom.js'  );
</script>
	<meta name="word-count" content="108">
				<meta property="fb:pages" content="25248416044" />
			
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<link rel="manifest" href="/manifest.json">
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<script>
  var OneSignal = window.OneSignal || [];
  OneSignal.push(["init", {
    appId: "31fb1e93-8604-49d5-98a7-9c20a679dbd1",
    autoRegister: true, /* Set to true to automatically prompt visitors */
    httpPermissionRequest: {
      enable: true
    },
    notifyButton: {
        enable: true /* Set to false to hide */
    }
  }]);
</script>
<script>
function get_aamCookie (c_name) {
	var i,x,y,ARRcookies=document.cookie.split(";");
	for (i=0;i<ARRcookies.length;i++) {
		x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));
		y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);
		x=x.replace(/^\s+|\s+$/g,"");
		if (x==c_name) {
				return unescape(y);
			}
		}
	}
</script>
		<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WHNT.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whnt.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/a82c1e583fe9c7ee4cd32b8f26473338?s=16" /><script>
googletag.cmd.push(function() {
 googletag.pubads().setTargeting("s1","nooninterviews");
 googletag.pubads().setTargeting("pid", "20190422family-services-center-in-huntsville-hosting-annual-bike-ride-may-4" );
 googletag.pubads().setTargeting("ContentID", "568441" );
 googletag.pubads().setTargeting("Site", "29519529" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.whnt.onair/nooninterviews", [[970,250],[970,66],[970,90],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );
 ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.whnt.onair/nooninterviews", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );
 ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.whnt.onair/nooninterviews", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );
 ACMTags["300x250-btf0"] =
    googletag.defineSlot( "/7287/ltv.whnt.onair/nooninterviews", [[728,90],[300,250],[2,2]], "acm-tag-300x250-btf0")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf0" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf0"] );
 ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.whnt.onair/nooninterviews", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );
 ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.whnt.onair/nooninterviews", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );
 ACMTags["300x250-btf2"] =
    googletag.defineSlot( "/7287/ltv.whnt.onair/nooninterviews", [[300,250]], "acm-tag-300x250-btf2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf2" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf2"] );
 ACMTags["300x250-btf3"] =
    googletag.defineSlot( "/7287/ltv.whnt.onair/nooninterviews", [[300,250]], "acm-tag-300x250-btf3")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf3" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf3"] );
 ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.whnt.onair/nooninterviews", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );
 ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.whnt.onair/nooninterviews", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );
 ACMTags["oop"] =
    googletag.defineSlot( "/7287/ltv.whnt.onair/nooninterviews", [[1,1]], "acm-tag-oop")
    .addService(googletag.pubads())
    .setTargeting( "fold", null )
    .setTargeting( "tagId", "oop" )
    
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["oop"] );
 
 googletag.pubads().setTargeting( 'video', 'no' );

 googletag.pubads().setTargeting("s2","");
 var utm_params = {};
  window.location.search.replace(/[?&]+([^=&]+)=([^&]*)/gi, function(str,key,value) { utm_params[key.toLowerCase()] = value; }
 );
 for (var k in utm_params) {
  if(k.indexOf("utm") === 0)
   googletag.pubads().setTargeting(k,utm_params[k]);
 }


 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<link rel="amphtml" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="https://s.ntv.io/serve/load.js" async defer></script>
	</head>

<body class="post-template-default single single-post postid-568441 single-format-standard mp6 customizer-styles-applied WHNT highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WXP943" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="https://whnt.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="https://whnt.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>WHNT News </span></a>
<a href="https://whnt.com/on-air/program-schedule/" class="btn btn-link"><i class="icon-time icon-large"></i>
WHNT News 19 TV Schedule <span class="text-small"></span></a>


<a href="https://www.cbs.com/all-access/?ftag=AAMba0aa73" target="_blank" class="btn btn-link"><i class="icon-play-circle icon-large"></i> CBS All Access</a>
															</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="https://whnt.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="https://whnt.com" title="WHNT.com" rel="home">WHNT.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-390"><a href="https://whnt.com/category/news/">News</a></li>
<li id="menu-item-11803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11803"><a href="https://whnt.com/category/sports/">Sports</a></li>
<li id="menu-item-11807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11807"><a href="https://whnt.com/category/taking-action/">Taking Action</a></li>
<li id="menu-item-71639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71639"><a href="https://whnt.com/category/photo-galleries/">Photos</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388"><a href="https://whnt.com/on-air/">On-Air</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11788"><a href="https://whnt.com/category/community/">Community</a></li>
<li id="menu-item-393839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393839"><a href="https://whnt.com/category/legal/">Legal</a></li>
<li id="menu-item-11793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11793"><a href="https://whnt.com/category/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="https://whnt.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny "></i>
		<strong class="temp">80&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny "></i>
				</div>
				<div class="temp span4">
					<strong>80&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>47&deg;</strong></div>
					<div>High <strong>82&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Tue</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					53&deg; <i class="icon-caret-right"></i> 83&deg;
					</div>
			</div>
						<div class="span4">
				<div>Wed</div>
				<i class="wi wi-day-cloudy wi-4x"></i>
				<div>
					58&deg; <i class="icon-caret-right"></i> 81&deg;
					</div>
			</div>
						<div class="span4">
				<div>Thu</div>
				<i class="wi wi-day-showers wi-4x"></i>
				<div>
					62&deg; <i class="icon-caret-right"></i> 79&deg;
					</div>
			</div>
						</div>
			<a href="https://whnt.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='prebid ad-wrapper' style='width:120px; min-height: 60px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-120x60-atf');
   });</script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	

	
		<div class="ad ad-top ad-long full-width ">
			<div id='acm-tag-728x90-atf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-atf');
   });</script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Family Services Center in Huntsville hosting annual bike ride May&nbsp;4</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 1:48 pm, April 22, 2019, by <a href="https://whnt.com/author/whnt-news-19/" title="Posts by WHNT News 19" class="author url fn" rel="author">WHNT News 19</a></span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-568441" class="share-facebook sd-button share-icon" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-568441" class="share-twitter sd-button share-icon" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-568441" class="share-pinterest sd-button share-icon" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-568441" class="share-linkedin sd-button share-icon" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">
                  <img class="print-logo visible-print" src="https://s2.wp.com/wp-content/themes/vip/localtv-2/img/whnt/logo-gray.png" />
        	                        <article id="post-568441" class="post-568441 post type-post status-publish format-standard has-post-thumbnail hentry category-noon-interviews">
	<div class="entry-content">

		


		<p>Huntsville, Ala. &#8211; <a href="https://www.facebook.com/FamilyServicesCenter/">Family Services Center</a> will hold the annual Spring Krusher Bike Ride Saturday, May 4.</p>
<p>The event is a 100-mile bike ride that raises money for the center&#8217;s counseling department. All proceeds help offset the expense of providing direct mental health services to those least able to afford it.</p>
<p>Registration for the race, which leaves from Elkmont High, is open now.</p>
<p>The cost is $60 before May 4. Day of registration is also available for $70.</p>
<p>To register online go to <a href="https://www.imathlete.com/#/legacy?url=%2Fevents%2FEventSearch.aspx%3Fterm%3Dspring%20krusher">www.imathlete.com.</a></p>
<p>If you&#8217;re not a cyclist but you still want to help, FSC is also looking for volunteers. Just call the Family Services Center office at (256) 551-1610.</p>

		




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="https://whnt.com/category/on-air/seen-on-tv/noon-interviews/" rel="category tag">Noon Interviews</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwhnt.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="568441" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='568441' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Family Services Center in Huntsville hosting annual bike ride May&nbsp;4" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Family Services Center in Huntsville hosting annual bike ride May&nbsp;4' class='required' />
		  		<input type="hidden" value="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/" name="story_url"  id='ugc-input-story_url' name='story_url' value='https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="5e6e74b7de" /><input type="hidden" name="_wp_http_referer" value="/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="568441" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-568441" class="share-facebook sd-button share-icon" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-568441" class="share-twitter sd-button share-icon" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-568441" class="share-pinterest sd-button share-icon" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-568441" class="share-linkedin sd-button share-icon" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>
<div id="2x2-waypoint"></div><div class="after-post-ad">
	<div id='acm-tag-300x250-btf0' class='prebid ad-wrapper' style='width:350px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf0');
   });</script></div></div>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-atf');
   });</script></div>								</div>

								
								
																<div class="ad">
									<div class="nativo border-bottom" id="nativo"></div>
								</div>
												<div class="border-bottom">


				<a class="station-promo-mrec" href="https://whnt.com/whnt-news-19-apps/">
			<img src="https://localtvwhnt.files.wordpress.com/2016/10/laundry-300x250.jpg?quality=85&#038;strip=all"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-mid');
   });</script></div>				</div>




				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
<li class="story">
	<a class="story-image" href="https://whnt.com/2019/04/21/1-killed-3-injured-in-multi-vehicle-wreck-in-athens/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/04/16184.jpeg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/04/16184.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2019/04/16184.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2019/04/16184.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwhnt.files.wordpress.com/2019/04/16184.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/04/16184.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2019/04/16184.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2019/04/16184.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://whnt.com/2019/04/21/1-killed-3-injured-in-multi-vehicle-wreck-in-athens/" rel="bookmark">1 killed, 3 injured in multi-vehicle wreck in&nbsp;Athens</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://whnt.com/2019/04/21/4-year-old-boy-injured-in-lawn-mower-accident-in-limestone-county/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/04/lawn-mower-accident.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/04/lawn-mower-accident.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2019/04/lawn-mower-accident.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2019/04/lawn-mower-accident.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwhnt.files.wordpress.com/2019/04/lawn-mower-accident.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/04/lawn-mower-accident.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2019/04/lawn-mower-accident.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2019/04/lawn-mower-accident.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://whnt.com/2019/04/21/4-year-old-boy-injured-in-lawn-mower-accident-in-limestone-county/" rel="bookmark">4-year-old boy injured in lawn mower accident in Limestone&nbsp;County</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://whnt.com/2019/04/19/did-someone-say-snow/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/04/snow..jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/04/snow..jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2019/04/snow..jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2019/04/snow..jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwhnt.files.wordpress.com/2019/04/snow..jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/04/snow..jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2019/04/snow..jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2019/04/snow..jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://whnt.com/2019/04/19/did-someone-say-snow/" rel="bookmark">Did someone say&#8230;&#8217;snow?&#8217;</a></strong>
</li>
<li class="story">
	<a class="story-image" href="https://whnt.com/2019/04/18/alabama-teen-gets-2-years-in-brothers-slaying/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2018/02/kobe_peoples.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2018/02/kobe_peoples.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2018/02/kobe_peoples.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2018/02/kobe_peoples.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwhnt.files.wordpress.com/2018/02/kobe_peoples.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2018/02/kobe_peoples.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2018/02/kobe_peoples.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2018/02/kobe_peoples.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://whnt.com/2019/04/18/alabama-teen-gets-2-years-in-brothers-slaying/" rel="bookmark">Alabama teen gets 2 years in brother&#8217;s&nbsp;slaying</a></strong>
</li>
	</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf');
   });</script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story has-video">
	<a class="story-image" href="https://whnt.com/2019/04/22/officers-surprise-birthday-boy-obsessed-with-police/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/04/chesterfieldboysurprise.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/04/chesterfieldboysurprise.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2019/04/chesterfieldboysurprise.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2019/04/chesterfieldboysurprise.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwhnt.files.wordpress.com/2019/04/chesterfieldboysurprise.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/04/chesterfieldboysurprise.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2019/04/chesterfieldboysurprise.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2019/04/chesterfieldboysurprise.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://whnt.com/2019/04/22/officers-surprise-birthday-boy-obsessed-with-police/" rel="bookmark">Virginia officers surprise birthday boy &#8216;obsessed&#8217; with&nbsp;police</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://whnt.com/2019/04/22/jefferson-county-ending-misdemeanor-marijuana-arrests/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-157618833.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-157618833.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-157618833.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-157618833.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-157618833.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-157618833.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-157618833.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-157618833.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://whnt.com/2019/04/22/jefferson-county-ending-misdemeanor-marijuana-arrests/" rel="bookmark">Jefferson County ending misdemeanor marijuana&nbsp;arrests</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://whnt.com/2019/04/22/gorillas-perfect-their-selfie-style-in-photo-with-park-ranger/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/04/gorrillas.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/04/gorrillas.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2019/04/gorrillas.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2019/04/gorrillas.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwhnt.files.wordpress.com/2019/04/gorrillas.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/04/gorrillas.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2019/04/gorrillas.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2019/04/gorrillas.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://whnt.com/2019/04/22/gorillas-perfect-their-selfie-style-in-photo-with-park-ranger/" rel="bookmark">Gorillas perfect their selfie style in photo with park&nbsp;ranger</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/04/gettyimages-961335154.jpg?quality=85&#038;strip=all&#038;w=109&#038;h=60&#038;crop=1" width="109" height="60" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/04/gettyimages-961335154.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2019/04/gettyimages-961335154.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2019/04/gettyimages-961335154.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px"><noscript><img width="109" height="60" src="https://localtvwhnt.files.wordpress.com/2019/04/gettyimages-961335154.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/04/gettyimages-961335154.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, https://localtvwhnt.files.wordpress.com/2019/04/gettyimages-961335154.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, https://localtvwhnt.files.wordpress.com/2019/04/gettyimages-961335154.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" /></noscript></a>
	<strong class="entry-title"><a href="https://whnt.com/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/" rel="bookmark">Family Services Center in Huntsville hosting annual bike ride May&nbsp;4</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf1');
   });</script></div>				</div>

				<div class="span12 span6-tablet">

		<div id="civicscience-widget">
			<div id="4d478da9-8869-a5f4-dd4f-374d7c90b472"></div>
			<script src="https://www.civicscience.com/widget/jspoll/?elt=4d478da9-8869-a5f4-dd4f-374d7c90b472&#038;tgt=1295" async defer></script></div><aside id="text-48" class="widget widget_text">			<div class="textwidget"></div>
		</aside>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
                        <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whnt.com/category/community/" title="View all posts in Community">Community</a> <a href="https://whnt.com/category/news/huntsville/" title="View all posts in Huntsville">Huntsville</a></div>
	
		<a class="story-image" href="https://whnt.com/2019/04/13/autism-society-of-alabama-hosting-educational-conference/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/04/promo379434128.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/04/promo379434128.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/04/promo379434128.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/04/promo379434128.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/04/promo379434128.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwhnt.files.wordpress.com/2019/04/promo379434128.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/04/promo379434128.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/04/promo379434128.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/04/promo379434128.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/04/promo379434128.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://whnt.com/2019/04/13/autism-society-of-alabama-hosting-educational-conference/" rel="bookmark">Autism Society of Alabama hosting educational&nbsp;conference</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://whnt.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://whnt.com/2019/02/16/huntsville-to-expand-public-transit-service/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://whnt.com/2019/02/16/huntsville-to-expand-public-transit-service/" rel="bookmark">Huntsville to expand public transit&nbsp;service</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://whnt.com/category/community/" title="View all posts in Community">Community</a> <a href="https://whnt.com/category/news/huntsville/" title="View all posts in Huntsville">Huntsville</a></div>
	
		<a class="story-image" href="https://whnt.com/2019/03/26/two-country-artists-set-to-headline-huntsville-classic/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/03/hhf-classic-2019_onsalenow_fbevent-768x402.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/03/hhf-classic-2019_onsalenow_fbevent-768x402.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/03/hhf-classic-2019_onsalenow_fbevent-768x402.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/03/hhf-classic-2019_onsalenow_fbevent-768x402.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwhnt.files.wordpress.com/2019/03/hhf-classic-2019_onsalenow_fbevent-768x402.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/03/hhf-classic-2019_onsalenow_fbevent-768x402.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/03/hhf-classic-2019_onsalenow_fbevent-768x402.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/03/hhf-classic-2019_onsalenow_fbevent-768x402.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://whnt.com/2019/03/26/two-country-artists-set-to-headline-huntsville-classic/" rel="bookmark">Two country artists set to headline Huntsville&nbsp;Classic</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whnt.com/category/on-air/seen-on-tv/noon-interviews/" title="View all posts in Noon Interviews">Noon Interviews</a></div>
	
		<a class="story-image" href="https://whnt.com/2019/02/18/national-childrens-advocacy-center-to-host-annual-superheroes-5k-and-fun-run/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-186664213.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-186664213.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-186664213.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-186664213.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-186664213.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-186664213.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-186664213.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-186664213.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-186664213.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-186664213.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://whnt.com/2019/02/18/national-childrens-advocacy-center-to-host-annual-superheroes-5k-and-fun-run/" rel="bookmark">National Children&#8217;s Advocacy Center to host annual Superheroes 5K and Fun&nbsp;Run</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://whnt.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://whnt.com/2019/03/03/colorado-community-makes-care-kits-to-help-the-homeless/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/03/s106196893.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/03/s106196893.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/03/s106196893.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/03/s106196893.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://localtvwhnt.files.wordpress.com/2019/03/s106196893.jpg?quality=85&amp;strip=all 596w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwhnt.files.wordpress.com/2019/03/s106196893.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/03/s106196893.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/03/s106196893.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/03/s106196893.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w, https://localtvwhnt.files.wordpress.com/2019/03/s106196893.jpg?quality=85&amp;strip=all 596w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://whnt.com/2019/03/03/colorado-community-makes-care-kits-to-help-the-homeless/" rel="bookmark">Colorado community makes care kits to help the&nbsp;homeless</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf2');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whnt.com/category/news/huntsville/" title="View all posts in Huntsville">Huntsville</a></div>
	
		<a class="story-image" href="https://whnt.com/2019/03/14/toyota-bringing-450-new-jobs-to-huntsville-engine-manufacturing-plant/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2016/12/toyota770.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2016/12/toyota770.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2016/12/toyota770.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2016/12/toyota770.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2016/12/toyota770.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwhnt.files.wordpress.com/2016/12/toyota770.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2016/12/toyota770.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2016/12/toyota770.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2016/12/toyota770.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2016/12/toyota770.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://whnt.com/2019/03/14/toyota-bringing-450-new-jobs-to-huntsville-engine-manufacturing-plant/" rel="bookmark">Toyota bringing 450 new jobs to Huntsville engine manufacturing&nbsp;plant</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whnt.com/category/news/huntsville/" title="View all posts in Huntsville">Huntsville</a></div>
	
		<a class="story-image" href="https://whnt.com/2019/04/12/huntsville-to-add-new-sidewalks-bike-lanes-to-clinton-ave/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/04/7a1339b2-213c-4a81-afe4-b5d33bdc9e26.jpeg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/04/7a1339b2-213c-4a81-afe4-b5d33bdc9e26.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/04/7a1339b2-213c-4a81-afe4-b5d33bdc9e26.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/04/7a1339b2-213c-4a81-afe4-b5d33bdc9e26.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/04/7a1339b2-213c-4a81-afe4-b5d33bdc9e26.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwhnt.files.wordpress.com/2019/04/7a1339b2-213c-4a81-afe4-b5d33bdc9e26.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/04/7a1339b2-213c-4a81-afe4-b5d33bdc9e26.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/04/7a1339b2-213c-4a81-afe4-b5d33bdc9e26.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/04/7a1339b2-213c-4a81-afe4-b5d33bdc9e26.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/04/7a1339b2-213c-4a81-afe4-b5d33bdc9e26.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://whnt.com/2019/04/12/huntsville-to-add-new-sidewalks-bike-lanes-to-clinton-ave/" rel="bookmark">Huntsville to add new sidewalks, bike lanes to Clinton&nbsp;Ave</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://whnt.com/category/news/huntsville/" title="View all posts in Huntsville">Huntsville</a></div>
	
		<a class="story-image" href="https://whnt.com/2019/04/22/huntsville-animal-services-offering-5-derby-days-adoption-special/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/04/57411746_2073437959377775_7997151877345050624_n.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/04/57411746_2073437959377775_7997151877345050624_n.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/04/57411746_2073437959377775_7997151877345050624_n.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/04/57411746_2073437959377775_7997151877345050624_n.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/04/57411746_2073437959377775_7997151877345050624_n.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwhnt.files.wordpress.com/2019/04/57411746_2073437959377775_7997151877345050624_n.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/04/57411746_2073437959377775_7997151877345050624_n.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/04/57411746_2073437959377775_7997151877345050624_n.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/04/57411746_2073437959377775_7997151877345050624_n.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/04/57411746_2073437959377775_7997151877345050624_n.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://whnt.com/2019/04/22/huntsville-animal-services-offering-5-derby-days-adoption-special/" rel="bookmark">Huntsville Animal Services offering $5 &#8216;Derby Days&#8217; adoption&nbsp;special</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whnt.com/category/on-air/seen-on-tv/noon-interviews/" title="View all posts in Noon Interviews">Noon Interviews</a></div>
	
		<a class="story-image" href="https://whnt.com/2019/02/11/february-11-is-national-211-day/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-969703994.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-969703994.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-969703994.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-969703994.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-969703994.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-969703994.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-969703994.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-969703994.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-969703994.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/02/gettyimages-969703994.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://whnt.com/2019/02/11/february-11-is-national-211-day/" rel="bookmark">February 11 is National 211&nbsp;Day</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whnt.com/category/news/huntsville/" title="View all posts in Huntsville">Huntsville</a></div>
	
		<a class="story-image" href="https://whnt.com/2019/01/21/huntsville-hopes-to-expand-shuttle-bus-service-to-seniors-disabled/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/01/bus-pic.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://whnt.com/2019/01/21/huntsville-hopes-to-expand-shuttle-bus-service-to-seniors-disabled/" rel="bookmark">Huntsville hopes to expand shuttle bus service to seniors,&nbsp;disabled</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='prebid ad-wrapper' style='width:300px; min-height: 250px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-300x250-btf3');
   });</script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://whnt.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="https://whnt.com/2019/01/16/nonprofit-aims-to-help-some-save-money-on-filing-tax-returns/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/01/savefirst-tax-preparation.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/01/savefirst-tax-preparation.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/01/savefirst-tax-preparation.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/01/savefirst-tax-preparation.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/01/savefirst-tax-preparation.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwhnt.files.wordpress.com/2019/01/savefirst-tax-preparation.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/01/savefirst-tax-preparation.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/01/savefirst-tax-preparation.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/01/savefirst-tax-preparation.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/01/savefirst-tax-preparation.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://whnt.com/2019/01/16/nonprofit-aims-to-help-some-save-money-on-filing-tax-returns/" rel="bookmark">Nonprofit aims to help some save money on filing tax&nbsp;returns</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="https://whnt.com/category/news/huntsville/" title="View all posts in Huntsville">Huntsville</a> <a href="https://whnt.com/category/on-air/seen-on-tv/noon-interviews/" title="View all posts in Noon Interviews">Noon Interviews</a></div>
	
		<a class="story-image" href="https://whnt.com/2019/02/19/the-spring-into-summer-activities-fair-returns-to-the-ussrc/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2017/01/arts_huntsville770.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2017/01/arts_huntsville770.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2017/01/arts_huntsville770.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2017/01/arts_huntsville770.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2017/01/arts_huntsville770.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwhnt.files.wordpress.com/2017/01/arts_huntsville770.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2017/01/arts_huntsville770.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2017/01/arts_huntsville770.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2017/01/arts_huntsville770.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2017/01/arts_huntsville770.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://whnt.com/2019/02/19/the-spring-into-summer-activities-fair-returns-to-the-ussrc/" rel="bookmark">The Spring Into Summer Activities Fair returns to the&nbsp;USSRC</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="https://whnt.com/category/community/" title="View all posts in Community">Community</a> <a href="https://whnt.com/category/news/huntsville/" title="View all posts in Huntsville">Huntsville</a></div>
	
		<a class="story-image" href="https://whnt.com/2019/03/15/st-pattys-day-celebrations-around-the-tennessee-valley/"><img src="https://s0.wp.com/wp-content/themes/vip/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-934897296.jpg?quality=85&#038;strip=all&#038;w=370&#038;h=204&#038;crop=1" width="370" height="204" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt srcset="https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-934897296.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-934897296.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-934897296.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-934897296.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px"><noscript><img width="370" height="204" src="https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-934897296.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-934897296.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-934897296.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-934897296.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, https://localtvwhnt.files.wordpress.com/2019/03/gettyimages-934897296.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" /></noscript></a>
	<h4 class="entry-title"><a href="https://whnt.com/2019/03/15/st-pattys-day-celebrations-around-the-tennessee-valley/" rel="bookmark">St. Patrick&#8217;s Day celebrations around the Tennessee&nbsp;Valley</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
	<div class="ad ad-long full-width">
		<div id='acm-tag-728x90-btf' class='prebid ad-wrapper' style='width:px; min-height: 90px;'><script>
googletag.cmd.push(function() {
    googletag.display('acm-tag-728x90-btf');
   });</script></div>	</div>
	<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-168074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168074"><a href="https://itunes.apple.com/us/app/whnt/id334634343?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-168070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168070"><a href="https://play.google.com/store/apps/details?id=com.whnt.localtv">Android App</a></li>
<li id="menu-item-168075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168075"><a href="https://itunes.apple.com/us/app/livealert19/id537265820?mt=8">LiveAlert19 Weather App (iOS)</a></li>
<li id="menu-item-518128" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-518128"><a href="https://play.google.com/store/apps/details?id=com.localtvllc.livealert19">LiveAlert19 Weather App (Android)</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/whntnews19" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/whnt" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
				<li><a href="https://www.instagram.com/whntnews19/" target="_blank"><i class="icon-instagram icon-4x"></i>Instagram</a></li>
									<li><a href="https://whnt.com/email-alerts/#//" target="_blank"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="https://whnt.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/whnt-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		200 Holmes Avenue, Huntsville, AL 35801 <br class="visible-phone"> &bull;
		Copyright &copy; 2019, WHNT		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=whnt.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="subscribe_shortcode_iframe" width="100%" height="150" src="" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if IE]>
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	<![endif]-->
<div class="ie-10-up hide">
		<div class="ie-warning">
		<strong>Notice</strong>: you are using an outdated browser. <a href="https://techcommunity.microsoft.com/t5/Windows-IT-Pro-Blog/The-perils-of-using-Internet-Explorer-as-your-default-browser/ba-p/331732" target="_blank">Microsoft does not recommend using IE as your default browser</a>. Some features on this website, like video and images, might not work properly.  For the best experience, <a href="https://browsehappy.com/" target="_blank">please upgrade your browser</a>.	</div>
	</div>

<!-- wpcom_wp_footer -->
<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script src="https://www.google.com/recaptcha/api.js?render=explicit&onload=bindCaptchaToModal" async defer></script>
		<script>
			function bindCaptchaToModal() {
				var $ = jQuery;

				jQuery('#report-a-typo-modal').on('show.bs.modal', function(e) {
					var $el = document.createElement('div');
					$($el).prop('id', 'captcha');
					$('.report-a-typo-form').append($el);
					try {
						grecaptcha.render( 'captcha', { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
					} catch( e ) {
					}

				});
			}

			document.addEventListener( 'DOMContentLoaded', function() {
				var $ = jQuery;

				$('.report-a-typo-form').validate({
						submitHandler: function(form) {
						form.submit();
					}
				});

				$('#report-a-typo-submit').on('click', function(e) {
					e.preventDefault();

					if ( $('.report-a-typo-form').valid() )
						$('.report-a-typo-form').submit();
				});
			})
		</script>
				<script type="text/javascript">
						var _sf_async_config={};
			_sf_async_config.uid = "15066";
			_sf_async_config.domain = "whnt.com";
			_sf_async_config.useCanonical = "true";
				(function(){
			        function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src', "\/\/static.chartbeat.com\/js\/chartbeat.js" );
					document.body.appendChild(e);
				  }
				  var oldonload = window.onload;
				  window.onload = (typeof window.onload != 'function') ?
					 loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
				})();
		</script>
<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>

  <div id='acm-tag-oop' class='prebid ad-wrapper' >
<script>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  		<script>
		var cb = function() {
			if ( pbjs.initAdserverSet ) {
				googletag.cmd.push( function() {
					if ( ACMBatches.secondBatchTags.length ) {
						googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
					}
				});
				clearInterval(adRefInterval)
			}
		};
		var adRefInterval = setInterval( cb, 200 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/whnt.com\/2019\/04\/22\/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4\/":568441};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2019/04/22/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/mu-plugins/likes/queuehandler.js,/wp-includes/js/underscore.min.js,/wp-includes/js/backbone.min.js?m=1550249335j'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TrbTv = {"subscribeUrl":"http:\/\/cache.ltvcms.com\/whnt\/widgets\/homepagewidget.html","sharingEnabled":"1","isArticle":"1","isMobile":"","lazyCtx":"","lazyCtxMultiplier":"0.8"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519529","siteName":"WHNT.com","siteURL":"https:\/\/whnt.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/a82c1e583fe9c7ee4cd32b8f26473338?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhnt.com%2F2019%2F04%2F22%2Ffamily-services-center-in-huntsville-hosting-annual-bike-ride-may-4%2F&signup_flow=account&domain=whnt.com","themeURL":"","xhrURL":"https:\/\/whnt.com\/wp-admin\/admin-ajax.php","nonce":"81e5d31d15","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1e76fd8abb\" \/>","referer":"https:\/\/whnt.com\/2019\/04\/22\/family-services-center-in-huntsville-hosting-annual-bike-ride-may-4\/","canFollow":"1","feedID":"1893758","statusMessage":"","customizeLink":"https:\/\/localtvwhnt.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwhnt.wordpress.com%2F2019%2F04%2F22%2Ffamily-services-center-in-huntsville-hosting-annual-bike-ride-may-4%2F","postID":"568441","shortlink":"http:\/\/via.whnt.com\/N4g9f","canEditPost":"","editLink":"https:\/\/localtvwhnt.wordpress.com\/wp-admin\/post.php?post=568441&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/568441\/whnt.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,602 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhnt.com%2F2019%2F04%2F22%2Ffamily-services-center-in-huntsville-hosting-annual-bike-ride-may-4%2F&signup_flow=account&domain=whnt.com\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJytlFFuwyAMhi80glqt0vow7SwOuAuZwQycttnpR6oum9QpC9WeAsTfb2Nj61NUhoNgEO0HFWl4dSFrOTkRTKolMG+tS1ZFhzrgERMG68Jr0+cHXcPG3znp0GPWRxc1sQGSo9rqPuuWWbIkiMqzBarHDBNBzFhPCjOJi3eA0K6FvnJlE0fLp9BxyWwtfCA8ewxDLUcIIZOz9R779wHT2Byh0CCrczsHDMGMLZ/v5ZR0g29zLX6CMbILkhvvwlr4ullr3iFFTKtDOwzBiONwA/zoo62asP5CKwhAoziz5MEy9jzjxeaQLkZWDZEYSr3Vptlocu1F9VrEm6IuJ+lOJ2Ctmy4MpDxKx/avYtT5GUI5yIYTNqUXpznzn+o3PxeU5yaDj1FN1pPANcW53D/9Edmv/LxZeC5gi7BqIWkPuczfslLTVEml0fP3WaVCGWzmbemVwuUdT9C8WrCOnEUdCFzSuYOpUF/fAr34581u97jf75922/4TtE94bQ=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script>
  // Static Queue Snippet
!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");

  // SDK Initialization
  var nSdkInstance = NOLBUNDLE.nlsQ("P4E8A34C8-0E56-4DA4-B93F-772BB6BB0CA2","nlsnInstance", {nol_sdkDebug: 0});

  // Content Metadata
  var nielsenMetadata = {
    type: 'static',
    assetid: 568441, // *DYNAMIC METADATA*: unique ID for each article **REQUIRED**
    section: "noon-interviews", // *DYNAMIC METADATA*: section of site **REQUIRED**
    segA: '', // *DYNAMIC METADATA*: custom segment
    segB: '', // *DYNAMIC METADATA*: custom segment
    segC: ''  // *DYNAMIC METADATA*: custom segment
    };

  // Event 'staticstart' Call
  nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519529','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519529','v':'wpcom','tz':'-5','user_id':'0','post':'568441','subd':'localtvwhnt'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=29519529&v=wpcomvt&tz=-5&user_id=0&post=568441&subd=localtvwhnt&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmFKSGl3XyZHVEZuY0NTMSZLeGgzQ1kyZGVtfHVbamtJMDZhbCY/S3xvTmxbXy5NUXVDRno3QnZzLGotZjB5ZERzMk5ad2RXVlhpanVUWzIzbXQ1TH5+eVRGYnEwTiwwLHUwTyVzVSthWk5RXzN5eXhbMWlLfFpDLG1iaTFKWA=='}]);
_stq.push([ 'clickTrackerInit', '29519529', '568441' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
