<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=334634343">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>Former Gov. Don Siegelman delivers powerful message for political leaders during documentary screening | WHNT.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://whnt.com/xmlrpc.php">


<meta name="description" content="DECATUR, Ala. - Earlier this month, former Alabama Governor Don Siegelman was released from house arrest after serving more than 7 years in federal prison on fraud charges." />
<meta name="keywords" content="decatur, politics, " /><meta property="fb:app_id" content="490541240988881" />
<meta property="fb:pages" content="25248416044" />

<meta name="google-site-verification" content="5W_w6evqq-t5n8MjIEDIy9yiwsUlE6sEBrENj9Y9TbE" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="ef3232fc915138f86f550fcf7ba418f7" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27022643-1","event":"dlReady","paragraphCount":11,"wordCount":331,"authorName":"Chris Davis","imageCount":0,"siteName":"WHNT.com","publishDateString":"Fri Aug 18 2017","originalContent":false,"categories":"Decatur,Politics"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-WXP943");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=whnt.com&amp;id=29519529&amp;t=1503112380&amp;back=http%3A%2F%2Fwhnt.com%2F2017%2F08%2F18%2Fformer-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.rpcdn.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.rpcdn.com' />
<link rel='dns-prefetch' href='//cdn2.trb.tv' />
<link rel='dns-prefetch' href='//s0.rpcdn.com' />
<link rel='dns-prefetch' href='//localtvwhnt.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//cdn.tribtv.com' />
<link rel='dns-prefetch' href='//localtvwhnt.files.wordpress.com' />
<link rel='dns-prefetch' href='//fastlane.rubiconproject.com' />
<link rel="alternate" type="application/rss+xml" title="WHNT.com &raquo; Feed" href="http://whnt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHNT.com &raquo; Comments Feed" href="http://whnt.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/s1.rpcdn.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1496863874h&ver=4.8.1-RC2-41203"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-smileys-css'  href='http://s1.rpcdn.com/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css?m=1459241938h&#038;ver=20160106' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css'  href='http://s2.rpcdn.com/wp-content/mu-plugins/likes/jetpack-likes.css?m=1424450955h&#038;ver=wpcom' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-core-compat-playlist-styles-css'  href='http://s2.rpcdn.com/wp-content/mu-plugins/core-compat/wp-mediaelement.css?m=1397224855h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-text-widget-styles-css'  href='http://s0.rpcdn.com/wp-content/mu-plugins/widgets/css/widget-text.css?m=1496871851h&#038;ver=20170607' type='text/css' media='all' />
<link rel='stylesheet' id='mp6hacks-css'  href='http://s0.rpcdn.com/wp-content/mu-plugins/mp6-compat/mp6-hacks.css?m=1430366247h&#038;ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-bbpress2-staff-css-css'  href='http://s2.rpcdn.com/wp-content/mu-plugins/wpcom-bbpress-premium-themes.css?m=1432920480h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-bootstrap-css'  href='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/css/bootstrap.css?m=1503001459h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-responsive-css'  href='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/css/responsive.css?m=1499963966h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-icons-weather-icons-css'  href='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/icons/weather-icons/css/weather-icons.css?m=1418166643h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-station-css'  href='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/css/whnt.css?m=1499965002h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://s2.rpcdn.com/wp-content/mu-plugins/widgets/social-icons/social-icons.css?m=1497281131h&#038;ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-22-1' href='http://s2.rpcdn.com/i/noticons/noticons.css?m=1436783281h' type='text/css' media='all' />
<link rel='stylesheet' id='geo-location-flair-css'  href='http://s0.rpcdn.com/wp-content/mu-plugins/geo-location/geo-location-flair.css?m=1399331276h&#038;ver=20140505' type='text/css' media='all' />
<link rel='stylesheet' id='reblogging-css'  href='http://s1.rpcdn.com/wp-content/mu-plugins/reblogging/css/reblogging.css?m=1459448714h&#038;ver=20131218' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-actionbar-bar-css'  href='http://s1.rpcdn.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1490786585h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://s2.rpcdn.com/wp-content/mu-plugins/post-flair/sharing/sharing.css?m=1460146272h&#038;ver=wpcom' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://s0.rpcdn.com/wp-content/mu-plugins/social-logos/social-logos.css?m=1459885648h&#038;ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='h4-global-css'  href='http://s1.rpcdn.com/wp-content/themes/h4/global.css?m=1420737423h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.rpcdn.com/_static/??-eJyFz90KwjAMBeAXsquTibsRn6V2x5G6/pi0Dn16K7gLYSgEAslHONFzUhTsVAaIdrVuBfz4tMbJRv8CytPIJqPxFBZsY8gI+W19PNMEVQRsxjqrhy5xxaUo2UOkopXtdyQKd8L8lznkZOxVMYSeWHukhAEsNvKS/uSPbdcfdn2777buBX/5aIo='></script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-content/themes/vip/tribune-plugins/acm-config/js/hash.js?m=1463171568h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='//cdn2.trb.tv/adobe-dil/dil.min.js?ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/tribune-plugins/adobe-dil/dist/bundle.js?m=1502915222h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/fancybox.js?m=1398285411h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js?m=1486149242h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/bootstrap-modal.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/bootstrap-collapse.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/bootstrap-carousel.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/bootstrap-tooltip.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/bootstrap-tab.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/dropdownhover.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/equalheights.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/flexmenu.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/leanslider.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/jquery.validate.js?m=1391753698h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/touchswipe.js?m=1395345138h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/fancybox-thumbs.js?m=1398285411h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/waypoints.min.js?m=1439986243h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/localtv.js?m=1502913215h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/helpers.js?m=1497898233h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/functions.js?m=1503006534h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/content-only.js?m=1454535999h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/whnt.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/plugins/safe-report-comments//js/ajax.js?m=1406150622h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-content/themes/vip/tribune-plugins/acm-config/js/globals.js?m=1498510196h&#038;ver=4.8.1-RC2-41203'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwhnt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s1.rpcdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.whnt.com/IUDwb' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fwhnt.com%2F2017%2F08%2F18%2Fformer-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fwhnt.com%2F2017%2F08%2F18%2Fformer-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Former Gov. Don Siegelman delivers powerful message for political leaders during documentary screening" />
<meta property="og:url" content="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/" />
<meta property="og:description" content="DECATUR, Ala. - Earlier this month, former Alabama Governor Don Siegelman was released from house arrest after serving more than 7 years in federal prison on fraud charges.

We caught up with the controversial politician tonight in Decatur at a screening of Atticus Versus the Architect: The Political Assassination of Don Siegelman. A documentary that asserts Siegelman was the victim, not the wrongdoer." />
<meta property="article:published_time" content="2017-08-19T02:51:31+00:00" />
<meta property="article:modified_time" content="2017-08-19T02:52:05+00:00" />
<meta property="og:site_name" content="WHNT.com" />
<meta property="og:image" content="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@whnt" />
<meta name="twitter:text:title" content="Former Gov. Don Siegelman delivers powerful message for political leaders during documentary&nbsp;screening" />
<meta name="twitter:image:src" content="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@whnt" />
<meta property="article:publisher" content="http://www.facebook.com/whntnews19" />
<meta property="article:author" content="http://www.facebook.com/whntnews19" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a82c1e583fe9c7ee4cd32b8f26473338?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a82c1e583fe9c7ee4cd32b8f26473338?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a82c1e583fe9c7ee4cd32b8f26473338?s=114" />
<link rel='openid.server' href='http://localtvwhnt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwhnt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://whnt.com/osd.xml" title="WHNT.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-whnt/newsroom.js'  );
</script>
	<meta name="word-count" content="331">
				<meta property="fb:pages" content="25248416044" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		
<meta name='geo.position' content='34.605925;-86.983342' />
<meta name='ICBM' content='34.605925, -86.983342' />
<meta name="application-name" content="WHNT.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://whnt.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a82c1e583fe9c7ee4cd32b8f26473338?s=16" />
<script type='text/javascript'>
googletag.cmd.push(function() {

 ACMTags["oop"] = googletag.defineOutOfPageSlot("\/7287\/ltv.whnt.news\/decatur", "acm-tag-oop").addService(googletag.pubads()).setTargeting("pos", "oop");

 ACMBatches[ 'firstBatchTags' ].push( ACMTags["oop"] );


 googletag.pubads().setTargeting("s1","decatur");
 googletag.pubads().setTargeting("pid", "20170818former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening" );
 googletag.pubads().setTargeting("ContentID", "431003" );
 googletag.pubads().setTargeting("Site", "29519529" );
 googletag.pubads().setTargeting("test", "" );

 ACMTags["728x90-atf"] =
    googletag.defineSlot( "/7287/ltv.whnt.news/decatur", [[970,250],[970,66],[728,90]], "acm-tag-728x90-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "728x90-atf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["728x90-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-728x90-atf",
    sizes: [[970,250],[970,66],[728,90]]  } );

  ACMTags["728x90-btf"] =
    googletag.defineSlot( "/7287/ltv.whnt.news/decatur", [[970,250],[970,66],[728,90]], "acm-tag-728x90-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "728x90-btf" )
    .defineSizeMapping(responsiveMappings["Leaderboard"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["728x90-btf"] );

   A9Slots.push( {
    slotID: "acm-tag-728x90-btf",
    sizes: [[970,250],[970,66],[728,90]]  } );

  ACMTags["300x250-atf"] =
    googletag.defineSlot( "/7287/ltv.whnt.news/decatur", [[300,250]], "acm-tag-300x250-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "300x250-atf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["300x250-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-atf",
    sizes: [[300,250]]  } );

  ACMTags["300x250-btf"] =
    googletag.defineSlot( "/7287/ltv.whnt.news/decatur", [[300,250]], "acm-tag-300x250-btf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-btf",
    sizes: [[300,250]]  } );

  ACMTags["300x250-btf1"] =
    googletag.defineSlot( "/7287/ltv.whnt.news/decatur", [[300,250]], "acm-tag-300x250-btf1")
    .addService(googletag.pubads())
    .setTargeting( "fold", "btf" )
    .setTargeting( "tagId", "300x250-btf1" )
    .defineSizeMapping(responsiveMappings["Box"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-btf1"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-btf1",
    sizes: [[300,250]]  } );

  ACMTags["300x250-mid"] =
    googletag.defineSlot( "/7287/ltv.whnt.news/decatur", [[300,250],[300,600]], "acm-tag-300x250-mid")
    .addService(googletag.pubads())
    .setTargeting( "fold", "mid" )
    .setTargeting( "tagId", "300x250-mid" )
    .defineSizeMapping(responsiveMappings["Dualbox"])
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["300x250-mid"] );

   A9Slots.push( {
    slotID: "acm-tag-300x250-mid",
    sizes: [[300,250],[300,600]]  } );

  ACMTags["120x60-atf"] =
    googletag.defineSlot( "/7287/ltv.whnt.news/decatur", [[120,60]], "acm-tag-120x60-atf")
    .addService(googletag.pubads())
    .setTargeting( "fold", "atf" )
    .setTargeting( "tagId", "120x60-atf" )
    .defineSizeMapping(responsiveMappings["Menu"])
   ; ACMBatches[ "firstBatchTags" ].push( ACMTags["120x60-atf"] );

   A9Slots.push( {
    slotID: "acm-tag-120x60-atf",
    sizes: [[120,60]]  } );

  ACMTags["2x2"] =
    googletag.defineSlot( "/7287/ltv.whnt.news/decatur", [[2,2]], "acm-tag-2x2")
    .addService(googletag.pubads())
    .setTargeting( "fold", "" )
    .setTargeting( "tagId", "2x2" )
    
   ; ACMBatches[ "secondBatchTags" ].push( ACMTags["2x2"] );

  
 googletag.pubads().setTargeting( 'video', 'no' );
 
 var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
 if ( s ) {
  googletag.pubads().setTargeting("utm_source", s );
 }

 googletag.pubads().setTargeting("s2","");

 googletag.pubads().enableAsyncRendering();
 googletag.pubads().enableSingleRequest();
 googletag.pubads().disableInitialLoad();
 googletag.pubads().collapseEmptyDivs();

 googletag.enableServices();

});
</script>

<script type='text/javascript'>

googletag.cmd.push( function() {
 if ( ACMBatches.firstBatchTags.length ) {
  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
   pubID: '3251',
   adServer: 'googletag',
   bidTimeout: 1500
  });

  if (document.location.hash == '#a9debug' ) {
   apstag.debug('enable');
  }

  apstag.fetchBids({
  slots: A9Slots
  }, function( bids ) {

   apstag.setDisplayBids();
   A9RecBid = true;
   googletag.pubads().refresh( ACMBatches.firstBatchTags );

  });
 }
});



</script>

<link rel="amphtml" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-431003 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WXP943" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://whnt.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://whnt.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Watch Now: <span>News at 10 p.m. </span></a>
<a href="http://whnt.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
WHNT News 19 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://whnt.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://whnt.com" title="WHNT.com" rel="home">WHNT.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-390"><a href="http://whnt.com/category/news/">News</a></li>
<li id="menu-item-11803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11803"><a href="http://whnt.com/category/sports/">Sports</a></li>
<li id="menu-item-11807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11807"><a href="http://whnt.com/category/taking-action/">Taking Action</a></li>
<li id="menu-item-71639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71639"><a href="http://whnt.com/category/photo-galleries/">Photos</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388"><a href="http://whnt.com/on-air/">On-Air</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11788"><a href="http://whnt.com/category/community/">Community</a></li>
<li id="menu-item-393839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393839"><a href="http://whnt.com/category/legal/">Legal</a></li>
<li id="menu-item-11793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11793"><a href="http://whnt.com/category/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<a href="http://whnt.com/weather/">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-night-clear "></i>
		<strong class="temp">73&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-night-clear "></i>
				</div>
				<div class="temp span4">
					<strong>73&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>73&deg;</strong></div>
					<div>High <strong>90&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					67&deg; <i class="icon-caret-right"></i> 92&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-day-sunny wi-4x"></i>
				<div>
					70&deg; <i class="icon-caret-right"></i> 93&deg;
					</div>
			</div>
						<div class="span4">
				<div>Mon</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					71&deg; <i class="icon-caret-right"></i> 93&deg;
					</div>
			</div>
						</div>
			<a href="http://whnt.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
									<div id='acm-tag-120x60-atf' class='ad-wrapper' style='width:120px; '><script type='text/javascript'>
rubiconSlotCallbacks["120x60-atf"] = function() {
 if (rubiconSlotCallbackFires["120x60-atf"]) { return; }
 rubiconSlotCallbackFires["120x60-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["120x60-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-120x60-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['120x60-atf'] = rubicontag.defineSlot( '/7287/ltv.whnt.news/decatur', [[120,60]], 'acm-tag-120x60-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519529|content|431003");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['120x60-atf'], {
    slots: [rubiconSlots['120x60-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['120x60-atf'], 1500);

   </script></div>								</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
			<div id='acm-tag-728x90-atf' class='ad-wrapper' style='width:px; '><script type='text/javascript'>
rubiconSlotCallbacks["728x90-atf"] = function() {
 if (rubiconSlotCallbackFires["728x90-atf"]) { return; }
 rubiconSlotCallbackFires["728x90-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-atf'] = rubicontag.defineSlot( '/7287/ltv.whnt.news/decatur', [[970,250],[970,66],[728,90]], 'acm-tag-728x90-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519529|content|431003");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-atf'], {
    slots: [rubiconSlots['728x90-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['728x90-atf'], 1500);

   </script></div>		</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">Former Gov. Don Siegelman delivers powerful message for political leaders during documentary&nbsp;screening</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 9:51 pm, August 18, 2017, by <a href="http://whnt.com/author/chrisdavisreports/" title="Posts by Chris Davis" class="author url fn" rel="author">Chris Davis</a>, </span><span class="updated-time">Updated at 09:52PM, August 18, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-431003" class="share-facebook sd-button share-icon" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-431003" class="share-twitter sd-button share-icon" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-431003" class="share-pinterest sd-button share-icon" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-431003" class="share-linkedin sd-button share-icon" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/img/whnt/logo-gray.png" />
        	                        <article id="post-431003" class="post-431003 post type-post status-publish format-standard has-post-thumbnail hentry category-decatur category-politics">
	<div class="entry-content">

					<div class="alignright wp-post-thumbnail">
			<a href="#thumbnail-modal" data-toggle="modal"  data-keyboard="true">
				<img width="400" height="225" src="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1" class=" wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=400&amp;h=225&amp;crop=1 400w, http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=800&amp;h=450&amp;crop=1 800w, http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=84&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=169&amp;crop=1 300w, http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=768&amp;h=432&amp;crop=1 768w" sizes="(max-width: 400px) 100vw, 400px" data-attachment-id="383730" data-permalink="http://whnt.com/2017/02/08/supporters-await-former-gov-don-siegelmans-return/siegelman_in_car2/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Don Siegelman" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=770" />			</a>

			<p class="wp-caption-text">Don Siegelman waves to supporters on 20th Street in downtown Birmingham, on his way home to Vestavia. (WHNT News 19)</p>			</div>

			<div id="thumbnail-modal" class="modal hide fade" tabindex="-1">
			  <div class="modal-header">
			    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
			    <h4 class="title">Former Gov. Don Siegelman delivers powerful message for political leaders during documentary&nbsp;screening</h4>
			  </div>
			  <div class="modal-body">
			  		<img width="770" height="433" src="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=770" class="attachment-gallery-cover size-gallery-cover wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=770 770w, http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=1540 1540w, http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=150 150w, http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=300 300w, http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=1024 1024w" sizes="(max-width: 770px) 100vw, 770px" data-attachment-id="383730" data-permalink="http://whnt.com/2017/02/08/supporters-await-former-gov-don-siegelmans-return/siegelman_in_car2/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Don Siegelman" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=770" />					<div class="lightbox-caption"><p class="wp-caption-text">Don Siegelman waves to supporters on 20th Street in downtown Birmingham, on his way home to Vestavia. (WHNT News 19)</p></div>
			  </div>
			</div>
		


		<p>DECATUR, Ala. &#8211; Earlier this month, former Alabama Governor Don Siegelman was released from house arrest after serving more than 7 years in federal prison on fraud charges.</p>
<p>We caught up with the controversial politician tonight in Decatur at a screening of <em>Atticus Versus the Architect: The Political Assassination of Don Siegelman</em>. A documentary that asserts Siegelman was the victim, not the wrongdoer.</p>
<p>Siegelman declared himself a victim of a biased criminal justice system and also had tough love for some of the leadership of the Alabama Democratic party.</p>
<p>The people of Alabama may be divided on their opinions of former Governor Don Siegelman. But this crowd embraced him like the prodigal son.</p>
<p>&#8220;It&#8217;s wonderful to see these people I haven&#8217;t seen in at least 6 years. And all probability, many I haven&#8217;t seen since I was governor or ran for governor.&#8221;</p>
<p>Siegelman was convicted of felony corruption charges in 2006 for appointing HealthSouth CEO Richard Scrushy to a board position. After Scrushy donated half a million dollars to a Siegelman connected fund.</p>
<p>&#8220;My election in 2002 was unquestionably stolen and that&#8217;s one of the points that this film makes,&#8221; The former governor says this film and an upcoming autobiography will help prove otherwise.</p>
<p>He says God has called on him to spend the rest of his life making sure this doesn&#8217;t happen to others. &#8220;I hope to spend the rest of my life advocating changes in our criminal justice system that will help balance the scales of justice.&#8221;</p>
<p>Much like himself, Siegelman hopes the Alabama Democratic party will receive the warm embrace of voters. But in order to do so, he hopes state party leaders will have the foresight to step aside to welcome new leadership into the flock.</p>
<p>&#8220;Just have a revolution within the party, change leadership, bring in new blood. Young people with energy and the time to make important changes.&#8221;</p>
<p>If you would like to see the documentary, upcoming screening information will be posted to the <a href="https://www.facebook.com/pg/FreeDonSiegelman/events/?ref=page_internal" target="_blank" rel="noopener">Free Don Siegelman Facebook page</a>.</p>
		<div id="geo-post-431003" class="geo geo-post" style="display: none">
			<span class="latitude">34.605925</span>
			<span class="longitude">-86.983342</span>
		</div>




	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://whnt.com/category/news/decatur/" rel="category tag">Decatur</a>, <a href="http://whnt.com/category/news/politics/" rel="category tag">Politics</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwhnt.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form-0" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="431003" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='431003' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: Former Gov. Don Siegelman delivers powerful message for political leaders during documentary&nbsp;screening" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: Former Gov. Don Siegelman delivers powerful message for political leaders during documentary&nbsp;screening' class='required' />
		  		<input type="hidden" value="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="ab8214aa0f" /><input type="hidden" name="_wp_http_referer" value="/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="431003" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-431003" class="share-facebook sd-button share-icon" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-431003" class="share-twitter sd-button share-icon" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-431003" class="share-pinterest sd-button share-icon" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-431003" class="share-linkedin sd-button share-icon" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

    <div id='acm-tag-2x2' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
  googletag.display('acm-tag-2x2');
});
</script>
    </div>
    
	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
								<div id='acm-tag-300x250-atf' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-atf"] = function() {
 if (rubiconSlotCallbackFires["300x250-atf"]) { return; }
 rubiconSlotCallbackFires["300x250-atf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-atf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-atf');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-atf'] = rubicontag.defineSlot( '/7287/ltv.whnt.news/decatur', [[300,250]], 'acm-tag-300x250-atf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519529|content|431003");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-atf'], {
    slots: [rubiconSlots['300x250-atf']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-atf'], 1500);

   </script></div>								</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="nativo border-bottom" id="nativo"></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="https://www.cbs.com/all-access/?ftag=AAMba0aa73">
			<img src="https://localtvwhnt.files.wordpress.com/2017/08/aa_livetv_1wk_dp_300x250.jpg?quality=85&#038;strip=all"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
						<div id='acm-tag-300x250-mid' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-mid"] = function() {
 if (rubiconSlotCallbackFires["300x250-mid"]) { return; }
 rubiconSlotCallbackFires["300x250-mid"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-mid"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-mid');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-mid'] = rubicontag.defineSlot( '/7287/ltv.whnt.news/decatur', [[300,250],[300,600]], 'acm-tag-300x250-mid');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519529|content|431003");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-mid'], {
    slots: [rubiconSlots['300x250-mid']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-mid'], 1500);

   </script></div>				</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=4d478da9-8869-a5f4-dd4f-374d7c90b472&#038;tgt=1295"></script><div id="4d478da9-8869-a5f4-dd4f-374d7c90b472"></div></div><aside id="text-48" class="widget widget_text">			<div class="textwidget"></div>
		</aside>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://whnt.com/2017/08/17/sheriffs-office-asks-for-help-identifying-body-found-in-tennessee-river-based-on-clothing-tattoos/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/08/tattoo.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/08/tattoo.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvwhnt.files.wordpress.com/2017/08/tattoo.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvwhnt.files.wordpress.com/2017/08/tattoo.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="430599" data-permalink="http://whnt.com/2017/08/17/sheriffs-office-asks-for-help-identifying-body-found-in-tennessee-river-based-on-clothing-tattoos/tattoo-3/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/08/tattoo.jpg?quality=85&amp;strip=all" data-orig-size="766,448" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Vicitm tattoo" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/08/tattoo.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/08/tattoo.jpg?quality=85&amp;strip=all&amp;w=766" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/08/17/sheriffs-office-asks-for-help-identifying-body-found-in-tennessee-river-based-on-clothing-tattoos/" rel="bookmark">Sheriff&#8217;s office asks for help identifying body found in Tennessee River based on clothing,&nbsp;tattoos</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://whnt.com/2017/08/15/one-person-dead-after-industrial-accident-in-madison-police-investigating/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/08/capture1.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/08/capture1.png?w=109&amp;h=60&amp;crop=1 109w, http://localtvwhnt.files.wordpress.com/2017/08/capture1.png?w=218&amp;h=120&amp;crop=1 218w, http://localtvwhnt.files.wordpress.com/2017/08/capture1.png?w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="430015" data-permalink="http://whnt.com/2017/08/15/one-person-dead-after-industrial-accident-in-madison-police-investigating/capture-876/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/08/capture1.png" data-orig-size="1038,627" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/08/capture1.png?w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/08/capture1.png?w=770" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/08/15/one-person-dead-after-industrial-accident-in-madison-police-investigating/" rel="bookmark">Police identify victim killed at Madison Publix, charge two runaway teens with Capital&nbsp;Murder</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://whnt.com/2017/08/09/us-senate-special-election-results/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/08/vvspecialelection.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/08/vvspecialelection.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvwhnt.files.wordpress.com/2017/08/vvspecialelection.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvwhnt.files.wordpress.com/2017/08/vvspecialelection.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="430055" data-permalink="http://whnt.com/2017/08/09/us-senate-special-election-results/vvspecialelection/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/08/vvspecialelection.jpg?quality=85&amp;strip=all" data-orig-size="770,430" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VVSpecialElection" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/08/vvspecialelection.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/08/vvspecialelection.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/08/09/us-senate-special-election-results/" rel="bookmark">US Senate Special Election Primary&nbsp;results</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf"]) { return; }
 rubiconSlotCallbackFires["300x250-btf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf'] = rubicontag.defineSlot( '/7287/ltv.whnt.news/decatur', [[300,250]], 'acm-tag-300x250-btf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519529|content|431003");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf'], {
    slots: [rubiconSlots['300x250-btf']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf'], 1500);

   </script></div>				</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="383730" data-permalink="http://whnt.com/2017/02/08/supporters-await-former-gov-don-siegelmans-return/siegelman_in_car2/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Don Siegelman" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/02/siegelman_in_car2.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/" rel="bookmark">Former Gov. Don Siegelman delivers powerful message for political leaders during documentary&nbsp;screening</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://whnt.com/2017/08/18/alabama-am-names-starting-quarterback/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/08/promo327376039.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/08/promo327376039.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvwhnt.files.wordpress.com/2017/08/promo327376039.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvwhnt.files.wordpress.com/2017/08/promo327376039.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="431004" data-permalink="http://whnt.com/2017/08/18/alabama-am-names-starting-quarterback/promo327376039/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/08/promo327376039.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo327376039" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/08/promo327376039.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/08/promo327376039.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/08/18/alabama-am-names-starting-quarterback/" rel="bookmark">Alabama A&amp;M names starting&nbsp;quarterback</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://whnt.com/2017/08/18/hands-across-the-border-aims-to-stop-impaired-driving/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/08/hands-across-the-border.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/08/hands-across-the-border.jpeg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvwhnt.files.wordpress.com/2017/08/hands-across-the-border.jpeg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvwhnt.files.wordpress.com/2017/08/hands-across-the-border.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="430953" data-permalink="http://whnt.com/2017/08/18/hands-across-the-border-aims-to-stop-impaired-driving/hands-across-the-border/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/08/hands-across-the-border.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Hands Across the Border" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/08/hands-across-the-border.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/08/hands-across-the-border.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/08/18/hands-across-the-border-aims-to-stop-impaired-driving/" rel="bookmark">Hands Across the Border aims to stop impaired&nbsp;driving</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://whnt.com/2017/08/18/nasas-eyes-shows-what-the-eclipse-will-look-like-from-any-location-in-the-country/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/08/ezgif-com-video-to-gif-11.gif?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" data-attachment-id="430994" data-permalink="http://whnt.com/2017/08/18/nasas-eyes-shows-what-the-eclipse-will-look-like-from-any-location-in-the-country/ezgif-com-video-to-gif-1-7/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/08/ezgif-com-video-to-gif-11.gif" data-orig-size="600,450" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="eclipse science" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/08/ezgif-com-video-to-gif-11.gif?w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/08/ezgif-com-video-to-gif-11.gif?w=600" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/08/18/nasas-eyes-shows-what-the-eclipse-will-look-like-from-any-location-in-the-country/" rel="bookmark">NASA&#8217;s Eyes shows what the eclipse will look like from any location in the&nbsp;country</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
					<div id='acm-tag-300x250-btf1' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf1"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf1"]) { return; }
 rubiconSlotCallbackFires["300x250-btf1"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf1"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf1');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf1'] = rubicontag.defineSlot( '/7287/ltv.whnt.news/decatur', [[300,250]], 'acm-tag-300x250-btf1');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519529|content|431003");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf1'], {
    slots: [rubiconSlots['300x250-btf1']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf1'], 1500);

   </script></div>				</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/07/18/disgraced-alabama-governor-says-he-was-best-by-far/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/03/640x360_60405p00-mhsqi.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/03/640x360_60405p00-mhsqi.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/03/640x360_60405p00-mhsqi.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/03/640x360_60405p00-mhsqi.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="396338" data-permalink="http://whnt.com/?attachment_id=396338#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/03/640x360_60405p00-mhsqi.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Governor Robert Bentley" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/03/640x360_60405p00-mhsqi.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/03/640x360_60405p00-mhsqi.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/07/18/disgraced-alabama-governor-says-he-was-best-by-far/" rel="bookmark">Disgraced Alabama governor says he was best &#8216;by&nbsp;far&#8217;</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/05/30/police-search-for-woman-accused-of-scamming-elderly-woman-in-decatur/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/05/capture210.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/05/capture210.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/05/capture210.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/05/capture210.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/05/capture210.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="411671" data-permalink="http://whnt.com/2017/05/30/police-search-for-woman-accused-of-scamming-elderly-woman-in-decatur/capture2-72/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/05/capture210.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Capture2" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/05/capture210.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/05/capture210.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/05/30/police-search-for-woman-accused-of-scamming-elderly-woman-in-decatur/" rel="bookmark">Police search for woman accused of scamming elderly woman in&nbsp;Decatur</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/05/09/spencer-collier-he-wanted-the-cleanest-administration-when-he-took-office-but-governor-bentley-changed/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/05/sci-featured-image.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/05/sci-featured-image.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/05/sci-featured-image.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/05/sci-featured-image.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/05/sci-featured-image.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="406936" data-permalink="http://whnt.com/2017/05/09/spencer-collier-he-wanted-the-cleanest-administration-when-he-took-office-but-governor-bentley-changed/sci-featured-image/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/05/sci-featured-image.jpg?quality=85&amp;strip=all" data-orig-size="770,430" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SCI-Featured-Image" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/05/sci-featured-image.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/05/sci-featured-image.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/05/09/spencer-collier-he-wanted-the-cleanest-administration-when-he-took-office-but-governor-bentley-changed/" rel="bookmark">Spencer Collier says he watched Governor Bentley implode, but he purposely didn&#8217;t watch him&nbsp;resign</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/06/13/former-u-s-attorney-alice-martin-announces-candidacy-for-alabama-attorney-general/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/06/screen-shot-2017-06-13-at-10-09-39-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/06/screen-shot-2017-06-13-at-10-09-39-pm.png?w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/06/screen-shot-2017-06-13-at-10-09-39-pm.png?w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/06/screen-shot-2017-06-13-at-10-09-39-pm.png?w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/06/screen-shot-2017-06-13-at-10-09-39-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="414757" data-permalink="http://whnt.com/2017/06/13/former-u-s-attorney-alice-martin-announces-candidacy-for-alabama-attorney-general/screen-shot-2017-06-13-at-10-09-39-pm/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/06/screen-shot-2017-06-13-at-10-09-39-pm.png" data-orig-size="1072,608" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2017-06-13 at 10.09.39 PM" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/06/screen-shot-2017-06-13-at-10-09-39-pm.png?w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/06/screen-shot-2017-06-13-at-10-09-39-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/06/13/former-u-s-attorney-alice-martin-announces-candidacy-for-alabama-attorney-general/" rel="bookmark">Former U.S. Attorney Alice Martin announces candidacy for Alabama Attorney&nbsp;General</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/07/23/decatur-police-release-new-information-about-hotel-murder/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/07/tiara-cole.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/07/tiara-cole.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/07/tiara-cole.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/07/tiara-cole.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/07/tiara-cole.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="424423" data-permalink="http://whnt.com/2017/07/23/decatur-police-release-new-information-about-hotel-murder/tiara-cole-2/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/07/tiara-cole.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Tiara Cole" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/07/tiara-cole.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/07/tiara-cole.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/07/23/decatur-police-release-new-information-about-hotel-murder/" rel="bookmark">Decatur Police Release New Information about Hotel&nbsp;Murder</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf2' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf2"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf2"]) { return; }
 rubiconSlotCallbackFires["300x250-btf2"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf2"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf2');
});};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf2'] = rubicontag.defineSlot( '/7287/ltv.whnt.news/decatur', [[300,250]], 'acm-tag-300x250-btf2');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519529|content|431003");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf2'], {
    slots: [rubiconSlots['300x250-btf2']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf2'], 1500);

   </script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/05/23/alabama-house-speaker-mac-mccutcheon-said-it-was-his-duty-to-tell-then-gov-bentley-to-resign/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/05/house-speaker-mac-mccutcheon.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/05/house-speaker-mac-mccutcheon.jpeg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/05/house-speaker-mac-mccutcheon.jpeg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/05/house-speaker-mac-mccutcheon.jpeg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/05/house-speaker-mac-mccutcheon.jpeg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="410006" data-permalink="http://whnt.com/2017/05/23/alabama-house-speaker-mac-mccutcheon-said-it-was-his-duty-to-tell-then-gov-bentley-to-resign/house-speaker-mac-mccutcheon/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/05/house-speaker-mac-mccutcheon.jpeg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="House Speaker Mac McCutcheon" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/05/house-speaker-mac-mccutcheon.jpeg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/05/house-speaker-mac-mccutcheon.jpeg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/05/23/alabama-house-speaker-mac-mccutcheon-said-it-was-his-duty-to-tell-then-gov-bentley-to-resign/" rel="bookmark">Alabama House Speaker Mac McCutcheon said it was his duty to tell then Gov. Bentley to&nbsp;resign</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/05/30/governor-ivey-announces-grant-to-make-available-fresh-affordable-food-for-people-living-in-food-deserts/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/05/gettyimages-634328588.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/05/gettyimages-634328588.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/05/gettyimages-634328588.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/05/gettyimages-634328588.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/05/gettyimages-634328588.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="411552" data-permalink="http://whnt.com/2017/05/30/governor-ivey-announces-grant-to-make-available-fresh-affordable-food-for-people-living-in-food-deserts/fruit-logistica-agricultural-trade-fair/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/05/gettyimages-634328588.jpg?quality=85&amp;strip=all" data-orig-size="1024,683" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Getty Images&quot;,&quot;camera&quot;:&quot;Canon EOS-1D X Mark II&quot;,&quot;caption&quot;:&quot;BERLIN, GERMANY - FEBRUARY 08:  Fresh fruits and vegetables lie on display at a Spanish producer&#039;s stand at the Fruit Logistica agricultural trade fair on February 8, 2017 in Berlin, Germany. The fair, which takes place from February 8-10, is taking place amidst poor weather and harvest conditions in Spain that have led to price increases and even rationing at supmermarkets for fresh vegetables across Europe.  (Photo by Sean Gallup\/Getty Images)&quot;,&quot;created_timestamp&quot;:&quot;1486549292&quot;,&quot;copyright&quot;:&quot;2017 Getty Images&quot;,&quot;focal_length&quot;:&quot;59&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;Fruit Logistica Agricultural Trade Fair&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fruit vegetables produce" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/05/gettyimages-634328588.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/05/gettyimages-634328588.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/05/30/governor-ivey-announces-grant-to-make-available-fresh-affordable-food-for-people-living-in-food-deserts/" rel="bookmark">Governor Ivey announces grant to make available fresh, affordable food for people living in food&nbsp;deserts</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/05/23/governor-ivey-considers-special-session-on-prisons/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/02/prisoners.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/02/prisoners.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/02/prisoners.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/02/prisoners.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/02/prisoners.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="382988" data-permalink="http://whnt.com/2017/02/06/alabama-house-speaker-unsure-if-governors-prison-overhaul-plan-will-pass/prisoners/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/02/prisoners.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Alabama prisoners" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/02/prisoners.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/02/prisoners.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/05/23/governor-ivey-considers-special-session-on-prisons/" rel="bookmark">Governor Ivey considers special session on&nbsp;prisons</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/06/24/governor-ivey-passes-law-for-free-tuition-for-alabama-national-guard/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/06/promo322630517.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/06/promo322630517.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/06/promo322630517.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/06/promo322630517.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/06/promo322630517.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="417785" data-permalink="http://whnt.com/2017/06/24/governor-ivey-passes-law-for-free-tuition-for-alabama-national-guard/promo322630517/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/06/promo322630517.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="promo322630517" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/06/promo322630517.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/06/promo322630517.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/06/24/governor-ivey-passes-law-for-free-tuition-for-alabama-national-guard/" rel="bookmark">Governor Ivey passes law for free tuition for Alabama National&nbsp;Guard</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://whnt.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/06/14/former-alabama-chief-justice-sue-bell-cobb-announces-run-for-governor/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/06/sue-bell-cobb.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/06/sue-bell-cobb.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/06/sue-bell-cobb.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/06/sue-bell-cobb.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/06/sue-bell-cobb.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="414872" data-permalink="http://whnt.com/2017/06/14/former-alabama-chief-justice-sue-bell-cobb-announces-run-for-governor/sue-bell-cobb/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/06/sue-bell-cobb.jpg?quality=85&amp;strip=all" data-orig-size="835,487" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="sue bell cobb" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/06/sue-bell-cobb.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/06/sue-bell-cobb.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/06/14/former-alabama-chief-justice-sue-bell-cobb-announces-run-for-governor/" rel="bookmark">Former Alabama Chief Justice Sue Bell Cobb announces run for&nbsp;governor</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
							<div id='acm-tag-300x250-btf3' class='ad-wrapper' style='width:300px; '><script type='text/javascript'>
rubiconSlotCallbacks["300x250-btf3"] = function() {
 if (rubiconSlotCallbackFires["300x250-btf3"]) { return; }
 rubiconSlotCallbackFires["300x250-btf3"] = true;

googletag.cmd.push(function() {
     ACMTags["300x250-btf3"] =
     googletag.defineSlot( '/7287/ltv.whnt.news/decatur', [[300,250]], 'acm-tag-300x250-btf3')
     .addService(googletag.pubads())
     .setTargeting( 'fold', 'btf' )
     .setTargeting( 'tagId', '300x250-btf3' )
     .defineSizeMapping(responsiveMappings["Box"]);
   try { rubicontag.setTargetingForGPTSlot(ACMTags["300x250-btf3"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-300x250-btf3');
googletag.pubads().refresh( [ ACMTags['300x250-btf3'] ] ); });};rubicontag.cmd.push(function() {
rubiconSlots['300x250-btf3'] = rubicontag.defineSlot( '/7287/ltv.whnt.news/decatur', [[300,250]], 'acm-tag-300x250-btf3');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519529|content|431003");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['300x250-btf3'], {
    slots: [rubiconSlots['300x250-btf3']]
  });
});

setTimeout(rubiconSlotCallbacks['300x250-btf3'], 1500);

   </script></div>						</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://whnt.com/category/news/politics/" title="View all posts in Politics">Politics</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/05/25/governor-ivey-makes-appointment-to-alabama-supreme-court/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/05/willsellers.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/05/willsellers.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/05/willsellers.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/05/willsellers.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/05/willsellers.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="410544" data-permalink="http://whnt.com/2017/05/25/governor-ivey-makes-appointment-to-alabama-supreme-court/willsellers/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/05/willsellers.jpg?quality=85&amp;strip=all" data-orig-size="1300,910" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Copyright 2016, Gittings&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="willsellers" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/05/willsellers.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/05/willsellers.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/05/25/governor-ivey-makes-appointment-to-alabama-supreme-court/" rel="bookmark">Governor Ivey makes appointment to Alabama Supreme&nbsp;Court</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://whnt.com/category/news/huntsville/" title="View all posts in Huntsville">Huntsville</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/06/01/mary-scott-hunter-announces-run-for-lieutenant-governor-of-alabama/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/06/hhh.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/06/hhh.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/06/hhh.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/06/hhh.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/06/hhh.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="412190" data-permalink="http://whnt.com/2017/06/01/mary-scott-hunter-announces-run-for-lieutenant-governor-of-alabama/hhh/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/06/hhh.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="hhh" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/06/hhh.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/06/hhh.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/06/01/mary-scott-hunter-announces-run-for-lieutenant-governor-of-alabama/" rel="bookmark">Mary Scott Hunter announces run for Lieutenant Governor of&nbsp;Alabama</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://whnt.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/06/23/former-governor-robert-bentley-working-as-doctor-at-tuscaloosa-dermatology-clinic/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/06/bentley.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/06/bentley.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/06/bentley.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/06/bentley.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/06/bentley.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="417563" data-permalink="http://whnt.com/2017/06/23/former-governor-robert-bentley-working-as-doctor-at-tuscaloosa-dermatology-clinic/bentley-24/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/06/bentley.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bentley" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/06/bentley.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/06/bentley.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/06/23/former-governor-robert-bentley-working-as-doctor-at-tuscaloosa-dermatology-clinic/" rel="bookmark">Former Governor Robert Bentley working as doctor at Tuscaloosa Dermatology&nbsp;clinic</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">
	</div>
</div>
<div class="ad ad-long full-width">
  <div id='acm-tag-728x90-btf' class='ad-wrapper' style='width:px; '><script type='text/javascript'>
rubiconSlotCallbacks["728x90-btf"] = function() {
 if (rubiconSlotCallbackFires["728x90-btf"]) { return; }
 rubiconSlotCallbackFires["728x90-btf"] = true;

googletag.cmd.push(function() {
   try { rubicontag.setTargetingForGPTSlot(ACMTags["728x90-btf"]); } catch (e) { window._acmDebug.push(e) }
googletag.display('acm-tag-728x90-btf');
});};rubicontag.cmd.push(function() {
rubiconSlots['728x90-btf'] = rubicontag.defineSlot( '/7287/ltv.whnt.news/decatur', [[970,250],[970,66],[728,90]], 'acm-tag-728x90-btf');
if ( typeof rubicontag.setUserKey === 'function' )
 rubicontag.setUserKey("29519529|content|431003");

rubicontag.addContext("desktop");

rubicontag.run(rubiconSlotCallbacks['728x90-btf'], {
    slots: [rubiconSlots['728x90-btf']]
  });
});

setTimeout(rubiconSlotCallbacks['728x90-btf'], 1500);

   </script></div></div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-168074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168074"><a href="https://itunes.apple.com/us/app/whnt/id334634343?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-168070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168070"><a href="https://play.google.com/store/apps/details?id=com.whnt.localtv">Android App</a></li>
<li id="menu-item-168075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168075"><a href="https://itunes.apple.com/us/app/livealert19/id537265820?mt=8">LiveAlert19 Weather App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/whntnews19" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/whnt" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
									<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
			

					<li><a href="http://whnt.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>

			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/whnt-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		200 Holmes Avenue, Huntsville, AL 35801 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WHNT		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/whnt/widgets/homepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "18314522" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=18314522&cv=2.0&cj=1" />
</noscript>
	<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','sharedGa');

  sharedGa('create', 'UA-56989624-1', 'auto');
  sharedGa('send', 'pageview');

</script>
		<script>
		var $ = jQuery;

		$('.report-a-typo-form').validate({
				submitHandler: function(form) {
				form.submit();
			}
		});

		function bindCaptchaToModal() {
			$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

			});
		}

		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();

			if ( $('.report-a-typo-form').valid() )
				$('.report-a-typo-form').submit();

		});
		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
  <div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
 googletag.display('acm-tag-oop');
});
</script>
  </div>
  	<div style="display:none">
	</div>
		<script>
		var cb = function() {
			if ( A9RecBid && ACMBatches.secondBatchTags.length ) {
				googletag.cmd.push( function() {
					googletag.pubads().refresh( ACMBatches.secondBatchTags, { changeCorrelator: false } );
				});

				clearInterval( adRefInterval );
			}
		};
		var adRefInterval = setInterval( cb, 1500 );
		</script>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/whnt.com\/2017\/08\/18\/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening\/":431003};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/08/18/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.rpcdn.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='frontend-uploader-css'  href='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/css/frontend-uploader.css?m=1472546507h&#038;ver=4.8.1-RC2-41203' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/js/devicepx.js?m=1502681720h'></script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-content/mu-plugins/likes/queuehandler.js?m=1467034812h&#038;ver=wpcom'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-includes/js/backbone.min.js?m=1473172720h'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/mu-plugins/twitter-blackbird-pie/neverending.js?m=1349449263h&#038;ver=20121005'></script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-content/mu-plugins/twitter-blackbird-pie/pending.js?m=1408998121h&#038;ver=20130322'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/mu-plugins/2-vip/js/vip-analytics.js?m=1411795912h&#038;ver=20140927b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519529","siteName":"WHNT.com","siteURL":"http:\/\/whnt.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/a82c1e583fe9c7ee4cd32b8f26473338?s=50&d=http%3A%2F%2Fs1.rpcdn.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvwhnt.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhnt.com%2F2017%2F08%2F18%2Fformer-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening%2F","themeURL":"","xhrURL":"http:\/\/whnt.com\/wp-admin\/admin-ajax.php","nonce":"c24f910180","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b3c8a00e7d\" \/>","referer":"http:\/\/whnt.com\/2017\/08\/18\/former-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening\/","canFollow":"1","feedID":"1893758","statusMessage":"","customizeLink":"https:\/\/localtvwhnt.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwhnt.wordpress.com%2F2017%2F08%2F18%2Fformer-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening%2F","postID":"431003","shortlink":"http:\/\/via.whnt.com\/IUDwb","canEditPost":"","editLink":"https:\/\/localtvwhnt.wordpress.com\/wp-admin\/post.php?post=431003&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/431003\/whnt.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,100 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvwhnt.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhnt.com%2F2017%2F08%2F18%2Fformer-gov-don-siegelman-delivers-powerful-message-for-political-leaders-during-documentary-screening%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://s1.rpcdn.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/actionbar/actionbar.js?m=1502120656j'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/validate/jquery.validate.min.js?m=1498174430h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/validate/additional-methods.min.js?m=1498174430h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/underscore.string.min.js?m=1472546507h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/frontend-uploader.js?m=1500490875h&#038;ver=4.8.1-RC2-41203'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h&#038;ver=wpcom'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519529','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519529','v':'wpcom','tz':'-5','user_id':'0','post':'431003','subd':'localtvwhnt'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519529&v=wpcomvt&tz=-5&user_id=0&post=431003&subd=localtvwhnt&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmYuQityQ3FsK1dGNVJCcV8mLDNyR0V3R25vVWF4WXJLfnhIPzFSVVIrcV9rYk8raWd8TzEvK11WMlBdNixVQ11vLGwvNHx1OXldRVlWPVs4OTUueDhBR29QX3poUiV4THA0ZzRvS2lPVkNaWDZkUDRVWkdnWlQyeklzPUhuYllNL19GLVolcS90fmxmdyZdXUM='}]);
_stq.push([ 'clickTrackerInit', '29519529', '431003' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
