<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="apple-itunes-app" content="app-id=334634343">
<meta name="viewport" content="width=device-width, initial-scale=1, user-scalable=no">
<meta http-equiv="X-UA-Compatible" content="IE=Edge"/>

<title>2 arrests in separate cases lead to $800,000 in drugs being seized | WHNT.com</title>

<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://whnt.com/xmlrpc.php">


<meta name="description" content="HUNTSVILLE, Ala. - Huntsville Police says drug agents have gotten two drug traffickers off the streets in two separate investigations. Drug agents with the Madison-Morgan County HIDTA Drug Task Force (STAC) managed the investigations Jennifer Hopper &amp;nbsp; STAC agents arrested Jenni..." />
<meta name="keywords" content="decatur, huntsville, " /><meta property="fb:app_id" content="490541240988881" />
<meta property="fb:pages" content="25248416044" />

<meta name="google-site-verification" content="5W_w6evqq-t5n8MjIEDIy9yiwsUlE6sEBrENj9Y9TbE" />
<meta name="msvalidate.01" content="9CC50DB4C5614EA88B5CFA75E33AAB02" />
<meta name="p:domain_verify" content="ef3232fc915138f86f550fcf7ba418f7" />
		<script type="text/javascript">
		var dataLayer = window.dataLayer = window.dataLayer || [];
		dataLayer.push( {"fireGTM":true,"propID":"UA-27022643-1","event":"dlReady","paragraphCount":8,"wordCount":206,"authorName":"WHNT News 19","imageCount":2,"siteName":"WHNT.com","publishDateString":"Thu Apr 27 2017","categories":"Decatur,Huntsville"} );
		</script>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer',"GTM-WXP943");</script>
				<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=whnt.com&amp;id=29519529&amp;t=1493321603&amp;back=http%3A%2F%2Fwhnt.com%2F2017%2F04%2F27%2F2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.rpcdn.com' />
<link rel='dns-prefetch' href='//platform.twitter.com' />
<link rel='dns-prefetch' href='//s1.rpcdn.com' />
<link rel='dns-prefetch' href='//s0.rpcdn.com' />
<link rel='dns-prefetch' href='//localtvwhnt.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//localtvwhnt.files.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="WHNT.com &raquo; Feed" href="http://whnt.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WHNT.com &raquo; Comments Feed" href="http://whnt.com/comments/feed/" />
	<script>
		window._acmDebug = window._acmDebug || [];
	</script>
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<link rel="canonical" href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/" />
		<script>
		var rubicontag = rubicontag || {};
		    rubicontag.cmd = rubicontag.cmd || [];
		(function() {
		    var account_id = 10043;
		    var rct = document.createElement('script');
		        rct.type = 'text/javascript';
		        rct.async = true;
		        rct.src = (document.location.protocol === 'https:' ? 'https:' : 'http:') + '//ads.rubiconproject.com/header/' + parseInt( account_id ) + '.js';
		    var node = document.getElementsByTagName('script')[0];
		        node.parentNode.appendChild(rct);
		})();
		// Keep track of the callbacks and if they fired
		var rubiconSlots = [];
		var rubiconSlotCallbacks = [];
		var rubiconSlotCallbackFires = [];
		</script>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/s1.rpcdn.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wpcom-smileys-css'  href='http://s1.rpcdn.com/wp-content/mu-plugins/wpcom-smileys/wpcom-smileys.css?m=1459241938h&#038;ver=20160106' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_likes-css'  href='http://s2.rpcdn.com/wp-content/mu-plugins/likes/jetpack-likes.css?m=1424450955h&#038;ver=wpcom' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-core-compat-playlist-styles-css'  href='http://s2.rpcdn.com/wp-content/mu-plugins/core-compat/wp-mediaelement.css?m=1397224855h&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='mp6hacks-css'  href='http://s0.rpcdn.com/wp-content/mu-plugins/mp6-compat/mp6-hacks.css?m=1430366247h&#038;ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-bbpress2-staff-css-css'  href='http://s2.rpcdn.com/wp-content/mu-plugins/wpcom-bbpress-premium-themes.css?m=1432920480h&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-bootstrap-css'  href='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/css/bootstrap.css?m=1493156067h&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-responsive-css'  href='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/css/responsive.css?m=1391753698h&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-icons-weather-icons-css'  href='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/icons/weather-icons/css/weather-icons.css?m=1418166643h&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='ltv-station-css'  href='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/css/whnt.css?m=1465315991h&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-18-1' href='http://s2.rpcdn.com/i/noticons/noticons.css?m=1436783281h' type='text/css' media='all' />
<link rel='stylesheet' id='geo-location-flair-css'  href='http://s0.rpcdn.com/wp-content/mu-plugins/geo-location/geo-location-flair.css?m=1399331276h&#038;ver=20140505' type='text/css' media='all' />
<link rel='stylesheet' id='reblogging-css'  href='http://s1.rpcdn.com/wp-content/mu-plugins/reblogging/css/reblogging.css?m=1459448714h&#038;ver=20131218' type='text/css' media='all' />
<link rel='stylesheet' id='frontend-uploader-css'  href='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/css/frontend-uploader.css?m=1472546507h&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-actionbar-bar-css'  href='http://s1.rpcdn.com/wp-content/mu-plugins/actionbar/actionbar.css?m=1490786585h&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='sharedaddy-css'  href='http://s2.rpcdn.com/wp-content/mu-plugins/post-flair/sharing/sharing.css?m=1460146272h&#038;ver=wpcom' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://s0.rpcdn.com/wp-content/mu-plugins/social-logos/social-logos.css?m=1459885648h&#038;ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='h4-global-css'  href='http://s1.rpcdn.com/wp-content/themes/h4/global.css?m=1420737423h&#038;ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.rpcdn.com/_static/??-eJyFz90KwjAMBeAXsquTibsRn6V2x5G6/pi0Dn16K7gLYSgEAslHONFzUhTsVAaIdrVuBfz4tMbJRv8CytPIJqPxFBZsY8gI+W19PNMEVQRsxjqrhy5xxaUo2UOkopXtdyQKd8L8lznkZOxVMYSeWHukhAEsNvKS/uSPbdcfdn2777buBX/5aIo='></script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-content/themes/vip/tribune-plugins/acm-config/js/hash.js?m=1463171568h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/fancybox.js?m=1398285411h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/inc/plugins/gallery/js/gallery.js?m=1486149242h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/bootstrap.js?m=1391753698h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/bootstrap-tooltip.js?m=1391753698h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/modernizr.js?m=1391753698h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/dropdownhover.js?m=1391753698h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/equalheights.js?m=1391753698h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/flexmenu.js?m=1391753698h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/leanslider.js?m=1391753698h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/jquery.validate.js?m=1391753698h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/touchswipe.js?m=1395345138h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/fancybox-thumbs.js?m=1398285411h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/plugins/waypoints.min.js?m=1439986243h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/localtv.js?m=1466715179h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/functions.js?m=1484065333h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/js/content-only.js?m=1454535999h&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SafeCommentsAjax = {"ajaxurl":"http:\/\/whnt.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/plugins/safe-report-comments//js/ajax.js?m=1406150622h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='//c.amazon-adsystem.com/aax2/amzn_ads.js'></script>
<script type='text/javascript'>
try {
	amznads.getAds('3251');
} catch(e) { /*ignore*/}
</script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://localtvwhnt.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s1.rpcdn.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://via.whnt.com/JkCTK' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwhnt.com%2F2017%2F04%2F27%2F2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwhnt.com%2F2017%2F04%2F27%2F2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2 arrests in separate cases lead to $800,000 in drugs being seized" />
<meta property="og:url" content="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/" />
<meta property="og:description" content="HUNTSVILLE, Ala. - Huntsville Police says drug agents have gotten two drug traffickers off the streets in two separate investigations.

Drug agents with the Madison-Morgan County HIDTA Drug Task Force (STAC) managed the investigations

Jennifer Hopper

&nbsp;

STAC agents arrested Jennifer Hopper on April 21. She&#039;s from Jackson County. Investigators say the takedown came after a two-month investigation into the distribution of large amounts of &quot;Ice&quot; in north Alabama. Agents say they observed Hopper arrive at an address in Gurley. She was taken into custody with approximately one kilo of methamphetamine ice and nearly $6,000 in cash. The street value of the &quot;Ice&quot; was estimated to be nearly $100,000. Hopper was booked into the Madison County Jail, charged with Trafficking Methamphetamine." />
<meta property="article:published_time" content="2017-04-27T18:07:23+00:00" />
<meta property="article:modified_time" content="2017-04-27T18:17:02+00:00" />
<meta property="og:site_name" content="WHNT.com" />
<meta property="og:image" content="http://localtvwhnt.files.wordpress.com/2017/04/salazar-drugs-e1493316106296.jpg?quality=85&amp;strip=all&amp;w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="1012" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@whnt" />
<meta name="twitter:image:src" content="http://localtvwhnt.files.wordpress.com/2017/04/salazar-drugs-e1493316106296.jpg?quality=85&amp;strip=all&amp;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@whnt" />
<meta property="article:publisher" content="http://www.facebook.com/whntnews19" />
<meta property="article:author" content="http://www.facebook.com/whntnews19" />
<link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a82c1e583fe9c7ee4cd32b8f26473338?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/a82c1e583fe9c7ee4cd32b8f26473338?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/a82c1e583fe9c7ee4cd32b8f26473338?s=114" />
<link rel='openid.server' href='http://localtvwhnt.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://localtvwhnt.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://whnt.com/osd.xml" title="WHNT.com" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type="text/javascript">
 window._taboola = window._taboola || [];
_taboola.push( {"article":"auto"} );
!function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0],
	'http://cdn.taboola.com/libtrc/localtv-network/loader.js'
);
</script>
<script>
window._newsroom = window._newsroom || [];
!function (e, f, u) { e.async = 1; e.src = u; f.parentNode.insertBefore(e, f); }(document.createElement('script'),
document.getElementsByTagName('script')[0], '//c2.taboola.com/nr/localtv-whnt/newsroom.js'  );
</script>
	<meta name="word-count" content="206">
				<meta property="fb:pages" content="25248416044" />
					<style>
			.wpcom-related-posts ul li {
				list-style-type: none;
				display: inline-block;
			}
		</style>
		<style>
.milestone-widget {
	margin-bottom: 1em;
}
.milestone-content {
	line-height: 2;
	margin-top: 5px;
	max-width: 17em;
	padding: 0;
	text-align: center;
}
.milestone-header {
	background-color: #333333;
	color: #ffffff;
	line-height: 1.3;
	margin: 0;
	padding: .8em;
}
.milestone-header .event,
.milestone-header .date {
	display: block;
}
.milestone-header .event {
	font-size: 120%;
}
.milestone-countdown .difference {
	display: block;
	font-size: 500%;
	font-weight: bold;
	line-height: 1.2;
}
.milestone-countdown,
.milestone-message {
	background-color: #ffffff;
	border: 1px solid #cccccc;
	border-top: 0;
	color: #333333;
	padding-bottom: 1em;
}
.milestone-message {
	padding-top: 1em
}
</style>
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="WHNT.com" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://whnt.com/feed/;icon-uri=http://0.gravatar.com/blavatar/a82c1e583fe9c7ee4cd32b8f26473338?s=16" /><script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
var useSSL = 'https:' === document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);

var ACMTags = {};
var ACMTargeting = {
	site_name: '%site_name%',
	zone1: '%zone1%',
};

</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
		responsiveMappings = {};
		responsiveMappings['Leaderboard'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [320, 50]).
    addSize([0, 0], []).
    build();

    responsiveMappings['LeaderboardInContent'] = googletag.sizeMapping().
		addSize([980, 1 ], [ [728, 90], [970, 250], [970, 90], [970, 66] ]).
    addSize([760, 1 ], [728, 90]).
    addSize([100, 1], [300, 250]).
    addSize([0, 0], []).
    build();

   responsiveMappings['Box'] = googletag.sizeMapping().
    addSize([0, 0 ], [300, 250]).
    build();

   responsiveMappings['Dualbox'] = googletag.sizeMapping().
   	addSize([0, 0 ], [ [300, 250], [300, 600] ]).
   	build();

   responsiveMappings['Menu'] = googletag.sizeMapping().
    addSize([980, 2 ], [120, 60]).
    addSize([0, 0], []).
    build();
	googletag.pubads().setTargeting("pid", "201704272-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized" );
	googletag.pubads().setTargeting("ContentID", "403462" );
	googletag.pubads().setTargeting("Site", "29519529" );
	googletag.pubads().setTargeting("test", "" );


	googletag.pubads().setTargeting( 'video', 'no' );
	
	var s = typeof getQueryVariable !== 'undefined' && getQueryVariable( 'utm_source' ) ? _.escape( getQueryVariable( 'utm_source' ) ) : null;
	if ( s ) {
		googletag.pubads().setTargeting("utm_source", s );
	}

	googletag.pubads().setTargeting("s2","");

	googletag.pubads().enableAsyncRendering();
	

	googletag.pubads().collapseEmptyDivs();
	try {
	  amznads.setTargetingForGPTAsync('amznslots');
	} catch(e) { /*ignore*/}

	googletag.enableServices();
});
</script>
<link rel="amphtml" href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script src="http://a.postrelease.com/serve/load.js?async=true" async></script>
	</head>

<body class="post-template-default single single-post postid-403462 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

	<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WXP943" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<header class="navbar navbar-inverse navbar-fixed-top">
		<div id="search-form" class="collapse">
			<div class="container">
				
<form class="form-inline" role="search" method="get" action="http://whnt.com/">
  <input type="search" placeholder="Search for..." value="" name="s">
  <button type="submit" class="btn btn-large btn-inverse"><span class="visible-phone">Go</span><span class="hidden-phone">Search</span></button>
</form>
				<button class="btn btn-close btn-large btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-remove"></i></button>
			</div>
		</div>
		<nav id="top-navigation" role="navigation">
			<div class="container">
				<div class="top-nav-left">
						<a href="http://whnt.com/live-streaming/" id="btn-livestream" class="btn btn-primary"><i class="icon-play-circle icon-large"></i> Replay: <span>WHNT News </span></a>
<a href="http://whnt.com/program-schedule" class="btn btn-link"><i class="icon-time icon-large"></i>
WHNT News 19 TV Schedule <span class="text-small"></span></a>


					
				</div>
				<div class="top-nav-right">
					<button class="btn btn-link" data-toggle="collapse" data-target="#search-form"><i class="icon-search icon-large"></i><span class="hidden-phone"> Search</span></button>
					<a href="http://whnt.com/contact" class="btn btn-link"><i class="icon-envelope icon-large"></i><span class="hidden-phone"> Contact Us</span></a>
				</div>
			</div>
		</nav>
		<nav id="main-navigation" role="navigation">
			 <div class="navbar-inner">
				<div class="container">
					<a class="brand" href="http://whnt.com" title="WHNT.com" rel="home">WHNT.com</a>
					<button type="button" class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						<i class="icon-reorder icon-2x pull-left"></i> <span>Menu</span>
					</button>

						<div class="nav-collapse collapse"><ul id="menu-with-subcategories" class="nav"><li id="menu-item-390" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-390"><a href="http://whnt.com/category/news/">News</a></li>
<li id="menu-item-11803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11803"><a href="http://whnt.com/category/sports/">Sports</a></li>
<li id="menu-item-11807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11807"><a href="http://whnt.com/category/taking-action/">Taking Action</a></li>
<li id="menu-item-71639" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71639"><a href="http://whnt.com/category/photo-galleries/">Photos</a></li>
<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-388"><a href="http://whnt.com/on-air/">On-Air</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-11788"><a href="http://whnt.com/category/community/">Community</a></li>
<li id="menu-item-393839" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-393839"><a href="http://whnt.com/category/legal/">Legal</a></li>
<li id="menu-item-11793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11793"><a href="http://whnt.com/category/contests/">Contests</a></li>
</ul></div>
						<ul id="nav-weather" class="nav">
							<li class="dropdown ">
		<div class="indicator-warning">
		<i class="icon-warning-sign"></i>
	</div>
		<a href="http://whnt.com/weather/" class="dropdown-toggle" data-hover="dropdown">
		<span class="hidden-phone">Weather </span>
		<i class="wi wi-day-sunny-overcast "></i>
		<strong class="temp">73&deg;</strong>
	</a>
		<ul class="dropdown-menu pull-right text-center" role="menu">
			<div class="row-fluid">
				<div class="currently span4">
					<i class="wi wi-day-sunny-overcast "></i>
				</div>
				<div class="temp span4">
					<strong>73&deg;</strong>
				</div>
				<div class="hi-lo span4">
					<div>Low <strong>63&deg;</strong></div>
					<div>High <strong>79&deg;</strong></div>
				</div>
			</div>
			<hr>
			<div class="row-fluid">
							<div class="span4">
				<div>Fri</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					57&deg; <i class="icon-caret-right"></i> 89&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sat</div>
				<i class="wi wi-day-sunny-overcast wi-4x"></i>
				<div>
					67&deg; <i class="icon-caret-right"></i> 90&deg;
					</div>
			</div>
						<div class="span4">
				<div>Sun</div>
				<i class="wi wi-thunderstorm wi-4x"></i>
				<div>
					68&deg; <i class="icon-caret-right"></i> 87&deg;
					</div>
			</div>
						</div>
			<a href="http://whnt.com/weather/" class="btn btn-block btn-inverse">See complete forecast</a>
							<hr />
				<a href="http://whnt.com/warnings/" class="btn btn-block btn-warning"><i class="icon-warning-sign"></i> Severe weather alert</a>
					</ul>


							</li>
						</ul>
					<div class="ad">
																	</div>
				</div>
			</div>
		</nav>
	</header>
	<script type="text/javascript">
		// Space out main nav items
		jQuery('#main-navigation').spaceNav();
	</script>	

		<div class="ad ad-top ad-long full-width hidden-tablet hidden-phone">
				</div>

	
		<div class="ad ad-top ad-long full-width">
					</div>
	
	
<div id="content">
    <div class="container">
      <header class="entry-header">
        <h1 class="entry-title">2 arrests in separate cases lead to $800,000 in drugs being&nbsp;seized</h1>
        <div class="entry-meta clearfix">
          <span class="posted-time">Posted 1:07 pm, April 27, 2017, by <a href="http://whnt.com/author/whnt-news-19/" title="Posts by WHNT News 19" class="author url fn" rel="author">WHNT News 19</a>, </span><span class="updated-time">Updated at 01:17PM, April 27, 2017</span>        </div>
        <div class="entry-share">
          <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-403462" class="share-facebook sd-button share-icon" href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-403462" class="share-twitter sd-button share-icon" href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-403462" class="share-pinterest sd-button share-icon" href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-403462" class="share-linkedin sd-button share-icon" href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>        </div>
      </header>
      <div class="row">

        <div class="span8 span12-tablet border-right">

          <img class="print-logo visible-print" src="http://s0.rpcdn.com/wp-content/themes/vip/localtv-2/img/whnt/logo-gray.png" />
        	                        <article id="post-403462" class="post-403462 post type-post status-publish format-standard has-post-thumbnail hentry category-decatur category-huntsville">
	<div class="entry-content">

		
		


		<p>HUNTSVILLE, Ala. &#8211; Huntsville Police says drug agents have gotten two drug traffickers off the streets in two separate investigations.</p>
<p>Drug agents with the Madison-Morgan County HIDTA Drug Task Force (STAC) managed the investigations</p>
<p><strong>Jennifer Hopper</strong></p>
<div id="attachment_403463" style="width: 375px" class="wp-caption alignleft"><a href="https://localtvwhnt.files.wordpress.com/2017/04/hopper-drugs-e1493315493739.jpg?quality=85&amp;strip=all&strip=all"><img data-attachment-id="403463" data-permalink="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/hopper-drugs/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/04/hopper-drugs-e1493315493739.jpg?quality=85&amp;strip=all&strip=all" data-orig-size="2640,1844" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492862121&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;32&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Hopper Drugs" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/04/hopper-drugs-e1493315493739.jpg?quality=85&amp;strip=all&amp;w=300&strip=all" data-large-file="http://localtvwhnt.files.wordpress.com/2017/04/hopper-drugs-e1493315493739.jpg?quality=85&amp;strip=all&amp;w=770&strip=all" class="wp-image-403463" src="https://localtvwhnt.files.wordpress.com/2017/04/hopper-drugs-e1493315493739.jpg?quality=85&amp;strip=all&strip=all" alt="" width="365" height="255" srcset="https://localtvwhnt.files.wordpress.com/2017/04/hopper-drugs-e1493315493739.jpg?quality=85&amp;strip=all 365w, https://localtvwhnt.files.wordpress.com/2017/04/hopper-drugs-e1493315493739.jpg?quality=85&amp;strip=all 730w, https://localtvwhnt.files.wordpress.com/2017/04/hopper-drugs-e1493315493739.jpg?quality=85&amp;strip=all 150w, https://localtvwhnt.files.wordpress.com/2017/04/hopper-drugs-e1493315493739.jpg?quality=85&amp;strip=all 300w" sizes="(max-width: 365px) 100vw, 365px" /></a><p class="wp-caption-text">Drugs seized by STAC agents during arrest of Hopper (Image: Huntsville Police)</p></div>
<p>&nbsp;</p>
<p>STAC agents arrested Jennifer Hopper on April 21. She&#8217;s from Jackson County. Investigators say the takedown came after a two-month investigation into the distribution of large amounts of &#8220;Ice&#8221; in north Alabama. Agents say they observed Hopper arrive at an address in Gurley. She was taken into custody with approximately one kilo of methamphetamine ice and nearly $6,000 in cash. The street value of the &#8220;Ice&#8221; was estimated to be nearly $100,000. Hopper was booked into the Madison County Jail, charged with Trafficking Methamphetamine.</p>
<p>&nbsp;</p>
<p><strong>Andreas Salazar</strong></p>
<div id="attachment_403464" style="width: 361px" class="wp-caption alignleft"><a href="https://localtvwhnt.files.wordpress.com/2017/04/salazar-drugs-e1493316106296.jpg?quality=85&amp;strip=all&strip=all"><img data-attachment-id="403464" data-permalink="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/salazar-drugs/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/04/salazar-drugs-e1493316106296.jpg?quality=85&amp;strip=all&strip=all" data-orig-size="3013,2540" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1492861931&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Salazar Drugs" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/04/salazar-drugs-e1493316106296.jpg?quality=85&amp;strip=all&amp;w=300&strip=all" data-large-file="http://localtvwhnt.files.wordpress.com/2017/04/salazar-drugs-e1493316106296.jpg?quality=85&amp;strip=all&amp;w=770&strip=all" class="wp-image-403464" src="https://localtvwhnt.files.wordpress.com/2017/04/salazar-drugs-e1493316106296.jpg?quality=85&amp;strip=all&strip=all" alt="" width="351" height="296" srcset="https://localtvwhnt.files.wordpress.com/2017/04/salazar-drugs-e1493316106296.jpg?quality=85&amp;strip=all 351w, https://localtvwhnt.files.wordpress.com/2017/04/salazar-drugs-e1493316106296.jpg?quality=85&amp;strip=all 702w, https://localtvwhnt.files.wordpress.com/2017/04/salazar-drugs-e1493316106296.jpg?quality=85&amp;strip=all 150w, https://localtvwhnt.files.wordpress.com/2017/04/salazar-drugs-e1493316106296.jpg?quality=85&amp;strip=all 300w" sizes="(max-width: 351px) 100vw, 351px" /></a><p class="wp-caption-text">Drugs seized by agents during Salazar investigation (Image: Huntsville Police)</p></div>
<p>STAC Agents, Morgan County Sheriff&#8217;s Office K-9 and the Decatur Police K-9 arrested Andreas Salazar. Investigators identify him as a drug trafficker who was in the Decatur area. Agents say they watched Salazar pull into a Local establishment and made contact. They had information he was in possession of a large amount of cocaine. Agents located seven kilos of cocaine (15.4 pounds) behind the speedometer plate of the vehicle. The street value is estimated at $700,000. Salazar was booked into the Morgan County Jail for Trafficking Cocaine.</p>





	</div>

	<footer class="entry-meta clearfix">

			<hr>
	<div class="row-fluid">
		<div class="span8">

			<p><strong>Filed in:</strong> <a href="http://whnt.com/category/news/decatur/" rel="category tag">Decatur</a>, <a href="http://whnt.com/category/news/huntsville/" rel="category tag">Huntsville</a> </p>		</div>
		<div class="span4">
				<a href="#" class="pull-right" data-href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/" data-target="#report-a-typo-modal" role="button" data-toggle="modal"><i class="icon-warning-sign"></i> Suggest a correction</a>


		<div id="report-a-typo-modal" class="modal">
		<div class="modal-content">
		  <div class="modal-header">
		    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		    <h3>Suggest A Correction</h3>
		  </div>
		  <div class="modal-body">
		  		<form action="https://localtvwhnt.wordpress.com/wp-admin/admin-ajax.php" method="post" id="ugc-media-form" class="validate report-a-typo-form fu-upload-form" enctype="multipart/form-data">
	 <div class="ugc-inner-wrapper">
		 <h2></h2>
<input type="hidden" value="correction" name="post_type"  id='ugc-input-post_type' name='post_type' value='correction' /><input type="hidden" value="403462" name="post_ID"  id='ugc-input-post_id' name='post_ID' value='403462' />
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-name'>Your name</label><input type="text" value="" name="name"  id='report-a-typo-name' name='name' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-email'>Your email</label><input type="text" value="" name="email"  id='report-a-typo-email' name='email' class='required' required='true' /></div>
		  		<div  class='ugc-input-wrapper'><label  for='report-a-typo-correction'>Report a typo or grammatical error</label><textarea  name='correction' id='report-a-typo-correction' class='required' required='true'></textarea></div>
		  		<input type="hidden" value=" Correction: 2 arrests in separate cases lead to $800,000 in drugs being&nbsp;seized" name="post_title"  id='ugc-input-post_title' name='post_title' value=' Correction: 2 arrests in separate cases lead to $800,000 in drugs being&nbsp;seized' class='required' />
		  		<input type="hidden" value="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/" name="story_url"  id='ugc-input-story_url' name='story_url' value='http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/' />
		  		<input type="hidden" value="report-a-typo" name="mode"  id='ugc-input-mode' name='mode' value='report-a-typo' />
		  		<input type="hidden" value="upload_ugc" name="action"  id='ugc-input-action' name='action' value='upload_ugc' /><input type="hidden" value="post" name="form_layout"  id='ugc-input-form_layout' name='form_layout' value='post' />		<input type="hidden" id="fu_nonce" name="fu_nonce" value="fa8adafffd" /><input type="hidden" name="_wp_http_referer" value="/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/" />		<input type="hidden" name="ff" value="59fbb689b36b842851bc216d5bb302bb" />
		<input type="hidden" name="form_post_id" value="403462" />
		<div class="clear"></div>
	 </div>
	 </form>

		  			  </div>
			<div class="modal-footer">
						<button type="button" class="btn pull-left" data-dismiss="modal" aria-hidden="true">Cancel</button>
						<input type="submit" value="Submit" name="" id="report-a-typo-submit" class="btn btn-large btn-primary pull-right">
			</div>
		</div>
		</div>

				</div>
	</div>
		<div class="entry-share">
		  <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-403462" class="share-facebook sd-button share-icon" href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-403462" class="share-twitter sd-button share-icon" href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-403462" class="share-pinterest sd-button share-icon" href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-403462" class="share-linkedin sd-button share-icon" href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://whnt.com/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
			</footer>
</article>
	<div id='taboola-below-article-thumbs-hybrid-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbs-3r","container":"taboola-below-article-thumbs-hybrid-mix","placement":"below-article-thumbs-hybrid","target_type":"mix"});
	</script>
	<div id='taboola-below-article-text-links'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-text-links-2c","container":"taboola-below-article-text-links","placement":"below-article-text-links","target_type":"mix"});
	</script>

	<div id="comments" class="comments-area">

	
	
	
	
</div>
							 </div>
         <div id="sidebar" class="span4 span12-tablet">
									<div class="row-fluid">
							<div class="span12 span6-tablet">
								<div class="ad border-bottom">
																</div>
								<div class="border-bottom">
									<div id='taboola-rightrailthumbnails-mix'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"hybrid-thumbs-2r","container":"taboola-rightrailthumbnails-mix","placement":"Right Rail Thumbnails","target_type":"mix"});
	</script>
								</div>
								<div class="border-bottom"><div class="nativo" id="nativo"></div></div>				<div class="border-bottom">


				<a class="station-promo-mrec" href="http://whnt.com/whnt-news-19-apps/">
			<img src="https://localtvwhnt.files.wordpress.com/2016/10/laundry-300x250.jpg?quality=85&#038;strip=all"/></a>
		

</div>
							</div>
						</div>

						<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
										</div>

				<div class="span12 span6-tablet">
<div id="civicscience-widget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=4d478da9-8869-a5f4-dd4f-374d7c90b472&#038;tgt=1295"></script><div id="4d478da9-8869-a5f4-dd4f-374d7c90b472"></div></div><aside id="text-48" class="widget widget_text">			<div class="textwidget"></div>
		</aside>				</div>


				<div class="span12 span6-tablet">
					<div class="popular">
	<h5 class="block-title">Popular</h5>
	<ul class="story-list with-thumbs">
			
<li class="story has-video">
	<a class="story-image" href="http://whnt.com/2017/04/24/multiple-shots-fired-into-uah-building-over-the-weekend/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/04/yuandpmcbxk_9hvx4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/04/yuandpmcbxk_9hvx4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvwhnt.files.wordpress.com/2017/04/yuandpmcbxk_9hvx4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvwhnt.files.wordpress.com/2017/04/yuandpmcbxk_9hvx4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="402815" data-permalink="http://whnt.com/2017/04/24/multiple-shots-fired-into-uah-building-over-the-weekend/yuandpmcbxk_9hvx4xmdoxojbro-i4w8/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/04/yuandpmcbxk_9hvx4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="yuandpmcbxk_9hvx4xmdoxojbro-i4w8" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/04/yuandpmcbxk_9hvx4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/04/yuandpmcbxk_9hvx4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/04/24/multiple-shots-fired-into-uah-building-over-the-weekend/" rel="bookmark">Multiple shots fired into UAH building over the&nbsp;weekend</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://whnt.com/2017/04/24/police-shooting-in-albertville-condition-of-victim-unkown/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/04/albertville-shooting.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/04/albertville-shooting.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvwhnt.files.wordpress.com/2017/04/albertville-shooting.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvwhnt.files.wordpress.com/2017/04/albertville-shooting.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="402620" data-permalink="http://whnt.com/2017/04/24/police-shooting-in-albertville-condition-of-victim-unkown/albertville-shooting-14/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/04/albertville-shooting.jpg?quality=85&amp;strip=all" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1493040143&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="albertville shooting" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/04/albertville-shooting.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/04/albertville-shooting.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/04/24/police-shooting-in-albertville-condition-of-victim-unkown/" rel="bookmark">UPDATE: Albertville Police officers arrested one man in connection to Highpoint Road&nbsp;shooting</a></strong>
</li>

		
<li class="story has-video">
	<a class="story-image" href="http://whnt.com/2017/04/22/nws-teams-to-survey-storm-damage-on-sunday/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/04/eric-glasgow-damage-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/04/eric-glasgow-damage-1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvwhnt.files.wordpress.com/2017/04/eric-glasgow-damage-1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvwhnt.files.wordpress.com/2017/04/eric-glasgow-damage-1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="402498" data-permalink="http://whnt.com/2017/04/22/nws-teams-to-survey-storm-damage-on-sunday/eric-glasgow-damage-1/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/04/eric-glasgow-damage-1.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="eric glasgow damage 1" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/04/eric-glasgow-damage-1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/04/eric-glasgow-damage-1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/04/22/nws-teams-to-survey-storm-damage-on-sunday/" rel="bookmark">UPDATE: NWS teams find tornado damage in Cullman and Franklin&nbsp;Counties</a></strong>
</li>

		
<li class="story">
	<a class="story-image" href="http://whnt.com/2017/04/21/family-of-tad-cummins-suspected-kidnapper-from-tennessee-releases-statement/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/03/tad-cummins1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/03/tad-cummins1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvwhnt.files.wordpress.com/2017/03/tad-cummins1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvwhnt.files.wordpress.com/2017/03/tad-cummins1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="393442" data-permalink="http://whnt.com/2017/03/18/nationwide-search-begins-for-kidnapped-tennessee-student/tad-cummins1/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/03/tad-cummins1.jpg?quality=85&amp;strip=all" data-orig-size="1099,765" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Gardner, Maxie&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1490009577&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tad cummins1" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/03/tad-cummins1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/03/tad-cummins1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/04/21/family-of-tad-cummins-suspected-kidnapper-from-tennessee-releases-statement/" rel="bookmark">Family of Tad Cummins, suspected kidnapper from Tennessee, releases&nbsp;statement</a></strong>
</li>

		
		</ul>
</div>
				</div>

						</div>

			<div class="row-fluid">

				<div class="ad border-bottom span12 span6-tablet">
									</div>


				<div class="span12 span6-tablet">
					<div class="latest">
	<h5 class="block-title">Latest News</h5>
	<ul class="story-list with-thumbs">

				
			  <li class="story">
	<a class="story-image" href="http://whnt.com/2017/04/27/huntsville-to-host-nasas-space-apps-challenge-for-the-first-time/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/04/screen-shot-2017-04-27-at-2-16-54-pm.png?w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/04/screen-shot-2017-04-27-at-2-16-54-pm.png?w=109&amp;h=60&amp;crop=1 109w, http://localtvwhnt.files.wordpress.com/2017/04/screen-shot-2017-04-27-at-2-16-54-pm.png?w=218&amp;h=120&amp;crop=1 218w, http://localtvwhnt.files.wordpress.com/2017/04/screen-shot-2017-04-27-at-2-16-54-pm.png?w=150&amp;h=82&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="403484" data-permalink="http://whnt.com/2017/04/27/huntsville-to-host-nasas-space-apps-challenge-for-the-first-time/screen-shot-2017-04-27-at-2-16-54-pm/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/04/screen-shot-2017-04-27-at-2-16-54-pm.png" data-orig-size="442,247" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Space Apps Challenge" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/04/screen-shot-2017-04-27-at-2-16-54-pm.png?w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/04/screen-shot-2017-04-27-at-2-16-54-pm.png?w=442" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/04/27/huntsville-to-host-nasas-space-apps-challenge-for-the-first-time/" rel="bookmark">Huntsville to host NASA&#8217;s Space Apps Challenge for the first&nbsp;time</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://whnt.com/2017/04/27/delta-passenger-kicked-off-flight-after-bathroom-emergency/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/04/plane2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/04/plane2.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvwhnt.files.wordpress.com/2017/04/plane2.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvwhnt.files.wordpress.com/2017/04/plane2.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="403480" data-permalink="http://whnt.com/2017/04/27/delta-passenger-kicked-off-flight-after-bathroom-emergency/plane2-6/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/04/plane2.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="plane2" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/04/plane2.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/04/plane2.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/04/27/delta-passenger-kicked-off-flight-after-bathroom-emergency/" rel="bookmark">Delta passenger kicked off flight after bathroom&nbsp;emergency</a></strong>
</li>

		
			  <li class="story has-video">
	<a class="story-image" href="http://whnt.com/2017/04/27/boys-caught-on-video-doing-the-right-thing-to-do/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/04/boys1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/04/boys1.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvwhnt.files.wordpress.com/2017/04/boys1.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvwhnt.files.wordpress.com/2017/04/boys1.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="403476" data-permalink="http://whnt.com/2017/04/27/boys-caught-on-video-doing-the-right-thing-to-do/boys1/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/04/boys1.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boys1" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/04/boys1.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/04/boys1.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/04/27/boys-caught-on-video-doing-the-right-thing-to-do/" rel="bookmark">Boys caught on video doing &#8216;the right thing to&nbsp;do&#8217;</a></strong>
</li>

		
			  <li class="story">
	<a class="story-image" href="http://whnt.com/2017/04/27/johnny-depp-stuns-fans-on-disneylands-pirates-of-the-caribbean-ride/"><img width="109" height="60" src="http://localtvwhnt.files.wordpress.com/2017/04/depp.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1" class="attachment-tiny-thumbnail size-tiny-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/04/depp.jpg?quality=85&amp;strip=all&amp;w=109&amp;h=60&amp;crop=1 109w, http://localtvwhnt.files.wordpress.com/2017/04/depp.jpg?quality=85&amp;strip=all&amp;w=218&amp;h=120&amp;crop=1 218w, http://localtvwhnt.files.wordpress.com/2017/04/depp.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w" sizes="(max-width: 109px) 100vw, 109px" data-attachment-id="403471" data-permalink="http://whnt.com/2017/04/27/johnny-depp-stuns-fans-on-disneylands-pirates-of-the-caribbean-ride/depp/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/04/depp.jpg?quality=85&amp;strip=all" data-orig-size="1200,630" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="depp" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/04/depp.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/04/depp.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<strong class="entry-title"><a href="http://whnt.com/2017/04/27/johnny-depp-stuns-fans-on-disneylands-pirates-of-the-caribbean-ride/" rel="bookmark">Johnny Depp stuns fans on Disneyland’s &#8216;Pirates of the Caribbean&#8217; ride</a></strong>
</li>

		
		</ul>
</div>
				</div>

				<div class="ad border-bottom span12 span6-tablet">
									</div>

			</div>
		</div>
	  </div>
        </div>
    <div class="full-width">
      <div class="container">
        <div class="row">
          <div class="span12">
            	<div id='taboola-footer-thumbnails'></div>
	<script type="text/javascript">
	window._taboola = window._taboola || [];
	_taboola.push({"mode":"thumbnails-a","container":"taboola-footer-thumbnails","placement":"Footer Thumbnails","target_type":"mix"});
	</script>
            <ul id="stories-infinite" class="story-grid thumbnails">
              		<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/huntsville/" title="View all posts in Huntsville">Huntsville</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/04/05/fire-crews-respond-to-possible-explosion-at-home-in-owens-cross-roads/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/04/img_5690.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/04/img_5690.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/04/img_5690.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/04/img_5690.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/04/img_5690.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="397989" data-permalink="http://whnt.com/2017/04/05/fire-crews-respond-to-possible-explosion-at-home-in-owens-cross-roads/img_5690/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/04/img_5690.jpg?quality=85&amp;strip=all" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491398928&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;6.6&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.0015552099533437&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_5690" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/04/img_5690.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/04/img_5690.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/04/05/fire-crews-respond-to-possible-explosion-at-home-in-owens-cross-roads/" rel="bookmark">UPDATE: Authorities respond to meth lab explosion at home in Owens Cross Roads&nbsp;area</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://whnt.com/category/news/decatur/" title="View all posts in Decatur">Decatur</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/04/12/police-decatur-woman-charged-with-chemical-endangerment-after-baby-tests-positive-for-cocaine/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/04/britney_clarissa_smith770.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/04/britney_clarissa_smith770.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/04/britney_clarissa_smith770.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/04/britney_clarissa_smith770.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/04/britney_clarissa_smith770.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="399733" data-permalink="http://whnt.com/2017/04/12/police-decatur-woman-charged-with-chemical-endangerment-after-baby-tests-positive-for-cocaine/britney_clarissa_smith770/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/04/britney_clarissa_smith770.jpg?quality=85&amp;strip=all" data-orig-size="770,430" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Britney Clarissa Smith" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/04/britney_clarissa_smith770.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/04/britney_clarissa_smith770.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/04/12/police-decatur-woman-charged-with-chemical-endangerment-after-baby-tests-positive-for-cocaine/" rel="bookmark">Police: Decatur woman charged with chemical endangerment after baby tests positive for&nbsp;cocaine</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://whnt.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/01/16/23-arrested-on-dog-fighting-charges-in-south-alabama/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/01/dog770.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/01/dog770.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/01/dog770.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/01/dog770.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/01/dog770.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="377844" data-permalink="http://whnt.com/2017/01/16/23-arrested-on-dog-fighting-charges-in-south-alabama/dog770-9/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/01/dog770.jpg?quality=85&amp;strip=all" data-orig-size="770,430" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dog" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/01/dog770.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/01/dog770.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/01/16/23-arrested-on-dog-fighting-charges-in-south-alabama/" rel="bookmark">23 arrested on dog fighting charges in south&nbsp;Alabama</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/northeast-alabama/" title="View all posts in Northeast Alabama">Northeast Alabama</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/02/21/boaz-police-officers-made-multiple-drug-trafficking-arrests-over-the-last-two-weeks/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/02/screen-shot-2017-02-21-at-4-50-05-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/02/screen-shot-2017-02-21-at-4-50-05-pm.png?w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/02/screen-shot-2017-02-21-at-4-50-05-pm.png?w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/02/screen-shot-2017-02-21-at-4-50-05-pm.png?w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/02/screen-shot-2017-02-21-at-4-50-05-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="386731" data-permalink="http://whnt.com/2017/02/21/boaz-police-officers-made-multiple-drug-trafficking-arrests-over-the-last-two-weeks/screen-shot-2017-02-21-at-4-50-05-pm/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/02/screen-shot-2017-02-21-at-4-50-05-pm.png" data-orig-size="2844,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/02/screen-shot-2017-02-21-at-4-50-05-pm.png?w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/02/screen-shot-2017-02-21-at-4-50-05-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/02/21/boaz-police-officers-made-multiple-drug-trafficking-arrests-over-the-last-two-weeks/" rel="bookmark">Boaz Police officers made multiple drug trafficking arrests over the last two&nbsp;weeks</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/huntsville/" title="View all posts in Huntsville">Huntsville</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/04/06/couple-allegedly-involved-in-meth-lab-explosion-has-a-long-rap-sheet/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/04/img_6457.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/04/img_6457.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/04/img_6457.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/04/img_6457.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="398020" data-permalink="http://whnt.com/2017/04/05/fire-crews-respond-to-possible-explosion-at-home-in-owens-cross-roads/img_6457/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/04/img_6457.jpg?quality=85&amp;strip=all" data-orig-size="640,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491406029&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00033400133600534&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_6457" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/04/img_6457.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/04/img_6457.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/04/06/couple-allegedly-involved-in-meth-lab-explosion-has-a-long-rap-sheet/" rel="bookmark">Couple Allegedly Involved in Meth Lab Explosion has a long rap&nbsp;sheet</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
													</div>
					</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://whnt.com/category/news/athens/" title="View all posts in Athens">Athens</a> <a href="http://whnt.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/01/30/two-men-charged-in-connection-to-thefts-and-burglaries-across-multiple-counties/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/01/screen-shot-2017-01-30-at-9-28-16-pm.png?w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/01/screen-shot-2017-01-30-at-9-28-16-pm.png?w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/01/screen-shot-2017-01-30-at-9-28-16-pm.png?w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/01/screen-shot-2017-01-30-at-9-28-16-pm.png?w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/01/screen-shot-2017-01-30-at-9-28-16-pm.png?w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="381478" data-permalink="http://whnt.com/2017/01/30/two-men-charged-in-connection-to-thefts-and-burglaries-across-multiple-counties/screen-shot-2017-01-30-at-9-28-16-pm/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/01/screen-shot-2017-01-30-at-9-28-16-pm.png" data-orig-size="1433,805" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="screen-shot-2017-01-30-at-9-28-16-pm" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/01/screen-shot-2017-01-30-at-9-28-16-pm.png?w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/01/screen-shot-2017-01-30-at-9-28-16-pm.png?w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/01/30/two-men-charged-in-connection-to-thefts-and-burglaries-across-multiple-counties/" rel="bookmark">Two men charged in connection to thefts and burglaries across multiple&nbsp;counties</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://whnt.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/03/22/morgan-county-deputies-discover-meth-lab-inside-abandoned-vehicle/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/03/kayla-rowland.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/03/kayla-rowland.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/03/kayla-rowland.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/03/kayla-rowland.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="394193" data-permalink="http://whnt.com/2017/03/22/morgan-county-deputies-discover-meth-lab-inside-abandoned-vehicle/kayla-rowland/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/03/kayla-rowland.jpg?quality=85&amp;strip=all" data-orig-size="650,366" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Kayla Rowland" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/03/kayla-rowland.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/03/kayla-rowland.jpg?quality=85&amp;strip=all&amp;w=650" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/03/22/morgan-county-deputies-discover-meth-lab-inside-abandoned-vehicle/" rel="bookmark">Morgan County deputies discover meth lab inside abandoned&nbsp;vehicle</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/shoals/" title="View all posts in Shoals">Shoals</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/03/29/florence-police-employee-arrested-on-theft-charges-accused-of-mishandling-drug-evidence/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/03/lauren-ezell-web.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/03/lauren-ezell-web.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/03/lauren-ezell-web.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/03/lauren-ezell-web.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/03/lauren-ezell-web.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="396024" data-permalink="http://whnt.com/2017/03/29/florence-police-employee-arrested-on-theft-charges-accused-of-mishandling-drug-evidence/lauren-ezell-web/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/03/lauren-ezell-web.jpg?quality=85&amp;strip=all" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lauren Ezell web" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/03/lauren-ezell-web.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/03/lauren-ezell-web.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/03/29/florence-police-employee-arrested-on-theft-charges-accused-of-mishandling-drug-evidence/" rel="bookmark">Florence Police employee arrested on theft charges, accused of mishandling drug&nbsp;evidence</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://whnt.com/category/news/decatur/" title="View all posts in Decatur">Decatur</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/02/23/lawrence-county-sheriffs-office-holds-drug-roundup-after-several-long-term-investigations/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/02/img_5362.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/02/img_5362.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/02/img_5362.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/02/img_5362.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/02/img_5362.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="387193" data-permalink="http://whnt.com/2017/02/23/lawrence-county-sheriffs-office-holds-drug-roundup-after-several-long-term-investigations/img_5362-2/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/02/img_5362.jpg?quality=85&amp;strip=all" data-orig-size="4032,3024" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 7 Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1487837699&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.99&quot;,&quot;iso&quot;:&quot;20&quot;,&quot;shutter_speed&quot;:&quot;0.00042808219178082&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Lawrence County Sheriff&#8217;s Office patrol car" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/02/img_5362.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/02/img_5362.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/02/23/lawrence-county-sheriffs-office-holds-drug-roundup-after-several-long-term-investigations/" rel="bookmark">Lawrence County Sheriff&#8217;s Office holds drug roundup after several long term&nbsp;investigations</a></h4>
</li>
		
	<li class="story span4 span6-tablet">
  	<div class="extra"><a href="http://whnt.com/category/news/decatur/" title="View all posts in Decatur">Decatur</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/01/18/decatur-police-ask-for-assistance-locating-registered-sex-offender/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/01/davis-mug.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/01/davis-mug.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/01/davis-mug.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/01/davis-mug.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/01/davis-mug.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=166&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="378510" data-permalink="http://whnt.com/2017/01/18/decatur-police-ask-for-assistance-locating-registered-sex-offender/davis-mug-2/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/01/davis-mug.jpg?quality=85&amp;strip=all" data-orig-size="750,422" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="davis-mug" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/01/davis-mug.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/01/davis-mug.jpg?quality=85&amp;strip=all&amp;w=750" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/01/18/decatur-police-ask-for-assistance-locating-registered-sex-offender/" rel="bookmark">UPDATE: Decatur Police arrest wanted sex&nbsp;offender</a></h4>
</li>
					<li class="span4 span6-tablet">
						<div class="ad">
													</div>
					</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/decatur/" title="View all posts in Decatur">Decatur</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/03/24/three-arrested-in-morgan-county-meth-bust-2/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/03/img_2691.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/03/img_2691.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/03/img_2691.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/03/img_2691.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/03/img_2691.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="394660" data-permalink="http://whnt.com/2017/03/24/three-arrested-in-morgan-county-meth-bust-2/img_2691/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/03/img_2691.jpg?quality=85&amp;strip=all" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Meth-making ingredients" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/03/img_2691.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/03/img_2691.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/03/24/three-arrested-in-morgan-county-meth-bust-2/" rel="bookmark">6 arrested in early-morning meth bust in Morgan&nbsp;County</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/01/20/22-gambling-machines-seized-from-madison-county-thrift-store/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/01/dlookyc8ukm-fb9h4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/01/dlookyc8ukm-fb9h4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/01/dlookyc8ukm-fb9h4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/01/dlookyc8ukm-fb9h4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="379195" data-permalink="http://whnt.com/2017/01/20/22-gambling-machines-seized-from-madison-county-thrift-store/dlookyc8ukm-fb9h4xmdoxojbro-i4w8-5/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/01/dlookyc8ukm-fb9h4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all" data-orig-size="640,360" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="dlookyc8ukm-fb9h4xmdoxojbro-i4w8" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/01/dlookyc8ukm-fb9h4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/01/dlookyc8ukm-fb9h4xmdoxojbro-i4w8.jpg?quality=85&amp;strip=all&amp;w=640" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/01/20/22-gambling-machines-seized-from-madison-county-thrift-store/" rel="bookmark">22 gambling machines seized from Madison County thrift&nbsp;store</a></h4>
</li>
		
	<li class="story span4 span6-tablet has-video">
  	<div class="extra"><a href="http://whnt.com/category/news/" title="View all posts in News">News</a></div>
	
		<a class="story-image" href="http://whnt.com/2017/03/07/drug-bust-on-mckee-road-and-nearby-storage-facility-three-arrests-made/"><img width="370" height="204" src="http://localtvwhnt.files.wordpress.com/2017/03/img_7218.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1" class="attachment-grid-thumbnail size-grid-thumbnail wp-post-image" alt="" srcset="http://localtvwhnt.files.wordpress.com/2017/03/img_7218.jpg?quality=85&amp;strip=all&amp;w=370&amp;h=204&amp;crop=1 370w, http://localtvwhnt.files.wordpress.com/2017/03/img_7218.jpg?quality=85&amp;strip=all&amp;w=740&amp;h=408&amp;crop=1 740w, http://localtvwhnt.files.wordpress.com/2017/03/img_7218.jpg?quality=85&amp;strip=all&amp;w=150&amp;h=83&amp;crop=1 150w, http://localtvwhnt.files.wordpress.com/2017/03/img_7218.jpg?quality=85&amp;strip=all&amp;w=300&amp;h=165&amp;crop=1 300w" sizes="(max-width: 370px) 100vw, 370px" data-attachment-id="390664" data-permalink="http://whnt.com/2017/03/07/drug-bust-on-mckee-road-and-nearby-storage-facility-three-arrests-made/img_7218/#main" data-orig-file="http://localtvwhnt.files.wordpress.com/2017/03/img_7218.jpg?quality=85&amp;strip=all" data-orig-size="2048,1536" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 4S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1488966545&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.28&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Drugs and cash" data-image-description="" data-medium-file="http://localtvwhnt.files.wordpress.com/2017/03/img_7218.jpg?quality=85&amp;strip=all&amp;w=300" data-large-file="http://localtvwhnt.files.wordpress.com/2017/03/img_7218.jpg?quality=85&amp;strip=all&amp;w=770" /></a>
	<h4 class="entry-title"><a href="http://whnt.com/2017/03/07/drug-bust-on-mckee-road-and-nearby-storage-facility-three-arrests-made/" rel="bookmark">Madison County Sheriff&#8217;s Office shows drugs confiscated during Tuesday&#8217;s&nbsp;bust</a></h4>
</li>
		
	            </ul>
          </div>
        </div>
      </div>
    </div>
    <div class="container">	</div>
</div>
<div class="ad ad-long full-width">
  </div>
<footer role="contentinfo">

<div id="mobile-links" class="footer-block gray-links full-width"><ul id="menu-footer-app-links" class="nav nav-pills"><li class="nav-header">Mobile Apps</li><li id="menu-item-168074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168074"><a href="https://itunes.apple.com/us/app/whnt/id334634343?ls=1&#038;mt=8">iPhone &amp; iPad App</a></li>
<li id="menu-item-168070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168070"><a href="https://play.google.com/store/apps/details?id=com.whnt.localtv">Android App</a></li>
<li id="menu-item-168075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-168075"><a href="https://itunes.apple.com/us/app/livealert19/id537265820?mt=8">LiveAlert19 Weather App</a></li>
</ul></div>
<div id="extra-links" class="footer-block gray-links full-width">
	<div class="container">
		<ul class="nav nav-pills">
			<li><a href="http://www.facebook.com/whntnews19" target="_blank"><i class="icon-facebook-sign icon-4x"></i>Facebook</a></li>
				<li><a href="http://twitter.com/whnt" target="_blank"><i class="icon-twitter-sign icon-4x"></i>Twitter</a></li>
						<li><a href="#email-alerts-modal" data-toggle="modal"><i class="icon-envelope icon-4x"></i>Email Alerts</a></li>
					<li><a href="http://whnt.com/contact"><i class="icon-info-sign icon-4x"></i>About &amp; Contact</a></li>
			<li><a href="http://screenertv.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>screenertv</title><path d="M33.49756,0H16.50244A16.50241,16.50241,0,0,0,0,16.50244V33.49756A16.50244,16.50244,0,0,0,16.50244,50H33.49756A16.50244,16.50244,0,0,0,50,33.49756V16.50244A16.50241,16.50241,0,0,0,33.49756,0ZM9.375,39.13379v-7l7,7Zm21.89258-5.0127a8.42528,8.42528,0,0,1-5.55811,1.752,12.8667,12.8667,0,0,1-8.959-3.68457l2.78662-3.416q3.38525,2.96631,6.26221,2.96582a3.29312,3.29312,0,0,0,2.02295-.55371,1.77991,1.77991,0,0,0,.7334-1.498,1.74565,1.74565,0,0,0-.77832-1.498,10.17421,10.17421,0,0,0-3.08643-1.124,13.41705,13.41705,0,0,1-5.34863-2.26221,5.34018,5.34018,0,0,1-1.69287-4.37451A5.42219,5.42219,0,0,1,19.792,15.82813a8.61892,8.61892,0,0,1,5.34814-1.61768,12.87657,12.87657,0,0,1,4.19482.71875,11.24583,11.24583,0,0,1,3.65527,2.0376l-2.36719,3.416a9.2197,9.2197,0,0,0-5.63281-2.06738,2.8176,2.8176,0,0,0-1.84277.5542,1.80656,1.80656,0,0,0-.67383,1.46826,1.65957,1.65957,0,0,0,.82373,1.45313,15.06128,15.06128,0,0,0,3.80518,1.27344,10.72709,10.72709,0,0,1,4.62988,2.20215,5.44348,5.44348,0,0,1,1.64746,4.28516A5.6571,5.6571,0,0,1,31.26758,34.12109ZM40.25,17.25l-7-7h7Z" /></svg>
				Screener</a>
			</li>
			<li><a href="http://www.covers.com/" target="_blank">
				<svg xmlns="http://www.w3.org/2000/svg" width="50" height="50" viewBox="0 0 50 50"><title>Untitled-2</title><path d="M45.2677,18.196c-.33069-.00317-.65833-.00519-1.00037-.01257-11.60742-.25128-19.31073-6.1239-27.44861-3.028A10.30386,10.30386,0,0,0,9.83844,25.1073a10.30392,10.30392,0,0,0,6.98029,9.95178c8.13788,3.09595,15.84119-2.77667,27.44861-3.028.31714-.00684.62012-.00842.92749-.01172A21.37493,21.37493,0,0,0,45.2677,18.196Z" /><path d="M13.43243,42.79919c-.17108-.04321-.32788-.10162-.49567-.14844a21.37364,21.37364,0,0,0,30.01337-6.04266C31.94232,39.739,26.06372,45.99066,13.43243,42.79919Z" /><path d="M43.11938,13.656A21.36985,21.36985,0,0,0,12.45325,7.69324c.32062-.09973.646-.1936.97919-.27783C26.129,4.2074,32.00092,10.54169,43.11938,13.656Z"/><path d="M24.99988,0A25,25,0,1,0,50,25.00012,25.02837,25.02837,0,0,0,24.99988,0Zm0,48.192A23.192,23.192,0,1,1,48.192,25.00012,23.2182,23.2182,0,0,1,24.99988,48.192Z" /></svg>Covers</a>
			</li>
		</ul>
	</div>
</div>
<div id="small-print" class="footer-block full-width">
	<div class="container">
		<br>
		<p>
		<a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/whnt-tv">Online Public File		 </a> &bull; 
		

				<a href="/terms-of-service">Terms of Service</a> &bull;
		<a href="http://privacy.tribunemedia.com/">Privacy Policy</a> <br class="visible-phone"> &bull;
		200 Holmes Avenue, Huntsville, AL 35801 <br class="visible-phone"> &bull;
		Copyright &copy; 2017, WHNT		<br class="visible-phone"> &bull; <a href="http://tribunemedia.com">A Tribune Broadcasting Station</a> &bull;
		Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>		</p>
	</div>
</div>
</footer>



<div id="email-alerts-modal" class="modal modal-small hide fade">
  <div class="modal-header">
    <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
    <h3>Email Alerts</h3>
  </div>
  <div class="modal-body">
	<iframe class="iframe" id="shortcode_iframe" width="100%" height="150" src="http://cache.ltvcms.com/whnt/widgets/homepagewidget.html" frameborder="0" scrolling="no"></iframe>
  </div>
</div>

<!--[if lt IE 9]>
	<div class="ie-warning">
	<strong>Notice: </strong> You're using an outdated version of Internet Explorer. For the best experience please <a href="http://browsehappy.com/" target="_blank">upgrade your browser</a>.
	</div>
<![endif]-->

<!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 15066;
			_sf_async_config.useCanonical = true;
			
			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script>
window._taboola = window._taboola || [];
_taboola.push({ flush:true });
</script>

<script>
  var _comscore = _comscore || [];
  _comscore.push( { c1: "2", c2: "11502798" } );
  ( function() {
    var s = document.createElement( "script"), el = document.getElementsByTagName("script" )[0]; s.async = true;
    s.src = ( document.location.protocol == "https:" ? "https://sb" : "http://b" ) + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore( s, el );
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=11502798&cv=2.0&cj=1" />
</noscript>
		<script type="text/javascript">
	var _qevents = _qevents || [];
	(function() {
	var elem = document.createElement('script');
	elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
	elem.async = true;
	elem.type = "text/javascript";
	var scpt = document.getElementsByTagName('script')[0];
	scpt.parentNode.insertBefore(elem, scpt);
	})();

	_qevents.push({
	qacct:"p-uFHTR5DWzvLvh"
	});
	</script>
	<noscript>
	<div style="display:none;">
	<img src="//pixel.quantserve.com/pixel/p-uFHTR5DWzvLvh.gif" border="0" height="1" width="1" alt="Quantcast"/>
	</div>
	</noscript>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56989624-1', 'auto');
  ga('send', 'pageview');

</script>
		<script>
		function bindCaptchaToModal() {
		var $ = jQuery;
		$('#report-a-typo-modal').on('show.bs.modal', function(e) {
				var $el = document.createElement('div');
				$($el).prop('id', 'captcha');
				$('.report-a-typo-form').append($el);
				try {
					grecaptcha.render("captcha", { sitekey: "6LevbhcTAAAAAIMHYEZSF0P1Ev0dBD4u4QiRZoLl" } );
				} catch( e ) {
				}

		});


		$('#report-a-typo-submit').on('click', function(e) {
			e.preventDefault();
			$('.report-a-typo-form').submit();
		});

		}


		</script>
		<script type="text/template" id="infowindow-template">
<%
if ( featured_image_url !== '' ) {
%>
<a href="<%- permalink %>" target="_blank">
	<img src="<%-featured_image_url%>?w=<%-imagesize%>&h=<%-imagesize%>&crop=1" style="float:right; margin:14px 0 10px 10px; height:<%-imagesize%>px; width:<%-imagesize%>px;">
</a>
<% } %>

	<h5 style="margin-bottom:0;"><%=title%></h5>
	<em><%-date%></em>
	<p style="line-height:16px; font-weight:normal;"><%=excerpt%></p><a href="<%-permalink%>" class="text-small" target="_blank">Read more &rsaquo;</a>
</script>
<script type="text/javascript">
setTimeout(function()
	{var a=document.createElement("script"); var b=document.getElementsByTagName("script")[0]; a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0041/5699.js?"+Math.floor(new Date().getTime()/3600000); a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}
	, 1);
</script>
	
		<div id='acm-tag-oop' class='ad-wrapper' >
<script type='text/javascript'>
googletag.cmd.push(function() {
	googletag.display('acm-tag-oop');
});
</script>
		</div>
			<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/whnt.com\/2017\/04\/27\/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized\/":403462};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.rpcdn.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="29519529" />
				<input type="hidden" id="carousel-reblog-blog-url" value="http://whnt.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="WHNT.com" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a6b4cdf7b5" /><input type="hidden" name="_wp_http_referer" value="/2017/04/27/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized/" />		</form>

		<div class="arrow"></div>
	</div>
<link rel='stylesheet' id='jetpack-carousel-css'  href='http://s1.rpcdn.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&#038;ver=20120629' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://s1.rpcdn.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/js/devicepx.js?m=1492006127h'></script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-content/mu-plugins/likes/queuehandler.js?m=1467034812h&#038;ver=wpcom'></script>
<script type='text/javascript' src='http://s0.rpcdn.com/wp-includes/js/backbone.min.js?m=1473172720h'></script>
<script type='text/javascript' src='http://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/mu-plugins/twitter-blackbird-pie/neverending.js?m=1349449263h&#038;ver=20121005'></script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-content/mu-plugins/twitter-blackbird-pie/pending.js?m=1408998121h&#038;ver=20130322'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/mu-plugins/2-vip/js/vip-analytics.js?m=1411795912h&#038;ver=20140927b'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"29519529","siteName":"WHNT.com","siteURL":"http:\/\/whnt.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/a82c1e583fe9c7ee4cd32b8f26473338?s=50&d=http%3A%2F%2Fs1.rpcdn.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/localtv-2","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/localtvwhnt.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhnt.com%2F2017%2F04%2F27%2F2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized%2F","themeURL":"","xhrURL":"http:\/\/whnt.com\/wp-admin\/admin-ajax.php","nonce":"2a837a6cc4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d21bc460c2\" \/>","referer":"http:\/\/whnt.com\/2017\/04\/27\/2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/localtvwhnt.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Flocaltvwhnt.wordpress.com%2F2017%2F04%2F27%2F2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized%2F","postID":"403462","shortlink":"http:\/\/via.whnt.com\/JkCTK","canEditPost":"","editLink":"https:\/\/localtvwhnt.wordpress.com\/wp-admin\/post.php?post=403462&action=edit","statsLink":"https:\/\/wordpress.com\/stats\/post\/403462\/whnt.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: LocalTV (localtv-2)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 4,987 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/localtvwhnt.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhnt.com%2F2017%2F04%2F27%2F2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://s2.rpcdn.com/_static/??/wp-content/mu-plugins/admin-bar/masterbar-overrides/masterbar.js,/wp-content/mu-plugins/actionbar/actionbar.js?m=1489510450j'></script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-includes/js/spin.js?m=1370534259h&#038;ver=1.3'></script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-includes/js/jquery/jquery.spin.js?m=1370534259h&#038;ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/whnt.com\/wp-admin\/admin-ajax.php","nonce":"e750d3bd22","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/localtvwhnt.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhnt.com%2F2017%2F04%2F27%2F2-arrests-in-separate-cases-lead-to-800000-in-drugs-being-seized%2F","blog_id":"29519529","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=29519529&v=wpcom&tz=-5&user_id=0&subd=localtvwhnt","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/mu-plugins/carousel/jetpack-carousel.js?m=1481571546h&#038;ver=20160330'></script>
<script async defer type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=explicit&#038;onload=bindCaptchaToModal&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/validate/jquery.validate.min.js?m=1472546507h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/validate/additional-methods.min.js?m=1472546507h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/underscore.string.min.js?m=1472546507h&#038;ver=4.7.4'></script>
<script type='text/javascript' src='http://s1.rpcdn.com/wp-content/themes/vip/doejo-plugins/wp-frontend-uploader-1.1//lib/js/frontend-uploader.js?m=1472546507h&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s2.rpcdn.com/wp-content/mu-plugins/post-flair/sharing/sharing.js?m=1472506657h&#038;ver=wpcom'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'29519529','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'29519529','v':'wpcom','tz':'-5','user_id':'0','post':'403462','subd':'localtvwhnt'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=29519529&v=wpcomvt&tz=-5&user_id=0&post=403462&subd=localtvwhnt&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdDSXAzMF1ST18/MkNCMnFKfkZOeTNscD18Nj1ULUFxTHBCNVdmTU0tcmYrJTV2YlV6U3BQRlVpSTFkTGYwJkZ+Q2NTbGdoYX5kZnJQfHpfemQ5WHl4eldzTWpJdHxaXVpNTHVpMFtiX1NtOENTW1JFaUltdHBzd2ZML25ZLFsyS2luQz94cTQ0eGE4bixtbHZIaUs5ZDIxUjZrR1RfbHZWUmJOdE1mPQ=='}]);
_stq.push([ 'clickTrackerInit', '29519529', '403462' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated 34 seconds ago
	generated in 0.216 seconds
	served from batcache in 0.002 seconds
	expires in 266 seconds
-->
